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Section 1: Introduction

Section 1: Introduction

The Marksman®© Pro is an advanced high-resolution ink jet controller that runs on a
Microsoft Windows XP® platform. It includes a built-in keypad with a TFT display with
touch-screen control. The Marksman© Pro can control up to 6 ProSeries high-resolution
print heads for printing industry compliant barcodes, graphics or alphanumeric text on
porous materials and cases.

This manual covers the operation of the Marksman®© Pro Ink Jet Printing System, Marks-
man® Pro Controller, ProSeries Print Heads and Marksman®© Hub.
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Marksman Pro Section 2: Safety

Section 2: Safety

Following is a list of safety symbols and their meanings, which will be found throughout this
manual. Pay attention to these symbols where they appear in the manual.

Wear safety goggles when performing the procedure described!

Caution or Warning! Denotes possible personal injury and/or damage to the equip-
ment.

Caution or Warning! Denotes possible personal injury and/or equipment damage
due to electrical hazard.

iill NOTE: (Will be followed by a brief comment or explanation.)

Only trained personnel should operate and service the equipment.

l NOTE: It is extremely important to:
il’ » Clean up all ink spills with the appropriate conditioners immediately and dispose of all
g waste according to local and state regulations.

* Wear safety glasses and protective clothing, including gloves, when handling all inks
and conditioners.

» Store inks and conditioners under the recommended conditions found on the MSDS
(Material Safety Data Sheet).

' PRODUCT COMPLIANCE DISCLAIMER NOTE:

il’ This product meets the requirements of CAN/CSA-22.2 NO.60950-00 * UL 60950 using

g FoxJet an ITW Company approved items. Units are only tested and qualified with FoxJet
an ITW Company approved inks, parts and accessories. Use of other inks, parts or acces-
sories may introduce potential risks that FoxJet an ITW Company can assume no liability
for.
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Marksman PrO Section 3: System Components

Section 3: System Components
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The Marksman®© Pro Ink Jet System is available with the following components, options
and service kits:

Part Number Description

Integrated Print Head
2464008 ProSeries 192, Integrated w/APS, V300
2464023 ProSeries 192, Integrated w/APS, ScanTrue |I®
2464009 ProSeries 352, Integrated w/APS, V300
2464034 ProSeries 384, Integrated w/APS, ScanTrue |I®
2464236 ProSeries 384, Modular
2464025 ProSeries 768, Integrated w/APS, ScanTrue II®
2464232 ProSeries 768, Modular, Vertical Orientation, ScanTrue lI®
2466025D ProSeries NP192 Print System Assembly, Domestic
2466025E ProSeries NP192 Print System Assembly, European
2466026D ProSeries NP192 Modular Print System Assembly, Domestic
2466026E ProSeries NP192 Modular Print System Assembly, European
2464228 ProSeries AlphaCoder, AlphaMark
2464238 ProSeries AlphaCoder, ScanTrue |I®

Controller Assembly
2465000D1  Controller Assembly, ProSeries, Marksman© 1 Head, Domestic
2465000E1  Controller Assembly, ProSeries, Marksman®© 1 Head, European
2465001D-IPC Controller Assembly, ProSeries, Marksman Industrial PC, Domestic
2465211 PHC Upgrade Kit

Print Head/Controller Bracketry
2464550 Print Head Conveyor Mount Bracket
2464552 Retracting Bracket for 96/192 Print Head
2464553 Print Head Pivot Bracket
2464561 X-Y Axis Linear Adjustment, Tool-Less Bracket
2464562 Conveyor Mount/Roller Bracket for 768 Print Head
2464563 Print Head Floor Mount Bracket Kit
2464564 Conveyor Mount/Roller Bracket for 384/352 Print Head
2464565 Conveyor Mounting Bracket with Integrated Guide Rails for 384/768 Print Head
2465201 T-Base Controller Mounting Bracket Kit
2465219 Controller Conveyor Mounting Bracket Kit

Encoder, Photosensor, Alarm Beacon
2464603 Encoder, 5000 ppr (Includes Bracketry)
2465224 Photosensor, ProSeries
2465223 Alarm Beacon (Strobe)

Accessories
2464040 Marksman®© Hub, Domestic
2464041 Marksman®© Hub, European

Cabling
2464179 Cordset, Encoder, Extension, 24 Ft.
2465212 Cable Kit, Controller to Print Head, 10’ (Includes DB9 and DB25 Cables)
2465213 Cable Kit, Controller to Print Head, 25’ (Includes DB9 and DB25 Cables)
2464312 Cable, APS Photocell Networking ("Y" Cable for sharing Auxiliary Photocell)
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Controller
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Integrated Print Head

PRINT HEAD

i = /’

INK SYSTEM

s
)

® & &
\g\ W)
T
)
O <

\
&)
S
M

Page 8 2465-143 User Manual Rev G



Marksman PrO Section 3: System Components

Bracketry

Bracketry is the structure that supports the controller, print system and other accessories.
This manual details instructions for mounting all system components to a conveyor. Other
mounting options for the controller and print system include the floor mount and the retract-
ing bracket. Assembly instructions are included with parts kits.

Conveyor Mount

Retracting Bracket

Floor Mount

2465-143 User Manual Rev G Page 9
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Photosensor

The photosensor is both a light source and a sensor. It emits light and detects the arrival of
a product when the product reflects the light source back to the sensor. The sensor then
sends a signal to the controller to start the printing cycle.

Encoder

The encoder assembly provides conveyor line
speed information to the controller. It also allows =

automatic disabling of printing when the line [ %
stops. o O]

The Marksman®© Pro System uses a 5000 ppr
open collector output encoder. The wheel is
sized to provide the correct timing inputs to allow
the print heads to print from 150 to 300 dpi.

ENCODER ASSEMBLY

Ink

Ink is supplied via 500 mL plastic containers. Ink types include glycol-oil based Ver-
saPrint™ V300 for general purpose printing and ScanTrue® Il pigmented ink for high edge
definition printing. Both inks are formulated for use on porous substrates.

-

NOTE: Check the label on the Print Head for correct ink type.

-

NOTE: VersaPrint™ V300 and ScanTrue® Il inks are not miscible. Do NOT mix the inks.

Waste Bottle

The APS includes a Waste Collection Bottle mounted on the rear of the Print Head assem-
bly. This bottle must be changed when full to prevent improper operation of the system.
Instructions for waste disposal are on the collection bottle.
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Section 4: Installation

The figure below illustrates a typical conveyor-mounted installation. (Cables are not
shown.)

¥,

Materials Required for Installation

You will need the following items:
» Lint-free wipes

» Safety goggles

* Level

* Tape measure

Use appropriate safety equipment and procedures. Leave print heads in their shipping car-
tons until all bracketry is in place and tightened down.
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b

Page 12

System Installation Overview

NOTE: The following steps give an overview of the procedure to properly install the Marks-
man® Pro print system. Refer to the appropriate section for details.

1. Carefully plan the mounting location of the equipment. Keep in mind bracketry hard-
ware location and printer equipment size.

2. Remove equipment from packaging.

3. Assemble all bracketry to the floor, conveyor, or other bracketry per bracketry installa-
tion section.

4. Mount the print system to its appropriate bracketry. Do not connect to power outlet.
5. Assemble the optional retracting bracket to each print head, if applicable.

6. Mount the print head(s) to their appropriate bracketry and in the approximate location
relative to the carton.

7. Mount the photosensor, optional bracketry, and optional encoder per procedure.

CAUTION: Remove the print head Ship Cap prior to operating the Print Heads.

Installing Bracketry

This section shows controller bracketry mounted to a conveyor. This is the most common
mounting method, and the most stable, as all bracketry is bolted directly to the conveyor.
Detailed assembly instructions are included with the parts kit.

Other mounting options, including parts kit numbers, are listed in Section 3, System Com-
ponents.

Corner brackets are attached to aluminum bars as shown.

ATTACHING
CORNER
BRACKET
A A
/\\_/
—
Single T-nut

Corner Bracket
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Mounting the Print System

Unpack the print head just before mounting to the bracketry.
Attach the print head to the bracketry with a print head mounting bracket.

The print head must be mounted in close proximity to the product. To maintain consistent
print, the head should be mounted no more than 1/8" from the substrate. An optional
retracting bracket is available to mount the head and control the distance from the head to
the substrate. The retracting bracket allows the head to bump the product and retract as
required to maintain a consistent throw distance. (See Section 3, System Components for
bracketry options.)

NOTE: Install optional retracting bracket kit on the print head prior to mounting the print
@l’ head to the conveyor bracket.

It may be necessary to vertically adjust each bracket's horizontal bar later to fine-tune mes-
sage placement. This is especially true when using multiple print heads, as message lines
will need to be synchronized with each other.

ill NOTE: When adjusting the horizontal bar or print head mounting bracket, always support
the print head with your hand to keep it from falling forward onto the conveyor.

' NOTE: The ProSeries print heads work on gravity and capillary ink feed, internal in the
@Il print head. The head must be mounted in a level position from front to back to prevent leak-
age.
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Page 14

Setting Up the Print Head

The Pro/Classic Series print heads are mounted using the 10-32 tapped holes on the right
or left side of the Ink System bottom case. The print head angle can be set between 0° and
90°. Common settings are shown below.

P
90°
i
352 1.97, 192 17 96 3/4”
384 2" & 768 4" Print Head Print Head
Print Heads

To adjust the head to its correct angle:
1. Loosen the two set screws (1/8" hex head) on the print head side of the head mount.

2. Rotate the head to the desired angle.
3. Secure the set screws.

PRINTHEAD /HEAD MOUNT

r‘l ?9 INK SYSTEM
A =

PHOTOCELL
MOUNTING
HOLES

PRINTHEAD
MOUNTING
HOLES

L J

DO NOT ADJUST THE
SCREWS ON THE INK
SYSTEM SIDE OF THE
HEAD MOUNT.

LOOSEN SET
SCREWS TO
ROTATE HEAD

Mounting the Photosensor

The product detect Photocell can be mounted on either side of the print head, depending
on the direction of print. Remove the plugs or set screws (3/32" hex head) in the photocell
mounting holes, then attach the Photocell Mounting Bracket with the 10-32 x 1/2" screws
provided with the bracket.
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Ship Caps

Section 4: Installation

CAUTION: Do not operate APS Print Heads with the Print Head Ship Cap installed! Oper-
ating a closed system can cause a siphoning effect which can drain the ink supply.

96, 192 and 352 Print Heads:

Remove the Print Head Ship Cap by squeez-
ing the front of the side extensions together
until the back releases. (See illustration at
right.)

When replacing the Print Head Ship Cap, take
care to align the rubber tips on the back of the
cover with the rub buttons on the face of the
print head.

384/768 Print Heads

Loosen the two thumbscrews
and remove the Ship Cap.
(See illustration at right.)

THUMBSCREWS

SHIP CAP \

.

_

2465-143 User Manual Rev G

SIDE
EXTENSIONS

SQUEEZE TO
REMOVE

NOTE: If you place the Print Head Ship Cap on a hot print head and do not fasten it
securely, the print head will weep ink until the head has cooled down.

NOTE: Ink may accumulate behind the ship cap during shipping.
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Open the Reservoir

Vent Cap and Install INK
the Filter. Remove the BOTTLE
Reservoir Ship Cap T

and Install the Ink Bot-
tle. Save caps in a zip-
lock bag for future use.

CAUTION: Do not
over-tighten the ink
bottle when screwing

into the Reservorr.
Over-tightening will
damage the Reservaoir.

RESERVOIR
SHIP CAP

The Encoder

The encoder uses a wheel
that rolls against the con-
veyor line to track the speed.

It sends a signal to the con-

troller, which makes adjust-
ments for reported changes in Conveyor
the line speed. (

It is not necessary to install o
the encoder immediately adja- mnm —
cent to the print heads. It is
more important to place it a
where it will accurately mea-

sure the speed of the con- /
veyor. Install it in contact with '\B/Ir?allglltért]g -
the conveyor, or with a wheel

or roller ‘moving the same Encoder t‘:]]
speed as the conveyor.

The encoder's mounting

Out to Controller

. . L ENCODER
bracket is  spring-loaded. — Gjﬂmi:() ASSEMBLY
Adjust the spring collar to Mounting Bracket ‘ ®
ensure that the encoder main- Q Sha \
tains stable contact with the Spring
conveyor.

CAUTION: Do not jam the encoder wheel against the surface of the conveyor. A radial
force of over 40 Ibs. will reduce the life of the bearings.
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Electrical Cable Connections

MARKSMAN PRO CONTROLLER

ALARM
BEACON
(STROBE)

APS CONTROL CABLE

PRINT
SYSTEM %
ETHERNET STRAIGHT-
THROUGH CABLE
|i' ENCODER ETHERNET HUB *
COMPUTER *
PHOTO
SENSOR
PRINT HEAD CABLE * CUSTOMER SUPPLIED EQUIPMENT

PRINT
SYSTEM

APS CONTROL CABLE
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Views

Section 4: Installation

PHOTOCELL

PRINTHEAD
ROTATION

INPUT FROM
CONTROLLER

POWER

O

MALFUNCTION 1

POWER

M q HAAA
E E E E v neno> @
mz;zz“ : R
ol [
P
() @
EN%ER @ -
® ®
BOTTOM VIEW OF CONTROLLER
4 A
O O
STROBE 2
ML SERIAL B SERIAL D
ETHERNET H @D 4[+1(e]D

G-

§ A\ A—MaLruncTion 2
0]@)

O
_©

Q

‘EI’ GG dooD
@ SERIAL A SERIAL C
\ STROBE 1

©

J
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FRONT VIEW OF MARKSMAN HUB

BACK VIEW OF MARKSMAN HUB
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Marksman PrO Section 4: Installation

Priming the Print Heads

' NOTE: The system will not prime either manually or automatically if there is a low ink indi-
ill cation. Low ink indication is caused by either low ink in the reservoir or full ink in the waste
collection bottle.

Manual Prime

qill NOTE: Place a wipe in front of the maintenance plate to catch excessive ink.

A manual prime can be accomplished by depressing the push-button switch on the rear of
the ink system housing. Pressing and holding the button for longer than one second will
start the pump for a manual prime. It will continue to run as long as the button is depressed,
or up to five seconds. If additional priming is required, release and press the button again.

Pressing for less than 0.5 seconds will initiate a maintenance cycle. If the system has
started a maintenance cycle and the button is pressed, the manual prime will not operate.
(The Priming Sequence and the Vacuum Cycle are less than 10 seconds long.)

APS Cycle

The APS (Automatic Priming System) cycle is a means for re-priming channels in the head
if some are missing. The APS system does this by using a priming pump to force ink out of
the channels and a vacuum pump and collection bottle to collect the ink waste. The APS
cycle can be manually started by momentarily pressing the prime button and automatically
started by enabling the APS cycle and setting the interval in the Configuration > Printer
Window.

' NOTE: If an APS cycle is in progress, the system will not print and the photosensor will be
iill disabled until the cycle is complete.

Controller and APS

The APS (Automatic Priming System) cycle is controlled by BoxWriter when the APS cable
is attached from each print head back to the controller. When the APS cable is attached to
the print head, APS cycles will be performed as scheduled by BoxWriter. If a scheduled
APS cycle is due, the software will wait until the system is not printing before perfoming the
APS cycle. When the system starts an APS cycle, it locks out printing and must wait until
the APS cycle is complete before it is able to print again. This may mean that some boxes
will be missed. If this is a concern, it is recommended that the APS be controlled by the
Print Head with the use of an auxiliary photocell.
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Page 20

Print Head Control of APS

Print Head control of the APS (Automatic Priming System) cycle is accomplished by a pro-
grammed timing interval set by the user at the print head (each head, if more then one is
used). It can be set to run as often as necessary, from once every 2 hours to once every 18
hours for the UJII heads; or from once every hour to once every 12 hours for the graphic
heads. The default setting is once every 4 hours (Switch Setting 2 for a UJII head or Switch
Setting C for a graphics head). The interval can be adjusted by means of a rotary switch
(Programmable Timer) mounted on the APS Controller PCB. (See the illustration below.)
See the following Table for the hour interval for each setting of programmable timer.

0= No APS UJII Heads Graphics Heads
Switch 0 |1 |2 |3 |4 |5 1|6 |7 |8 |9 |A|B|C|D]J|E|F
Setting

Interval 0 |2 |4 |6 |8 |10|12 |14 (16|18 |1 |2 |4 |6 |8 |12
(Hours)

Timing Interval Settings

The priming sequence will perform three separate consecutive primes of approximately
four milliseconds each. The required time for the priming sequence is less than five sec-
onds, with an additional 20 seconds for the vacuum cycle. As with pervious Trident print-
heads, printing cannot occur during the priming sequence.

REMOVE PLUG TO
| — EXPOSE THE
] ROTARY SWITCH

ROTARY
SWITCH

EF°123/
4
s

Agg?®  DEFAULT
SETTO 2

(4 HOURS)

w0 O

APS View for Pro/Classic Series Printheads
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Auxiliary Photocell Input

@ NOTE: The APS Control Cable and Auxiliary Photocell cannot be used together.

An Auxiliary Photocell input is available to insure a print cycle is not missed during the
automatic priming sequence. Connecting the Auxiliary Photocell will retard a prime
sequence until there is enough time to complete the sequence without missing a print
cycle. The default delay setting is three (3) seconds after the product passes the photocell.
Multiple heads can share the Auxiliary Photocell by using the Photocell "Y" Cable. To
change the default setting, perform the following steps:

1. Insure that the rotary switch is not in the "0" position.
Place a box in front of the photocell.
While the photocell is on, set the rotary switch to 0.

When the LED stays illuminated continuously, set the rotary switch to a new number (1
through F) representing the number of seconds (1 through 15) you want to delay. Note:
"0" is not an available user setting.

Press and hold the Prime button until the LED starts flashing.
Release the Prime button.

Remove the box from in front of the photocell.

Set the rotary switch back to the desired hour setting.

Hwwn

© N oo
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Section 5: Getting Started

The Marksman®© Pro printer is a standalone unit capable of operating from one to six

Marksman®© Pro print heads. The main dialog for the print control application is shown

below:

I]lll[Lah Test Line - Marksman PRO Controller

Operate  Wew Configure Security  Help

=10l x|

>0l A =

M arkzman hub B Line Speed B0.OD

| Lab Test Line _LINEOOD |

Fanel Head | Tazk | Count |

Image State | Stathessagel
L Fanel 1| Spinach | 000000 | Funning | 0K

g Eﬁw Ll

Ready |Status:

[RooT A

To log on, click the "Unlock" icon, then enter the Username and Password. (Note: User-

names and passwords are not case sensitive.)
Username: ADMIN

Password: FOXJET MARKSMAN PRO MENU TREE:
Operate
Start
The menu tree at right shows all the menus and sub- gté’sf’ume
menu options available from within the control appli- ldle
cation. Print Test Pattern
Edit
Change User Element
Menu options are configurable and may be unavail- View Change Counts
able for operators with limited access. The operator Printer Report
must have administrative privileges to access all Scan Report
menu options. Diagnostic Dialog
Preview
 Refresh
The operator may also use the tool bar for quick Conf'g‘gﬁm Heads
access to the Start, Stop, Idle, Resume, Edit, Production Line
Logout and Login menu selections. System
Barcode Parameters
Date/Time Codes
Marksman© Hub: A green icon indicates that the Shift Codes
- - ) . P General Settings
device Hub is connected; a red icon indicates that the Security
device Hub is not connected; a gray icon indicates Users
that the Hub is disabled. Group Options
Login
Logout
. . o . Hel
Line Speed: The line speed indicates the distance e About
traveled on the production line in feet per minute. Translate

2465-143 User Manual Rev G
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Production Line: The production line name is selected and viewed by selecting the tabbed
folders. The production line configuration provides for a means of grouping print heads. Up
to two production lines can be created and configured.

Panel: The panel name indicates a specific
side of a rectangular cube representing the Top |
product container. Each of the six panel . ¥ 7
names may be utilized to aid in describing
the physical location of a print head in rela-
tion to the product.

Left — Front/Back | <«— Right

Head: The print head name indicates a /
user-defined alphanumeric name associ-

ated with a physical print head. Up to six v

print heads may be defined. Each print T
head name must be unique to the system. Bottom

Task: A task refers to one to six panels that are to be printed together as a label.
Count: The count indicates the number of times that a task has been printed.

Image State: The image state indicates the current image status for a task. The Image
State may be Running, Paused, Idle or Stopped.

Status Message: The status message displays messages pertaining to the print head sta-
tus. A status message may include one of the following:

Green Strobe Light
OK - No Faults

Red Strobe Light
Ink Low - Ink bottle needs to be replaced

Red Flashing Strobe Light - Controller will not print
Ink Out - Reservoir at the print head is out of usable ink. Replace ink bottle.
Voltage Error - The controller is not detecting any high voltage at the print head.
Low Temp - Print head is not at operating temperature.

NOTE: The system will not print if the controller is reporting a Low Voltage Error, Out of Ink
condition or Low Temperature condition. If a strobe is connected to the system, this is rep-
resented by a flashing read light.

Status Line: The status line is used to display other system messages and system status.
The name of the user currently logged in is also shown.
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Section 6: BoxWriter© Pro

Configuration

Production Line Configuration

Section 6: BoxWriter© Pro

o oo bl
ration allows for grouping of

settings that relate to a par- I1ze the list below to Add, Delete or Maodify the Production Lines

controlled by thiz application.

ticular setup. Select Con-

figure, then select

Production Line from the

menu. To edit a line, select M ame | Description
it and click Edit; or double- LIMEOm Test line 1
click the line. LINEQN:

Add: The Add button allows
for the addition of another
production line, for a maxi-
mum of two production
lines.

Delete: The Delete button ok I Cancel |

allows for the removal of a

[x

production line from the

configuration. All messages/tasks created for this production line will be deleted.
Description: The description field is used to help define the production line.

Coupled: If this field is checked, starting a task on one line will also start it on the other. The
same is true for Stop, Idle and Resume. Note that you must have two lines configured to

use this feature.

Fixed Scanner

This group defines the parameters for
a fixed scanner that may be connected
to the Marksman© Hub. The data is
stored under the Scan Report (see
View Scan Report later in this section).

No Read String: The No Read String
must match the No Read string that is
transmitted from the fixed scanner.

Consecutive No Reads: The Consecu-
tive No Reads field is used to perform
a quality check on barcodes that are
printed. This value determines the
maximum number of consecutive No
Reads that may be transmitted by a
fixed scanner. The printing will be
stopped upon reaching the maximum
value.

Serial Download Port: Please select
the port to be used to send the data out
if it is required to be transmitted to a
device at the start of each task. The
data is entered through the Editor Task
properties.

2465-143 User Manual Rev G

Line properties

3

Mame Dezcription
LIMEDOOT |Test line 1
Fixed zzanner Hand zcanner
"Mo read" string Congecutive "no Buffer affsat
reads"
MO READ 3 0
Data length
[v Feset on task start e End
[v Reset counts if re-starting task, 3
[ Scan & shoot requires login
arksman hub
| 10 . 1 . 2 .8 [ Enabled
Sernal port B... | Senal port C... | Senal port O, |
Serial download port
COM1 -
ok | cencel | APS...
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Reset on Task Start: The Reset on Task Start check box determines that the current num-
ber of consecutive No Reads will be reset to zero upon a task start operation.

Scan & Shoot requires login: Requires the operator to login before the hand scanner can
be used to select a new task.

APS  Settings: Interval

(hours) is the interval in IR X
hours at which the heads on :
the production line will per- 32 Channel Heads 286 Channel Headz
form an APS function. (The A1 3
: . Al BR00
other settings listed are for | A5 |
information only.) A2 A2 |1|:|E||:| AG |2
43 43 |28 AT |1nn
Disable: Will prevent the
controller from automatically a4 1000 A4 {1000
performing an APS.
Do not change these values Do not change these values
Interval [hourg] |24
Cancel [ Disable

Hand Scanner

This group defines the parameters for parsing the data stream transmitted by a hand scan-
ner. The data transmitted by the hand scanner must contain a valid task name in order to
allow the task to start.

Buffer Offset: The Buffer Offset value determines the number of characters to offset into
the buffer as transmitted by the hand scanner.

Data Length: The Data Length value determines the number of characters to extract from
the data buffer that will form a task name.

Marksman© Hub:

The Marksman®© Hub may be connected to the Marksman®© Pro through a TCP/IP connec-
tion. The device provides additional interface methods such as serial ports. A proper IP
address must be entered and the Enabled field selected to connect to the device. The main
dialog screen will display a green LED when communicating with the device.

IP_Address: The IP Address dialog contains the IP address of the Marksman®© Hub.

Enabled: The Enabled button determines if a connection to a Marksman© Hub should be
attempted. Click the button to toggle the option between enabled and disabled.
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Serial Port: Select the appropriate button to
edit the setup parameters for a serial port
on the Marksman© Hub. The available
properties for the serial ports are shown in
the Serial Settings dialog box.

Properties l

. 3600
Each of the properties may be selected Baud |

[]
using the corresponding drop-down menu
choices. When selections are complete, Paity |NONE |
click Apply. The default selections are
shown in the screen at right. DatsBits |8 -]

[~
[

Baud: The Baud option determines the
speed of the transferred data and may be

set to 9600, 19200, 38400, 57600 or
115200. Device Type | Hand Scanner

Stop Bits |1

Parity: Parity determines the type of parity
bit to be used. It may be set to None, Odd

or Even. (1] | Cahcel |

Data Bits: Data Bits determines the number
of data bits used. It may be set to 7 or 8.

Stop Bits: Stop Bits determines the number of stop bits to be used: 1 or 2.
Device Type: Select a device that is going to be attached to the serial port of the Hub: Hand

Scanner, Fixed Scanner or Remote/PC. This tells the computer what to do with the string of
information when it is received.
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Print Head Configuration

Select Configure, then select Print

Heads from the menu. Select a panel X
and click on a head. A head may be _
added or removed by clicking the appro- Line
priate Add/Remove button. To edit a ||_|NE|;,DD1 |
head, select it and click Edit; or double-
click it. Heads
=N Front Add
- FJOOOT
o g Head 1 Edit |
~JII Right
~JIl Back Delete |
Al Left
~Al Top
Il Battarm
| QO I Cancel |
Name: The head's user-

defined name. FE

Head properties - [Head 1]

Page 28

Panel: The panel which the M ame Parel Encoder resalution — Print resalution
head will print on.

P N [fo =0 =] o =]
Encoder Resolution: Can be S ﬁng'eo ailelen -
set to either 426dpi or 300dpi. | ProSeries 95 | |soo ~| |1823in | |1zl
Please check the resolut!on Address Phota delay  Auto print o
of the encoder wheel being .
used. NOTE: The default dpi- [PHC2 =] [2000im | nanis
setting of the ProSeries96 = [ et

and the NP192 is 300dpi if a
300dpi encoder is used, or
213dpi if a 426dpi wheel is
used.

Type: Select a head type
from the drop-down menu
list.

Angle: Select the angle of the
head with respect to the con-
veyor. Each head type has a
set of mounting angles that
are selectable.

Print height: The print height
is the maximum print cover-

Height on box  Encaoder speed

Serial params

|0.000 in

Photocell source

{* Euternal

" Intermal

" Shared az
=

o ]

B7R00. M. 3,

[ Upside daown

Encoder zource Drirection
* Estemal {* Right to left
" Intermal
™ Left ta right
" Shared as
l'ﬂ- -l —
e Standby after

Define...

Cancel

age of a single print head at a selected angle.
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Master: Each line must have a master head. The master print head receives/distributes the
signals for the photocell and encoder to the remaining heads. Only one controller may be
selected as the master print head.

Address: The address of the slot where the PHC card for this head is plugged in to. The
first head installed on the system should always be in the first slot (PHC_1). Subsequent
heads should be added in the next available slot (i.e., PHC_2, then PHC_3.). Do not skip
an address.

Photo delay: Photo Delay is the horizontal distance (in inches) measured from the photo-
cell to the print head.

Auto print inches: If internal photocell is selected, this number indicates the length of the
message to be printed. For example, if it is set to 36, the internal photocell will fire once for
every 36 inches of travel of the conveyor, as indicated by the encoder.

Height on box: The vertical distance in inches measured from the lower part of the product
or conveyor to the print head nozzle zero.

Encoder Speed: The desired internal encoder speed measured in feet per minute. The
default is 60 feet/min.

Serial params: The port settings for the PHC card. Click Define... to change the settings.
This is only applicable to PHC_1 and is the Auxiliary Input connection on the Marksman©
Pro.

Photocell source: Indicates whether the photocell is external or internal. The photocell sig-
nal from another head may also be used (shared). [See Guidelines for Sharing below.]

Encoder source: Indicates whether the encoder is external or internal. The encoder signal
from another head may also be used (shared). [See Guidelines for Sharing below.]

Guidelines for Sharing:

PHC 1
* Must always be the master head.

e Can use encoder A and photocell A only, cannot use photocell or encoder from any
other head.

PHC_2
» Can use encoder B and/or photocell B.
» Can use encoder A and/or photocell A, but must be shared from PHC 1.

PHC_3, PHC 4, PHC 5, PHC_6
e Can use encoder A or B and photocell A or B, but must share from another head.

Direction: The direction of travel of the product may be right-to-left or left-to-right, as viewed
from behind the print head.

Standby: This option can only be used when the NP 192 type head is chosen. If the head
has not printed within the selected number of hours, the system will go into standby mode.
Standby mode will lower the head and reservoir temperatures and put the system into idle.
To bring the system out of standby, simply start the task.
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System Barcode Parameters

Refer to Section 7: BoxWriter Editor, Barcode Parameters.

System Date/Time Codes

Refer to Section 7: BoxWriter Editor, Date/Time Codes.

System Shift Codes

Refer to Section 7: BoxWriter Editor, Shift Codes.

General Settings

Used to configure the system com
port.

Section 6: BoxWriter© Pro

System configuration §|
Windows ports l
Puort Settings |lzage Line
COR1 9600, N. 8, ... Mot used

<
Properties...

Ok | Cancel
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Security

Configure Users

The security feature of the Marksman®© Pro
Series allows the system administrator to
configure users and access rights.

Add: Select the Add button to create a user

account.

Remove: Select the Remove button to

delete a user account.

Properties: Select the Properties button to
modify or view the user account information.

Section 6:

BoxWriter© Pro

Configure Users

to thiz applicaton.

Use the list below to grant or deny users access

Firstname

Lastname Uzermame

admin

Admin

Group

Add | | Froperities |
Cancel

Firstname: Enter the user’s first name in

this edit box.

User Info

3

Securnity Group

Lastname: Enter the user’s last name in
this edit box.

Username: Enter a unique user account
name in this edit box.

Firzsthiame |M_I,JFirstNarne

Graphics Dept A
Lewvel 3
Level B
Level 7
Lewvel 8

Laztname |M_I,JLa$tName

zername |M_'.J|:I|:|eratnr

Password: Enter a unique alphanumeric

user password in this edit box.

ReEnter

Password: Enter the same
password again for confirmation.

Password | xxxxxxxx
FeEnter [E—
Password

Cancel

Lewvel 3
t anager

Supervizor ¥

Security Group: Select a security group that provides the access level desired for the user.
The user’s security group options may be modified or the user may be assigned a different

group at a later date.

Click OK to save entries and exit the User Info dialog.

Group Options

Security groups allow the
administrator to assign similar
users with a specific set of
access rights. Select Security,
then Group Options from the
menu.

Ten  configurable  security
groups are available. A user
must be assigned to one group.
Group names may be modified
to better describe the access
level. Select a Group, then
select or unselect Options.
Click Close to accept changes
and close the screen.
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Security Group Options

Uze the liztz below to grant or deny Group access
to menu options.

Group || Optiohz -
& 0= Configure Frint Head S ettings
@ Marager = Start Print Task
@ Level 3 = Stop Print Task
& Graphizs Dept [Fl1Z Print Test Pattern |
& Supervizar O% Fun Editor
@ Level6 _1O% Configure Production Lines
@ Level 7 O% Configure Users
@ Level8 || % Configure Group Options.
TI I_'I—I O% System Communications Settings ;I
Ok, I Cancel |
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Section 6: BoxWriter© Pro

The default access rights for each security group are shown in the following table:

|-
Security Group / S5 9w | 3
Option Access Table | 2|l |® |
2| 5/2|8/8/8|8|g 2
o|=|d|o|a |3 |3 |35
Configure Print Head Settings X | X X | X
Start Print Task X X
Stop Print Task X X | X | X
Enable/Disable Preview Mode
Print Test Pattern
Run Editor
Configure Production Lines X | X X

Configure Users

Configure Group Options

System Communications Settings

View Printer Report

View Scanner Report

Configure Date/Time Codes

Define Global Barcode Parameters

Define the Shift Codes

Translate the Software

Configure Dynamic Data Table

Configure General Windows Settings

Refresh Preview

x| x| x| x| x| x| x| x| x| x| x| x| x| x| x| x| x| x| x| x| Administrator

Quit the Application

Login

Each user must login to the Marksman© Pro application. The user may log in using the
system menu or by selecting the open padlock icon from the tool bar. The shortcut key

combination Ctrl+L may also be used.

User Name: Enter the user
name assigned by the sys- [FIteY
tem administrator. The user
name is not case sensitive.

Password: Enter the pass-
word assigned by the system
administrator. The password
is not case sensitive.

Uzer Mame

Paszword

EEREEEEY

Cancel

X
|I'-.-1_I,IEI perator ] |

Press the OK button to log in.

2465-143 User Manual Rev G



Marksman PrO Section 6: BoxWriter© Pro

Logout

Each user should log out of the Marksman®© Pro application to enforce the security restric-
tions. The user may log out using the system menu option Security > Logout; or the user

% may also select the closed padlock icon from the tool bar. The system will continue operat-
ing in its current state. All menu options are disabled after the user logs out, with the excep-
tion of the Login, About and View Diagnostics items.

Help

Translate

Access Help, Translate to select
the desired language to be con-
verted to. When the files have
been translated, the application
will be re-started in the desired C:AFragram FileshFoxjetit arkzmanFra Browsze. .. |

. i Translator {1.34.0846.007) x|

Path

language.

Languages

|
Spanish

Browsze. . |

Companent | Language DLL | Skatuz |
3d.dll Aden.dll
Avmiliar. dil Avmilianen.di
Databaze.dl D atabazeen.dil
Document.dll Documenten. dil
ElermentLizt.dll ElementLizten. dil
SPDevice.dll SPDevicesn.dl
tilz.dll tilzen.dl
Control.exe Controlen.dll
rik.draw. exe rrk.dravwen. dil
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Operation _
Start Task g‘
Operate Start Task
The start task function is used to ready the Hame Dot [
system to print a label or image that is created =2 2 demo
with the BoxWriter© Editor. @Eenadr}ll Beradmyl Packags
? Beta Beta Test
Select Operate > Start from the system B Defaut  Default Message
menu. Select the desired task from the list, or B Test Test Desc

enter the task name, and press the OK button.

The start task icon may be selected from the
tool bar, or the shortcut key combination
Ctrl+S may be used to start a task.

Reset Count to zero: This allows the count
value to accumulate if needed or to be reset

on every task. ok | Cancel

[~ Reset counts to zera

Operate Stop Task

Stopping a task halts all printing related to the selected production line. The product count
iS reset to zero.

Select the desired production line from the folder tabs; then choose the menu options
Operate, then Stop to halt printing.

The stop task icon may be selected from the tool bar to stop the task on the selected pro-
duction line, or the shortcut key combination Ctrl+End may be used to stop a task from
printing.

Operate Idle Task

The Idle task option causes the printing to pause on the selected production line. The prod-
uct counts are halted until the current task is resumed.

Select the menu options Operate > Idle to pause printing.

The Idle Task icon may be selected from the tool bar to invoke the idle function; or the
shortcut key combination Ctrl+I may be used to idle a running task.

Operate Resume Task

The Resume Task option causes the printing to resume on the selected production line.
The product counts are restored from the previously idled task.

Select the menu options Operate > Resume to restore printing.

The Resume icon may be selected from the tool bar to initiate the resume function, or the
shortcut key combination Ctrl+R may be used to resume a task.
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Operate Edit

The Edit menu option launches the Marksman© BoxWriter© Editor application. The user
must have the required access rights to use this feature.

-@ The Edit icon may be selected from the tool bar, or the shortcut key Ctrl+E may be used to
launch the Editor.

See the BoxWriter© Editor section of the manual for additional documentation.

Test Pattern

This function is designed to exercise every channel on
the print head to verify all are printing properly.

When the user clicks the "Test Pattern" button, a test
image is generated. Each head on the currently
selected line will print this pattern (along with the print

head’s name). In the example at right, the print head'’s
name is "FJO001".

Operate Change User Elements

User Element Data x|
User elements may only be changed if

the task is loaded. The task must contain Head | Prormpt | Data |
user elements and be "Running" or "ldle" Head 1 Ertizn veen ol e cEmeEnt
in order to modify user elements.

Select the user element from the list in
the dialog. Edit the data in the lower edit
box and press OK to save changes. For
multiple elements, make all data changes
before pressing OK to save changes.
Press Cancel to exit without saving
changes.

The F2 function key may be used as the Enter user data:
shortcut key to open the user element

data dialog. User element
cancel_|

Operate Change Counts - — X
Count is the current number of the box in the pal-
let series. It is always listed as the "last printed" =i Bl
box. To change the Count value, enter the current
box count value. Enter a 0 to print a count of 1 on [ Case oA
the next box.

Box Pallet

Count Count
Operate Exit ° i

Irits

The user may exit the Marksman© Pro Series 20
control application if the proper security level is :
assigned. Under normal circumstances there _ x| Masimum
should be no reason to exit the application. 5
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View

View Print Report

The Print Report contains historical information regarding the printing operation. The print
report is a table named reports within a Microsoft® Access® Database named Marksman-
Net. Click on View, then select Printer Report from the menu.

Time: Time is the date and time that the action occurred.

Action: Action indicates the event such as Start or Stop Task.

User: User is the name of the user who was logged in at the time the action occurred.

Line: Line is the print line that the information is for.

Taskname: Taskname is the name of the task for which the action applies.

Counts: Counts is the product count of the task for which the action applies.

Export: Export allows the information to be saved in a comma delimiter format so it can be
used in other software applications.

A sample Print Report is shown below:

x
Tirne | Achion I U zer | Line | T azk name I Countz |
2004028151515 Start tazk ROOT LIKEQOO 17002 45
2004028 1%:18:31 Start tazk ROOT LIMEQOm 17002 49
200402418 15%:20:37 Start tazk ROOT LIWEQO 17002 43
20040248 15:25:02 Start tazk, ROOT LIMEQOI 17002 34
20040218 15:27:14 Start tazk, ROOT LIMEQDm 17002 34
2004028 15:29:44 Start tazk ROOT LIMEQO 17002 7T
200402418 153222 Start tazk ROOT LIWEQO 17002 34
20040218 153525 Stop tazk ROOT LIMEQOI 17002 95
20040218 15:35:25 Stop tazk ROOT LIMEQDm 17002 73
2004028 15:35:25 Start tazk ROOT LIMEQO 17002 a5
200402418 15%:37:51 Start tazk ROOT LIWEQO 17002 4R
2004/02418 15:38:55 Start tazk, ROOT LIMEQOI 17002 43

Clear Expart...

Select Clear to remove all items from the report.
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View Scan Report

The Scan Report contains information relating to the current task and scan results of a
printed barcode. The scan results are received through the RS232 port from a barcode
scanner properly configured and connected to the Marksman© Net controller.

@I’ NOTE: A Marksman®© Hub is required to connect a scanner to the Marksman®© Pro Con-
troller.

Select View, then Scan Report from the menu.

Date: Date is the date the scan event occurred.
Line: Line is the production line that the scan event occurred on.
Taskname: Taskname is the task name operating while the scan event occurred.

Barcode: Barcode is the barcode data scanned and received. The contents of this field
may contain the words NO READ if the barcode could not be decoded.

Total: Total indicates the total number of decode attempts, including successful and failed
decodes.

Good: Good indicates the number of successful decodes of the scanned barcode.

Export: Export allows the information to be saved in a comma delimiter format so it can be
used in other software applications.

A sample Scan Report is shown below:

x
[rate I Line | T azk. name I Barcode I Total I Good |
2004/021815.02:20 LIMEQDM Fa08E 935446168 a1 a0
2004/021815:02:33 LIMEDO 170 93143267168 23 20
Clear Export...

Select Clear to remove all items from the report.
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View Diagnostic Dialog

The Diagnostic dialog is
designed to aid in debugging
and verifying the data stream
from an externally connected
serial device.

The most common use is to
verify that a data string is
received from a device and that
the data is in the desired for-
mat.

Select Clear to remove all items from the dialog.

Preview

Diagnostic

Serial D ata

Section 6: BoxWriter© Pro

%]

Clear

This feature may be disabled in certain applications that are switching tasks very quickly.

Refresh

Select a head, then select Refresh to force the preview screen to update all variable fields.
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Section 7: BoxWriter© Pro Editor

Define

Boxes

To define boxes, select Define
> Boxes.

To add a new box, click Add.
Enter the length, width, height
and name. The length, width
and height fields must be
between 1 and 40 inches. The
description field is optional.

To edit an existing box, select it
and click Edit, or double-click
the item.

To delete an existing box,
select it and click Delete. Multi-
ple boxes can be selected by
using the shift and/or control
keys. Boxes that are currently
in use in a task cannot be
deleted. The task’s box prop-
erty must be changed before
the box can be deleted here.

Pre-printed information can be
added to the box to give the
operator a true representation
of how the box will look as it is
being printed on.

Add: Allows the operator to
assign a .bmp or .jpg file to a
panel on the box.

Edit: Allows the operator to
change which .bmp or .jpg file
is assigned to a panel of the
box.

Delete: Will remove the file
from the panel.
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M arme

| Length | width | Height |

Standard [ 19...

ZvEw

x|

12.00...
1200,

12.00...
B, 000 in

12.00...
3.000 in

Cancel |

Box properties

3

™

Mame Dezcription
|Standard [ 15415x12) |Standard Bos
Parel | Attiibutes | Path Add
Edit
Delete
< 2
(___7EE____] Cancel
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Box Usage

To define box usage, select
Define > Box usage.

If it is desirable to restrict a
box from a given line, it can
be done here. By default, all
new boxes are available on
all lines. To restrict it, select
the line, then select the box.
It can then be moved to the
"restricted" list by clicking
the "<" key. Clicking the
"<<" moves all boxes for a
given line to the restricted
list, regardless of selection.
Conversely, the ">" and
">>" keys move boxes to
the "available" list.

Editor Defaults

Box usage

Line

| LINEDODT

Restricted

=~

M arne

Standard [ 19413=1 2]

Section 7: BoxWriter© Pro Editor

Cancel

Axallable

x|
_ Concel |
I

To define editor defaults, select Define > Editor

defaults.

This dialog controls the editor's display units.

The "Resize handle size" field is used by re-siz-
able elements (such as a Bitmap element). Valid
values range from 5 to 15. Larger values make it
easier to perform a resize operation on a touch

screen.

In the example at right, the eight squares
around the perimeter are the resize handles.

Editor defaults x|

™ Centimeters
" Head pixels

Rezize handle size [pixelz]
I'I 5

W wiam if elements overlap

o |

Cancel

Checking the "Warn if elements overlap" box will warn

the user when element fields overlap in a message.

2465-143 User Manual Rev G



Marksman Pro

Element Defaults

To define element defaults, select

Define > Element defaults. To
change the defaults, select an ele-
ment type and click Properties, or

double-click the item.

The elements listed here define
how new elements are created.
(For a description of the individual
refer to the Elements

elements, r
section of this manual.)

To change the font, click
the Change button. The
dialog at right is used to
change the default font
parameters.

The Font drop-down box
will display a list of all
TrueType fonts installed
on the system.

The Size field refers to
the height of the font in
pixels.

Average width defines
the average character
width (in pixels). A value
of 0 means that the sys-
tem will use the font's
default widths.

2465-143 User Manual Rev G

Element defaults
Elements

Bitmap

Count

Drate / time

E xpiration date
|Jzer

Shift code
Barcode

D atabaze element

[ Flipped vertical
[ Inverse
Fant

Propetties |

[ Flipped haorizontal

Section 7: BoxWriter© Pro Editor

X

" Bezet all |

|M K fiial, 32, Bold, 0

o |

Change |

Cancel |

Size

PE ~| [2 | W Ead

Font

i

Ayerage width

e

[ Iralic

—Sample

Text elemen

Cancel

o |
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Custom Date/Time Formats

To define date/time set-

tings, select Define > Cus- |
tom date/time formats.

Farmat ztring | Sample | - Add |

. . %H: %M %5 15:62:12

shown here are used by 555 035212 .
Date/time and Expiration %M %S 35212 Delete |
date elements. %H 15 —

%HH 15

pA| 03 —
To create a new custom 24| 3
format, click Add. %M )

o -

- #d 04 - Carcel |

To delete an existing cus- Bt 4 [ bt

tom format, select it and
click Delete. Multiple codes
can be selected by using
the shift and/or control keys.

To edit an existing custom code, select it and click Edit, or double-click it. The Build date/
time format dialog is shown below.

Build date time format string x|
Forrnat string
. Cancel |
Sample
[16:14:38
Inzert |
Code | Sample | Dezcription -
Za Wed Ahbbreviated weekday name |-
A Wednesday Full weekday name
b Feb Abbreviated month name
ZB February Full month name
o 02/04/04 16:14:.38 Drate and time representation appropriate for loce
?ﬁ|i| rn4 [au af minnth as decamal fomber 107 - I':!'I] _Ij
4 »

The "Format string” contains a user-defined string consisting of format specifiers.

The "Sample" field shows a sample of the current Format string.

Valid format specifiers are listed at the bottom of the dialog. To insert them in the current
string, select them and click Insert (or double-click).
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Possible format specifiers are listed in the following table:

Specifier Meaning

%a Abbreviated weekday name

%A Full weekday name

%b Abbreviated month name

%B Full month name

%c Date and time representation appropriate for locale

%d Day of month as decimal number (01 - 31)

%%D Day of month as decimal number (arbitrary length)
%%-D Day of month as decimal number, left justified (arbitrary length)
%#d Day of month as decimal number; no leading zero (1-31)
%H Hour in 24-hour format, with leading zero (00 - 23)

%#H Hour in 24-hour format; no leading zero (0-23)

%H:%M:%S

Hour: Minute: Second in 24-hour format, with leading zero on the hour
(00-23)

%#H:%M:%S

Hour: Minute: Second in 24-hour format, no leading zero on the hour (O-
23)

%l

Hour in 12-hour format (01 - 12)

%#|

Hour in 12-hour format; no leading zero (1-12)

%1:%M:%S

Hour: Minute: Second in 12-hour format; with leading zero on the hour
(1-12)

%#1:%M:%S

Hour: Minute: Second in 12-hour format; no leading zero on the hour (1-
12)

%j Day of year as decimal number (001 - 366)

%m Month as decimal number (01 - 12)

%M Minute as decimal number (00 - 59)

%%M Month as decimal number (arbitrary length)

%%-M Month as decimal number, left justified (arbitrary length)

%p Current locale’s AM/PM indicator for 12-hour clock

%S Second as decimal number (00 - 59)

%U Week of year as decimal number, with Sunday as first day of week (00 -
53)

%w Weekday as decimal number (0 - 6; Sunday is 0)
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Section 7: BoxWriter© Pro Editor

%W Week of year as decimal number, with Monday as first day of week (00 -
53)
%X Date representation for current locale
%X Time representation for current locale
%y Year without century, as decimal number (00 - 99)
%Y Year with century, as decimal number
%%Y Year as decimal number (arbitrary length)
Examples:
"%%YYYY" is formatted as "2004"
"%%YY" is formatted as "04"
"%%Y" is formatted as "4"
%%-Y Year as decimal number, left justified (arbitrary length)
%z; %Z Time zone name or abbreviation; no characters if time zone is unknown
%% Percent sign
%%0H Hour Code
%%0M Month Code
%%0A Day Code
%%0Q Quarter Hour Code

NOTE: The # flag may prefix any format specifier. In that case the meaning of the format
code is changed as follows:

Yotta, YoHA,
%th, Y%HB,
%Hp, YoHX,
Yotiz, YoHZ,

# flag is ignored

%#%

%tc Long date and time representation, appropriate for current locale. For
example: "Tuesday, March 14, 1995, 12:41:29"

%tX Long date representation, appropriate to current locale. For example:

"Tuesday, March 14, 1995"

%td, YoHH,
%k, Yok,
%Hm, YoM,
%HS, %ottU,
%oHw, Yot W,
Yotty, YoHY

Remove leading zeroes (if any)
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Date/Time Codes

Select Configure, System, then Date/Time Codes from the menu.

Line: Line indicates the production

line selected. Date / time codes Pg|
Click on the folder tabs to access Morths | Hours | Quarter hours | Days | Rellover |
the date/time code tables. Select an .
entry in the table by clicking on the Line | NYFEIV b
desired row. Click on Edit to modify _
the data for the selected table entry. 1'”5'3” | Ta'ue | Edi
an
. . 2 Feb
Click OK to exit and save changes 7 Mea,
or Cancel to exit without saving 4 Apr
changes. 5 bl ay
G Jun
Months: Months represents the ; iﬂg
string values that are used in date q o
codes for the standard months of 10 Oct
the year. 1 Mo
12 Dec
Hours: The Hours table stores the
twenty-four codes for the hours of
the day. The codes may be custom- ak, | Cancel
ized for special coding.

Quarter Hours: The Quarter Hours’ table stores codes for 15 minute intervals.
Days: The day table holds the value to be used for the appropriate day.

Rollover: The time at which the

expiration and date codes will [NIECHEE IR X
change to a new value. The default
rollover value is midnight. Mu:unths] Hours ] Cluarter hu:uurs] Day:  Rollover l

"Hold": Holds the Date or Expira-

tion Date until the Roll over time. Line | hd

Roll over at

|'I 200 Ak, after midnight Edit

Firgt day of week

|Sunu:|a_l,l Edit

[ "Haold" start date

QE. | Cancel
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Bitmap Settings

To define bitmap set-
tings, select Define >
Bitmap settings.

The "Bitmap editor"
field defines the pro-
gram used to edit bit-
maps. By default, it is
Microsoft® Paint. To
change it, browse
and select the pro-
gram to be used.

File name:

Filzz af type: I.-’-'-.ppliu:ati-:uns [*.ene)

Section 7: BoxWriter© Pro Editor

open 2|
Laak in; I £ system3? j - = ER-
[InooEsPIR.EXE  [Tlnlsfunc.exe [FIMTosKRML
~rnsswchi.exe Fnet.exe -@nutepad.exe Entsd.exe
= mstask.exe Fret1.exe 2 NSLOOKUR.EXE  [TINTYDM.Ex
= mstinit.exe [FnETOCE.EXE SNTBACKUP.EXE  [Tnwit.exe
?-—-I narrakaor, exe Enetsh.exe Entdsutil.exe Enwscript.e

|METSTAT.EXE

Furkrnra e BdopBCans:

[ i

FnETSTAT.EXE

[MSPAINT. EXE Open

G|
j Cancel |

4

Shift Codes

To define shift codes, select
Define > Shift codes. Shift
codes are used by Shift ele-
ments.

The shift code’s length must be
from 1 to 15 characters. The
code’s times must be in order
from least to greatest (i.e., code
1 cannot be later than code 2 or
3).

Line: This determines the pro-
duction line for the shift code
definitions.

Define shift codes x|

Line
LIKE DO -
1 |oro0 =1 [First
2 |15:EIEI j ISecu:unu:I
3 |2z00 = [Third
ak, I Cancel | Spply

Select the appropriate production line. Enter the shift start times and any user-defined
codes. The shift start times must be entered in 24-hour format. The shift code may contain
a maximum of 15 alphanumeric characters.

The sample dialog shows shift 1 starting at 7:00 AM, shift 2 starting at 3:00 PM and shift 3
starting at 11:00 PM.
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Sub-Elements

To define fonts, select Define > Sub-elements.

Sub-elements can be used by certain barcodes (see the Barcode section of the manual for
usage). The Sub-elements dialog is shown below.

Sub-elements x|

1] | D' ezcriptian | D1 ata Farmat | Type |
DEF Default barcode sub-element an..20 Text

ﬂ ﬂ ITI Cancel

To create a new sub-element, click the "+" button.
To delete an existing sub-element, select it and click the "X" button.

To edit an existing sub-element, select it and click the Properties button (the bottom, left-
most button). The Sub-element properties dialog is shown below.

x
0

DEF

Cancel
Element type
I Text j Froperties... |
Dezcription

IDefauIt barcode sub-element

[rata

(0000000000

Input mask.

Ian..EEI [t ] Build... |

The "ID" field identifies the sub-element.
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The "Element type" field defines the type of element. The following types are supported by
sub-elements:

e Text

« Count

e Date/time

» Expiration date
e Shift

* User

e Serial data

To change the element's default values, click the Properties button. See the Elements sec-
tion of the manual for examples of property dialogs for element types.

The "Description"” field is used for a long-hand description of the sub-element.

The "Data" field contains the default data for the sub-element. Note that the Data must sat-
isfy the Input mask.

The Input mask defines what kind of

data the sub-element can accept.

To change it, click the Build button.

The Build mask dialog is shown at Type | Length | Variable |
right. Murnernc only 2

Alphanumeric 10 Yes

In this example, the mask is set up
for data consisting of two digits and
up to 10 alpha-numeric characters.

X[+ |2|a>

] I Cancel

The buttons along the right side of the dialog are as follows, from top to bottom:
* Move up - moves the selected mask up.

* Move down - moves the selected mask down.

» Properties - displays the mask properties for editing.
e Add - creates a new mask.

» Delete - deletes the selected mask.
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The following is an
properties dialog:

» Alpha allows uppercase A to Z.
e Numeric allows 0 to 9.
* Alphanumeric allows uppercase A to Z

or0to9.

* Punctuation allows characters such as

, or .

* Any allows any character.

Section 7: BoxWriter© Pro

example of the Mask

= Mumeric only
i~ alphanumeric
" Punctuation
" Ay

Length
|2

[~ Wariable length

Editor

Cancel |

Application ldentifiers

To define fonts,

select Define > x
Application
identifiers. Cortert | Description | -
oo Serial Shipping Container Code
. m EAM Article Mumber # Shipping Container Code |-
ApplI_C_atIOn nz E&M Article Mumber of goods contained within another unit
identifiers  can 10 Batch or Lot number
also be used by |45 Froduction date (+YMMDD]
certain bar- 13 Packaging date [vMMDD)
codes.  They 15 Mirirmum durabilie date (MDD
work in the 17 M awimurn durability date [vYMMDD)
same manner 20 b airum durability date [+MDD)
as sub-ele- el Sernial number
ments. 22 HIELCC - guantity, date, batch and link, LI
] I Canicel |
Application
dentiers cannot be a
added or deleted.
Only certain proper- Al oK. |
ties of existing Appli- 1]
cation identifiers can Cancel |
be edited. An exam- Element type
le of the Applica- | Properties...
fion dontifier | 17=* | e |
properties dialog is Description

shown at right.

Only the "Element

type" and "Data"
fields can be
changed. See the

Sub-elements sec-
tion for descriptions
of these fields.
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[nput mask.
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Global Barcode Parameters

To define barcode parameters, select Define > Global Barcode Parameters.

X

Global barcode parameters

Line Symbology

|LINEDDT -

Head type

|255 charmel j

Bezet
Farameters
M ag | Bar width | Bar height R atio | Check.surn | F
200 40 26 20 Mo b
160 40 256 20 Mo b
100 40 256 20 Mo b
200 [Custom] 40 286 20 Mo b
200 [Custor] 40 26 20 Mo M
< »
k. | Canicel Edit

Select the line, then select the head type. Heads with 32 channels have their own set of
barcode parameters, as do 256 channel heads.

To view or edit a set of barcode parameters, select it then click Edit, or double-click the
item.

NOTES:

Only the custom bar and space parameters can be changed; and only a person having
advanced knowledge of barcode and inkjet printing systems should change these parame-
ters. An unusable barcode may be printed using improper settings.

C128, C39, C93 & | 20f5: On standard barcode parameters, the Magnification, Width, Total
height and Ratio cannot be changed. Only custom parameters allow these fields to be
changed.

UPC: On standard barcode parameters, the Magnification, Bar width and Space width can-

not be changed. Only custom parameters allow these fields to be changed.
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An example of UPCA barcode parame-
ters is shown at right.

The "Magnification" field is the value dis-
played in the Magnification field on the
Barcode element dialog.

The "Bar height" is the total height of the
symbol in pixels.

The "Bar width" and "Space width" fields
define the width, in pixels, of the symbol's
bar/space modules.

The "Font name" control will display a list
of all TrueType fonts installed on the sys-
tem.

The "Font size" field refers to the height

Section 7: BoxWriter© Pro Editor

Global barcode parameters ﬂ
Symbology td agnification B ar height
[UPC & 1100 |58

Three I;-' |1I:|

Font

Bar width  Space width

Ore |2 |5
Twi |5 Ig

Four 11 f14

Mame Size [~ Baold
IMK Courier j IE [ ltalic
Axyg, font width

e

of the font in pixels. ’Tl E— |
"Average width" defines the
average character width (in x|
PA);?IS\)NI;'IA\dg\?\IIgeWOIﬁ Ousrge?:ﬂz Symbaology I agnification Bar width  Space width
font's default widths. [120f5 [1o0 Narrow  [3 [iz

Harz. bearer [milz)  Wert. bearer [milz] Wide |-|? Ig?
The "Magnification" field is 40
the value displayed in the

ialog.

IEDD |32 [~ Checksum
The "Total height" is the total 'Frj”‘ N P
height of the symbol in pixels. ame = I~ Bald va T

[MK BARCODE E ™ Italic [o

The "Horz. bearer" field spec-
ifies the width of the symbol's
horizontal bearer, in thou-
sandths of an inch.

The "Vert. bearer" field speci-
fies the width of the symbol's

Bbove left

Belaw left

Above center

Above right

1234567890

" Below center

Below right

vertical bearer, in thou-

[f

sandths of an inch.

o ]

Cancel |

The "Quiet zone" field speci-

fies the width of the symbol's
guiet zone, in thousandths of an inch.

The "Font name" control will display a list of all TrueType fonts installed on the system.

The "Font" size field refers to the height of the font in pixels.
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Files

New

To create a new task,

choose File > New.

The user will be presented
with the dialog at right. Pick
which production line the
task is to be created for, give
it a name (and description, if
desired) and select the box it
will be printed on.

The "Task name" field must
contain only letters and num-
bers; no spaces or special
characters are allowed. The
maximum number of charac-
ters is 32.

Section 7: BoxWriter© Pro Editor

X]

Production line
|LINEDDOT |

T ask name
Uniitled

Drezcription

Box
|Standard [ 15415:12] |

o]

Cancel |
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Creating a Task

The next step is to insert elements into the label to be printed. The box is shown with high-
lighted areas showing where heads have been placed on the box. The printing areas can-
not be changed from the editor because the information about the heads and their
relationship to the box comes from the system configuration, which is limited by physical
devices installed. Different panels can be selected to add elements to the task. Once a
head has been chosen, select an element to be placed on the box. The process is
repeated until all the desired information needed on all sides of the box are completed. The
next step would be to save the task. (Refer to appropriate sections in this manual relating
to Elements and Saving Files.)

§W Editor - [LINEODO1114256 *]

=/ Ele Edit Wew Elements Define Tools window  Help - 8 x
m = CRCRLLRCH SR
—|-lmf Beta (6,5x6x6) 0 2 4 6 8
— llll Fr':'nt III|III|III|III|III|III|III|III|III|III|III|III|III III|III|III|III|III|III
U Head 1 = 2
I Right ] ,
.Ill Back _: Dl et fe e e e S e e e et B G m m h e e de S R S R G A R e et de o) u
s P2 XXOOXX 34602
I Tep s
Il Bottom —] 1&!2
: “ 000001
= 30
[ _E . “
—4 >
T ) 5 A & = @0 s @
Ready o0 (2,435 in, 0.042 i)

' NOTE: If two elements overlap each other they both will show up in red. This is to let the
ill operator know that a problem may occur. The operator will also be told before saving the
task.

To disable the element overlap warnings, see Define, Editor Defaults earlier in this section.
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Open

To open an existing task,
choose File > Open.

Select the task to be opened,
and click OK; or double-click
the task to be opened.

Checking the "Open read
only" box will open the task in
read-only mode (i.e., the user
will not be able to modify the
task).

Checking the "Show preview"
box will show a preview of the
selected task. For large
tasks, it may take several
seconds to generate the pre-
view.

Section 7: BoxWriter© Pro Editor

open x|
Tazk |
Froduction line Tazks |4 of 200
[uneooor x| | Mame | Description |
; Benadnl Benadnl Package

File Drefault Default Meszage

ILlntitIeu:I Static Static meszage

Dezcription
Fanel

B G [T
2151
ol P
[T Openread only ¥ Show preview
k. I Cancel |
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Copy

Section 7: BoxWriter© Pro Editor

To copy tasks from one line to another, choose File > Copy.

Copy tasks

— Fram

Line

ILINEEIEIEH vI

Tazks

—Tao

Line

ILINEEIEIEIE TI

—Head mapping

Exclude | Frarm | Tao |
O Head 1 Head 3
O Head 2 Head 4

Edit... |

Copy |

MK I Cancel

Select the line to copy from, then select the tasks to be copied. Checking the "All" box will
automatically select all existing tasks for the given line.

When the desired tasks are selected, click

Copy. Editor
The Following kasks were successfully exported:
If successful, you will see a confirmation mes- Benadryl
sage similar to the one at right. Efftf_"-"t
atic
IIntitled

The user may change both the "To" and "From"
lines and perform the copy function multiple

times.

Click OK after to save the changes.
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This function works best when both the "To" and "From'

Section 7: BoxWriter© Pro Editor

" lines have identical head configu-

rations. However, if they do not, the user may elect to configure the head mapping. To do
this, select the head to be mapped and click Edit (or double-click).

The user will be presented with
the dialog at right. Select the head
to map to in the "To" field and click
OK.

Fram

Head mapping

X

[ o |

|Head 1
Tao

]
Properties. .. |
Cancel |

|Head 3

=~

Clicking Properties will
bring up the Head proper-
ties dialog. Note that head

Head properties - [Head 1]

. . I ame Parel Encoder rezolution
properties are read-only in
the Editor.
[Head 1 | Front R ETIR
Type Angle Frint height
IF'ru:uSeries TES j IEIEI_EI“ j |4.EII:IEI i ¥ hdaster
Address Photo delay  &uto print inches I Double pulss
| PHC_t R | ECE | Enatiled
Height on box  Encoder speed Serial paranms
|DDDDin |1zn |5?50&8JL1, Define... |
— Photocell source—— — Encoder zource — Direction
¥ External ¥ External € Bight b [eft
= nternal = [nternal
= Leftta right
= Shared as = Shared az g
¥ i pn b
i E i B
Standby after

1] |

Mewver

Page 56
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Import

been successfully completed; and that the current database be exported for backup pur-

'il’ NOTE: It is recommended that all printing tasks be stopped until the Import function has
Q poses.

To import all tasks that were pre-

viously exported, choose File, _ Pl

then Import. .
Filenarme

C:%Program FileshFowjettark zmanProhE sport, b=t

In the "filename" field, input the

name of the file (full path) the Options 8
exported tasks were saved to; or I Corfiguration _ Sfowse.. |
browse for the file by clicking the B

Browse button. ¥ Tasks

[ Delete all existing

_If there is data on the controller that the user does not want to lose, click Yes on the follow-
ing screen.

@ It is recommended that wou export vour current database before importing.

Expork mow?

The screen at right will appear at the -
completion of the Import function. Import results X

Structure |F'arseu:| |Im|:u:|rteu:| | :l

OPTIOMSSTRUCT 15
OPTIOMSLIMESTRU... 26
USERSTRUCT 1
SECURITYGROUPS... 10
SHIFTSTRUCT 0

REPORTSTRUCT 233
BCSCANSTRUCT 0
DELETEDSTRUCT 8
SETTINGSSTRUCT 12
IMAGESTRUCT E

oOoOoDooo oo oo
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Export

NOTE: It is recommended that all printing tasks be stopped until the Export function has
been successfully completed.

To export all existing tasks,

choose File, then Export. Erport x|

Filerame
Input the name of the file to
export to, or browse for an exist-
ing file by clicking the Browse
button. Click the Export button. Brawse... |
If the file already exists, the user
will be prompted to overwrite the
file or cancel the request.

Z:5Program FileshFowjetsh arkzmanProhE sport. x

If successful, a confirmation message will appear.

Delete

To delete existing tasks,

choose File > Delete. B

T ask |
Select the task to be
deleted. Multiple tasks may Praduction line Tazkz |4 af 10000
be selected by using the Name [ Descripti
. phiok
ILINEIIIIZIIZI‘I TI
Wﬁgl’?l tﬁgd/%relescglign kehyaSS Benadil Benadnl Package
. File Beta Beta Test
been made, click Delete. T Default Message
biisul Test Test Desc
The delete function may be Lgssiipiicn
used several times without IDefauItMessage 4| i o
closing the window. Tasks
on other lines may also be Parel
deleted. I—_l
Frant -
Click OK to save the Murkpman Pro Serigs D].Ilm
changes. UBR202004 m

Checki the "Sh ¥ Show preview

ecking the "Show pre-

view" box will show a pre- )4 I Cancel _Delete
view of the selected task. | -
For large tasks, it may take
several seconds to gener-
ate the preview.
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Save As

To save an open task under a
different name, choose File >
Save as.

The "File" field must contain
only letters and numbers; no
spaces or special characters
are allowed. The maximum
number of characters is 32.

If the name entered
matches a task already in
the database, the user will
be prompted with a confir-
mation dialog, like the one
at right.

Section 7: BoxWriter© Pro Editor

Tazk |
Froduchion line Tazks |4 af 200
[unEooot <] | Mame | Deseription |
; Benadml Benadml Package
File Drefault Default Meszage
Static Static meszage
[ntitled
Deszcription

Properties

To change an open task's properties, choose File > Properties. The task's description,
download string, box and/or expiration data may be changed using this dialog.

Task properties

Cancel

B
_ Cancel |

I ame Deszcription

Beta Test

Dawnload ztring Box

| | Beta [6.5E46] |
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Section 7: BoxWriter© Pro Editor

The following table lists special ASCII characters that can be entered in the "Download
String" field. (For example, to send 0012345 terminated by a carriage return, enter
"0012345<CR>" in the Download String.)

Character | Description
<NULL> | Null
<SOH> | Start of heading
<STX> Start of text
<ETX> End of text
<EOT> End of transmission
<ENQ> | Enquiry
<ACK> | Acknowledge
<BEL> Bell
<BS> Backspace
<HT> Horizontal tab
<LF> NL Line feed, New line
<VT> Vertical tab
<FF> NP Form feed, New page
<CR> Carriage return
<SO> Shift out
<SI> Shift in
<SLE>
<DC1> Device control 1
<DC2> Device control 2
<DC3> Device control 3
<DC4> Device control 4
<NAK> | Negative acknowledge
<SYN> | Synchronous idle
<ETB> End of transmission block
<CAN> | Cancel
<EM> End of medium
<SIB> Substitute
<ESC> Escape
<FS> File separator
<GS> Group separator
<RS> Record separator
<US> Unit separator

Exit

To exit the Editor, choose File > Exit.

Page 60
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Elements

Element Bar

gl
Tls MBS ® 0.y @

Using the element bar, the user can add new elements to a task. Element types, from left to
right, are as follows:

e Text
e Bitmap
* Count

o Date/time
» Expiration date

e User

e Shift

* Barcode
» Database
e Serial

New elements can be created by clicking one of the buttons on the element bar, by right-
clicking on the printable area of the box, or by using the Elements > Add menu.

When creating a new element, its X, y position (top-left corner) is set to the current location
of the crosshairs.

To edit an existing element's properties, select the element by clicking it, then choose Ele-
ments > Edit from the menu (or press Enter); or double-click an element to edit its proper-
ties. Only one element at a time can be selected to edit.

2465-143 User Manual Rev G Page 61



Marksman Pro

Page 62

Text

The Text element properties are
shown on the right. Text can be
entered into the field either a single
line at a time or multiple lines, para-
graph mode. To get to the next line,
simply press Control and Enter at the
same time. This will advance the cur-
sor to the next line where text can
also be entered.

Average width defines the average
character width (in pixels). A value of
0 means that Windows will use the
font's default widths.

The Text field displays the data to be
printed. This field can contain
between 1 and 255 characters.

The Orientation field determines if
the data is printed horizontally or ver-
tically.

Figure 1: Horizontal orientation

Figure 2: Vertical orientation

Section 7: BoxWriter© Pro Editor

Text element

D Avg. fant width
| m
Text
Text element Special..
Origntatiar Location
f* Marmal Harizantal
_ Text .
" Wertical |EI.EIEIEI i
Yertical
|EI.IZIEIIZI'
k. | Cancel | "
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To insert special characters, click the Special button. This will open the Windows Character
Map utility, which can be used to copy and paste special characters.

o/
Fort: R - | Help |
I”#$%&'()*+,—.f[]'1234ﬂ
S161 7189 . |<|==|? @A EB|C|IDIE|F|GH
[{J| L (MIN|OIPIQIR] S| TIUY W A Y | Z [N
1A talblc|dle| flalbli|]|{kl]|mln|o|p
qirs|t{ulywx|y|Z[1]] ~ i|@E ol
gl D 2| - |® | °] s LT e
o w ¥ vl o | Al ALA|AA|AECIEIE|IEIE| T
TTIBIN[O[O|O[O|0x |@(uju|dju| Y P|k|ala
alalalalelc|e|élé|eli|i|T|T|d|A]c|lo]|d]|d
©+QUUDuﬁbyﬁéﬂé&qCéCéﬂ
Characters b copy | Select I [Eopy |
[T Advanced view
| U+0021; Exclamation b ark

Bitmap

The Bitmap element properties dialog is

shown at right a
D

The Filename field displays the full path |3

and filename of the selected bitmap. To

select a different bitmap, click the Filename

Browse button. IE:HFD:-:iet'xL-:ugl:us"-.Def.l:ump | ;

: . . ~Locati Edit...

To edit the selected bitmap using the H?:ufi:clui:al Vertical ;l

default bitmap editor, click Edit. Note : _

that the BoxWriter© Editor will be dis- |0.000 in |0.000in

abled until the bitmap editor is closed. _

To change the default bitmap editor, see _*iIIZ'Sh o

the Define, Bitmap Settings section of g Sl

this manual. [1.2200n | 0,500 in

The Width and Height fields display the ok | cancal |

size of the bitmap.
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Count

The Count element properties dialog is shown below.

X

Count element

u] Axeg. font width Location
Harizaontal Yertical

| 0 0.0001n [0.000in
M ame
|E|:|unt ﬂ [ Master

Box count l Pallet u:u:uunt]

Start walue b arinm value Increment by

I 999939 1
Mumber of digits Orientation

v Leading zeroz * Maormal
. Text
 Yertical
| ak | Cancel

"Average width" defines the average character width (in pixels). A value of 0 means that
Windows will use the font's default widths.

The "Name" field allows the count description to be changed. There can be up to two
unique counts.

"Master" indicates to the sofware that this count will be controlling all counts throughout the
particular message and will lock out the other count settings during the start of the task.

The "Start value" field displays the starting value of the counter.

The "Roll over on" field determines when the counter rolls back to the Start value. (The
maximum number of digits for this field is six.)

The "Increment by" field is the number of units added to the current count when a photocell
event is fired.

The "Number of digits" field determines the number of significant digits printed. If "Leading
zeros" is checked, the count will be padded with zeros. For the example shown here,
000001 would be printed.

The "Orientation” field determines if the data is printed horizontally or vertically. See the
Elements, Text section for examples of horizontal and vertical text.
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For a pallet count, click the
"Pallet count" tab and click
the Enabled button. The

Count element

Section 7: BoxWriter© Pro Editor

X

"Start"value", "Roll qyer On": ] Axg, font width Location
and "Increment by" fields . ,

. . . Harizontal Wertical
semantics are identical to | E : .

. |0.000 in |0.000 in
the ones under the "Box
count” tab (see previous M armne
example)' ||:Dunt ﬂ [ Master
L " e . Box count  Pallet u:u:uunt]
The "Units per pallet” field is
the number of boxes that W Enatled
are loaded onto one pallet. Start value M awirnun value Increment by
I 15 1

The pallet count's Current Uritz per pallet v Rollover
count is incremented when 25
the Units per pallet value is
met. For example, if a pallet Nurmber of digits o
holds 144 boxes, this num- | - _ D=l
ber would be entered into v Leading zeros " Momal Text
the Units per pallet field. " Wertical
After 144 boxes have been ak. | Cancel
printed, the pallet count

would increment.

"Rollover" will reset the Pallet count to the Start value when the Maximum value is reached.
If unchecked, the Maximum value will be as high as the Pallet count will go.

Date / Time Element

The Date / time element properties dialog is
shown at right.

"Avg. font width" defines the average charac-
ter width (in pixels). A value of 0 means that
Windows will use the font's default widths.

The "Format" field determines how the current
date or time is printed. For a list of pre-defined
formats, see the Define, Custom Date / Time
Formats section of this manual.

To build a new format, click the Build button.
For a description of the Build date/time format
dialog, see the Define, Custom Date / Time
Formats section of this manual.

The "Orientation” field determines if the data is
printed horizontally or vertically. See the Text
Element section for examples of horizontal
and vertical text.

2465-143 User Manual Rev G

X

Dateftime element

D Awg. font width
| 0
Format
| Buid.
Location
Horizontal Wertical
0417 in 0.271 in
Ornientation
i+ Mormal
Text
" Wertical
[ Rollover
0K | Cancel
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Expiration

The Expiration date element properties
dialog is shown at right.

"Avg. font width" defines the average
character width (in pixels). A value of 0
means that Windows will use the font's
default widths.

The "Format" field determines how the
current date or time is printed. For a list
of pre-defined formats, see the Define,
Custom Date / Time Formats section of
this manual.

To build a new format, click the Build
button. For a description of the Build
date/time format dialog, see the Define,
Custom Date / Time Formats section of
this manual.

Expiration date element

Section 7: BoxWriter© Pro Editor

X)

D Awg. font width
| o
Format
~|  Buid.
Expirez in
HH:tM:55
30 Days ~| jooooon
[ Round to top of unit [
Orientation Location
Horizontal
f* Marmal
Text 0.417 in
" Yertical
YWertical
0271 in
[ Rollover
0k | Cancel |

The expiration period is determined by adding the "Days" and "HH:MM:SS" fields to the

current system time.

"Round to top of unit" will force the expiration code that is printed to round up to the next

whole unit.

The "Orientation” field determines if the data is printed horizontally or vertically. See the
Text Element section for examples of horizontal and vertical text.

When "Rollover" is selected, the expiration code rollover time can be changed to a different
value than midnight. See Date/Time Codes, Rollover to enter a new setting.
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User

The User element properties dialog is

shown at right. |
] A, fank width

"Avg. font width" defines the average 5 0

character width (in pixels). A value of 0 | |

means that Windows will use the font's Data

default widths. Max chars

) ) ILlser elerment |1 ]

The "Data" field displays the data to be

printed. If "Use default character" is I Use default character

checked, the data shown in the editor

will be drawn with the "W" character. In Prampt

this example, "WWWWWWWWWWW- e oo

WWWW" would be displayed in the o

editor (15 W's, since "Max chars" is set ¥ Prompt at task start Orientation

to 15). &+ Mamal
Location " Vertical

If "Prompt at task start" is checked, the Horizontal Wertical

operator will be prompted by the {0,000 in {0000 in Text

Marksman© Pro Control application ex

when the task is started. The data dis-

played in this prompt is determined by ol I Lenszl |

the Prompt field.

The "Orientation” field determines if the data is printed horizontally or vertically. See the
Text Element section for examples of horizontal and vertical text.

Shift

The Shift element properties dialog is shown at right.

chift code element x|

A Shift element prints the current shift code. See D A, font width
Define, Shift Codes for more information. |3 IE
: , , ~Locati
"Avg. font width" defines the average character width HZTi:;iTal Vertical
(in pixels). A value of 0 means that Windows will use 0,000 00007
the font's default widths. |0.000in |0.000n
— Orientation
The "Orientation" field determines if the data is & Momal
printed horizontally or vertically. See the Text Element Text
section for examples of horizontal and vertical text. " Vertical

] I Cancel |
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Barcode

The Barcode element
properties dialog is shown
at right.

The "Symbology" field dis-
plays the type of barcode
to be printed. The follow-
ing symbologies are sup-
ported:

e |20f5
« UPCA
« C39

e (93

e (C128

The "Magnification" field
indicates when set of bar-
code parameters are used
to draw the barcode. See
the Define, Barcode
Parameters section of this
manual for information on
barcode parameters.

Barcode element

0 Symbology

—

Locatian

Harizontal Wertical

0417 in 0.271 in

Drata

Section 7: BoxWriter© Pro Editor

M agrification

0123456759

[v Simple data

s | Cancel

The "Data" field contains the data to be encoded in the barcode.
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Code 128 barcodes support sub-elements and application identifiers. To modify these,
uncheck the "Simple data" box. The following is an example of a Code 128 barcode with
two sub elements:

Barcode element P§|

1] Symbology b agrification

| |C128 ~| |70 |

Lacatian
Harizontal Yertical

10.000 in 10.000 in

Data

0] E lement Len... | Dezcription
DEF Text 10 Default barcode sub-element ——

4 *

@&

k. | Cancel

The buttons along the right side of the dialog, from top to bottom, are
* Up - moves the selected sub-element up in the order

» Down - moves the selected sub-element down in the order
» Properties - displays the selected sub-element's properties
* Insert Al - inserts a new application identifier

* Insert sub-element - inserts a new sub element

See the Define, Sub-elements and Define, Application ldentifiers sections for more infor-
mation.
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Database

The Database element
properties dialog is shown
at right.

A Database element looks
up a piece of data from a
given database and prints
it.

"Avg. font width" defines
the average character
width (in pixels). A value
of 0 means that Windows
will use the font's default
widths.

The "DSN" field displays
the name of the selected
ODBC database. To
select a different data-
base, click Browse. The
user will be presented
with the "Select Data
Source" dialog (see next

page).

The "Table" field displays
the table in the database
to query.

Database element

Section 7: BoxWriter© Pro Editor

X)

1D Axeg. fant width Location
| ||:| Harizantal Wertical
12,433 in |0.042 in
DS
|MarksmanF’rD Browse. ..
Build SOL l General statemnent l
Table

Field

|ID j Select...

K.eu figld
Field Walle
[ Use [ Prompt at task start

Orientation

+ Momal

Text

" Wertical

()4 | Cancel

The "Field" field displays the field name in the selected table. The value of this field is data
that will be printed. The user may also browse the fields in the current table by clicking
Select (see the Select field dialog on the next page).

If a given record is to be retrieved by a key value, check the "Use" box under "Key field". In
this example, the record from the Messages table whose ID is equal to 2434 will be
selected. The value of its Name field will be printed. The Key Field may be selected by
clicking the "Select" button (see the Select field dialog on the next page).

The "Orientation” field determines if the data is printed horizontally or vertically. See the
Text Element section for examples of horizontal and vertical text.

Page 70
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The following is an example of what the "Select Data Source" dialog might look like:

Select Data Source d A

File Data Source  Machine Data Source |

D ata Source Mame | Type | D' ezcription |
barksmantET Sywsham
b ark.zmanPro System  MarksmanPro

M5 Access 97 Databaze dzer

Hew. ..

& Machine Data Source iz zpecific bo thiz machine, and cannot be shared.
"Uzer' data zources are specific to a user on thiz machine. "System" data
goUrces can be uzed by all users on thiz machine, or by a system-wide zervice.

(] I Cancel Help

The following is an example of what the "Select field" dialog might look like:

x|

D | HeadD | TaskiD | Mame | Dese | Data =~
2434 21 a1 el
2425 24 & Eenadmyl ferd,
2436 2 g2 Crefault futer,0,
2437 28 82 Ciefault futer,0,
2433 21 a3 Static e,
2439 28 a3 Static ferd,
2440 21 a4 Irtitled fuler0,
2441 28 a4 Irtitled fuer0,
24387 21 M IPCA, f'er0 |
2488 28 a1 IIPCA fer,
2489 A 7 IPCA, fuler0,
2499 1 92 Fant fuer 0,
2500 28 92 Faont fver 0 =

1| | v

()% I Cancel
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To insert an SQL state-

ment directly, click the '
"General statement" tab. Vattibitz 2lnizul rz'
An example using a gen- D f : ,
. . font width Location
g{]aélwnsgl;igﬁttatement 1S | |E Harizantal Yerhical
' 12,433 in |0.042 in

If this option is used, the
first field in the first record DS

of the result set will be the W arksmarTo Browsze...
data selected to print. | g

Buld50L General statement l

SOL statement

Orientation

+ Momal

" Wertical
()4 | Cancel

Text
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Serial

The Serial element properties dialog is
shown at right.

A Serial element prints data from the
serial buffer. The serial buffer is defined
in the Marksman®© Pro Control applica-
tion.

"Avg. font width" defines the average
character width (in pixels). A value of O
means that Windows will use the font's
default widths.

The "Start index" specifies the index in
the serial buffer to start copying from.

The "Length" field specifies how many
characters to copy from the serial buffer.

The "Orientation” field determines if the
data is printed horizontally or vertically.
See the Text Element section for exam-
ples of horizontal and vertical text.

In the Editor, a Serial element will be dis-

Serial element

Section 7: BoxWriter© Pro Editor

D &g, font width -ation

| ||:I Harizantal
Start index Length 2438 in
E 1 "ertical

Default data

0042 in

Orientatiar
¢ Mormal
" Wertical

o]

Text

Cancel |

played with W's. In this example, it would look

like this:
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ToolBar

Tool bar

Section 7: BoxWriter© Pro Editor

O = EH g

Toolbar icons are listed in the table below in order from left to right:

Button Menu Command Keyboard Shortcut
New File > New Ctrl+ N
Open File > Open Ctrl+ O
Save File > Save Ctrl+S

Save all File > Save all

Cut Edit > Cut Ctrl + X
Copy Edit > Copy Ctrl+ C
Paste Edit > Paste Ctrl+V
Undo Edit > Undo Ctrl+ Z
Redo Edit > Redo Curl+Y

Zoom in View > Zoom > In +

Zoom out View > Zoom > Out -
Zoom normal View > Zoom > Normal
Zoom custom View > Zoom > Custom
Fit View to screen View > Zoom > Fit to Screen
About Help > About F1

New

Creates a new task. See the section on File, New.

Open

Opens an existing task. See the section on File, Open.

Save

Saves the task currently being edited.

Save All

Saves all open tasks.

Cut

Cuts the selected elements and places them on the clipboard.

Page 74
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Copy

Copies the selected elements to the clipboard.

Paste

Pastes the contents of the clipboard into the current task.

New elements created by this operation will have their position set relative to the current
crosshairs position.

Undo

Undoes the most recent operation.

Redo

Redoes the most recent Undo operation.

Zoom In

Zooms the current view in by increments of 25%.

Zoom Out

Zooms the current view out by increments of 25%.

Zoom Normal

Sets the current view's zoom to 100%.

Zoom Custom

This command allows the user to
. x|
set an arbitrary zoom factor for
the current view. Valid zoom fac- Zoom factor [%) ITI Cancel |
tors are in the range of 10% to _ ance
200%. 25
—
/
10% 200 %

Fit View to Screen

Sets the current view to fit the screen.
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About
This command displays
the "About" dialog. This WA TR R A T
dialog lists all the major
Components of ,the editor Licenze info  Components ] Elerment -:Iu:u:umentatiu:un]
and their version num-
bers. e Cormponent
+- 3d.dl \MkDra.exe
D atabaze.dl i
+- Docurment.dll igilize
+- ElementList. i \07/25/05 17:12:16
Futdphe. zys .
4 Utils.dll Version
1.2017]
Path
|I::"'.F'r|:|gram Fileg\Foxjethh arksmanProthkDram, exe
Font bar

The font bar allows the user to

change the font properties of any  [FETTY S £
selected elements that have a font , — =

(i.e., Text, Count and Date / time |Aie M EENIE
elements).

Name

The name of the currently selected font.
Size

The font's height, in pixels.

Width

Defines the average character width, in pixels. A value of 0 means that Windows will use
the font's default widths.

If one field overlaps another field, both fields will be highlighted in red.
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Rotation Bar

The rotation bar allows the user to change the box's orienta-
tion, relative to the print heads. g

2GS C RO

The buttons rotate the box in the following order (starting from
the left-most button):

* Counter-clockwise

» Clockwise
e Down

. Up

o Left

* Right

Following are illustrations of some possible rotations. First, suppose the box has a length,
width and height of 12 inches, 6 inches and 3 inches, respectively. By default, it has the fol-
lowing orientation in a new task: 3 inches tall by 6 inches long of printable area:

§V Editor - [LINEDDD1',Untitled *] =10 x|
w| File Edit View Elements Define Debugging stuff  Window  Help _|5’|£|
D@ @ 28 22 §geq ¢ =2 g 0@
Il A = 256k
mf 120623 0 4 8 12
<IN Front vl bbb boebobv v b bebelrbnd
=4Il Right
-y 11814
E----IIII Back
=410 Left N 5
g ruez |0 —ABC
Al Top —
|l Bokkam — a|
4 —
g _
4| | ®] =
TR #EEm =
Ready 25 % [(0.000in, 0.00000) | v
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Spinning the box clockwise (or counter clockwise) will result in a printable area that is now
6 inches tall by 3 inches long:

§W Editor - [LINEODO1Untitled *] -0l x|
=) File Edit Yiew Elements Define Debugoging stuff  Window  Help _|5|5|

DaHg |+ =822 qa=qg|?|E = 5|0
/| ] I- B2 G C R

Fl-af 122623

. 0 4 8 12
4N Front vl bo bt bo e be b b belby bl
=4I Right

I Back
= Left
- oy FlE21
=l Top

=

----- Il Bottamn

:

A2
- O H
g —
«| | x| =
| T B e
Ready 25 %y [(0.000in, 0.00000) | v
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Spinning the box up (or down) will result in a printable area that is now 12 inches tall by 6

inches long:
HW Editor - [LINEODO1', Untitled *] =10 x|
=) File Edit Y%ew Elements D[efine Debugging stuff  Window Help _|E’|5|
IwEHg| B2 |(®Q2q| 2B g|ma
[ S o B2 5E R
Bl 12x6x3 0 4 8 12
AN Front el ey e b be e e b b bl
=N Right N -
- epd FlEL4 g —
Al Back ]
=N Left N
e FliEZ1 |
l||l Top —
I Btk N
4 —]
g —
—ABC -
— O
1| | ﬂ 19 — LI
| T B e
Ready 25 % (0,000 in, 0.0000R) | v
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Page 80

Spinning the box left (or right) will result in a printable area that is now 3 inches tall by 12
inches long:

§V Editor - [LINEDOD1 ' Untitled *] =10 x|
w| File Edit View Elements Define Debugging stuff  Window  Help _|5’|£|
DEeE@ @ 28 2 §qgeq ¢ =2 g
[ I [ [&a[86 P
mf 120623 0 4 8 12
<IN Front vl bbb boebobv v b bebelrbnd
=410 Right
g Fl1814 N |/ :
AN Back 0 —ABC
=0 Left |
g FlE21 _
AN Top — i
Il Bottam N
4 —
g —
1] | A —Al | 0
TR #EEm =
Ready 25 % [(0.000in, 0.00000) | v

Sometimes changing the box's orientation will result in some elements being forced outside
the printable area. When this happens, the Editor will warn the user with the following mes-
sage:

@ The operation you have selected will result in one or more elements being moved,

Conkinue?

If it is acceptable to move the affected elements, click Yes and they will automatically be
repositioned. Otherwise, click No and the box will be returned to its original orientation.
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Alignment Bar

The alignment bar allows the user to apply various transformations to the currently
selected elements.

i
Bog@magd = 5B/ TE

Toolbar icons are listed in the table below in order from left to right:

Button Keyboard Shortcut Minimum number of ele-
ments that must be
selected

Left 2
Center
Right
Top
Middle
Bottom

Center (on box)
Distribute evenly vertically

Distribute evenly horizontally
Bold Ctrl+B
Italic Ctrl + |
Flip horizontally
Flip vertically
Inverse

RPIRPIFRPIFP P OGWERLINDNDDNDDNDDN

Figure 1: Left aligned

s

:

:
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Figure 2: Center aligned

Figure 3: Right aligned

Figure 4: Top aligned

233 hphbb ===

Figure 5: Middle aligned

T s bbb -
' 233 bbbbb ...

Figure 7: Center (on box)
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-
bbbk

-

Figure 8: Distribute evenly vertically

Figure 9: Distribute evenly horizontally

23 pbbbb

Figure 10: Text element with no bold factor

=

eXT element

Figure 11: Bold factor of 3

Figure 12: Flip horizontally

EIEREE

Figure 13: Flip vertically

Figure 14: Inverse
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Perspective

To change the perspective of the box view,

select View > Change perspective. x|

#-aviz [degrees]
The x and y axis perspectives must be Iﬁ
between -90 and 90 degrees.

Cancel

i

-axiz [degrees]
[10

Figure 1: Perspective as viewed with [X, y] set to 20, 10

HW Editor - [LINEDDO1 % Untitled] o ] S
=l File Edit Yiew Elements Define Debugging stuff  Window  Help _|E|1|
DFHF| =R Q[?||EL 5| d|=] T
/] [ L2 5 ¢ b
E|----3l Standard | 19x15x 0 4 B 12 16
AN Front vl bbb bebe e be b be e b bl
=410 Right 2
- e FILB14
Illl Barck
=N Left =
o g Fl12L 0 N
=N Top —
Il Bokkamn —
L
g —
r ] oo
A8 &
- O L1
l | E2 | a
| T
Ready |25 =% |[f0.000in, 0.000iR) | v
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Figure 2: Perspective as viewed with [x, y] set to -20, 10

§W Editor - [LINEDDO1 % Untitled] o ] 3
-.l File Edit Yiew Elements Define Debugging stuff Window Help =121
A IRELIEE |@aam@|? E & g et i ==
JI =1\ [ | LA 5L P
= -..l Standard { 19x15x 0 4 8 12
----- AN Front ol boebelv o bebo v bbb
El Illl Right =
; ------ W' Fllgid
..... LA Back
E| "ll Lefk —
P W Fl1521 0 N
..... "|. Top _
----- LAl Botkom —
4 —
g —
—_— _E H —
B ATTB C
— I ]
I [R— Y | LY I LI_I
T )
Ready |25 = [fo.000im, 0.0000R) | v
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Section 8: Maintenance

APS - Automatic Priming System

NOTE: The system will not prime either manually or automatically if there is a low ink indi-
il, cation. Low ink indication is caused by either low ink in the reservoir or full ink in the waste
collection bottle

The APS is an invaluable tool for routine cleaning of loose debris from the print engine
face. The images below demonstrate print before and after the APS.

BEFORE APS

AL |

AFTER APS

S ————

=

eh
id

@I' NOTE: The duration of the APS cycle is approximately 5 - 10 seconds.
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Shutdown Procedures

» Close the Application (double-click the X in the upper right hand corner).

NOTE: You must have the proper security level before the application will close.

When Windows® is at the desktop, select Start, then select Turn Off Computer.
» Select Turn Off Computer (Windows® will perform its shutdown sequence).

«  When Windows® is done, the screen will be all white.

* Itis now safe to turn the power off.

Daily - 8 Hours
* Dust touch screen and keyboard with lint-free cloth.

» Make sure the cabinet fan(s) are working.
* inspect print head assemblies for leaks and wipe with lint-free cloth as necessary.

NOTE: Do not wipe the print head faceplate!

» Inspect for broken or worn electrical connections.
* If missing channels occur in printed message, purge print head.

Inspect guide box rails and print head bracket for wear.

Overnight and 1 to 3 Days:

Idle the system through the software to avoid any misprinting. It's OK to leave the system
powered up during this time.

Use the priming and purging procedure after this period of inactivity to remove any dust or
debris that might have collected on the print head faceplate.

Periods of More Than 3 Days:

If the heads are not to be used for longer than three days, it is recommend that the control-
ler be turned off.

» Exit the software.

* Power the system down.

» Close the reservoir vent cap.
* Replace the Ship Cap.

Upon power up, allow the head to heat up and perform a visual inspection on the heads
before using. Run an APS cycle to insure all the channels are clear.

* Remove the Ship Cap.
* Open the reservoir vent cap.
* Power up the system.

» Use one of the priming procedures to remove any air or debris that may have entered
the print head or faceplate.
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3 Weeks - 120 hours

Wipe print head cases and ink reservoir covers with lint-free cloth.
Clean printer cabinet with cloth to remove dust.

Have qualified person open printer cabinet and inspect for dust. If necessary, blow out
dust with low-pressure air that is moisture- and oil-free.

Inspect the fan filter and replace if necessary. See below for procedure.
Make sure the fan turns freely.

3 Months - 500 hours

Wipe print head cases and ink reservoir covers with lint-free cloth.

il’ NOTE: Do not wipe the print head faceplate!

Clean printer cabinet with cloth to remove dust.

Have qualified person open printer cabinet and inspect for dust. If necessary, blow out
dust with low-pressure air that is moisture- and oil-free.

Replace fan filter and inspect for bearing wear. Replace if necessary. To replace the fan
filter, simply remove the louver plates on the outside side panels of the Marksman®©.
The filter is located under this plate. The fan filter can be cleaned with low-pressure air.
For thorough cleaning, clean with soap and water and allow to dry before re-installing.
With the printer off, make sure tie wraps securely hold all cables. Replace any missing
tie wraps or damaged cables.
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Section 9: Troubleshooting

The Marksman®© Pro ink jet system incorporates advanced designs, both in hardware and
in software. However, if the system ever fails to perform properly, some built-in indicators
will help in troubleshooting. This section will help minimize system downtime and explain
some of the diagnostic features built into the system.

Troubleshooting Notes

Most controller problems will be the result of improperly connected cables. Check all con-
nections, including power interface, print heads, encoder, and photosensor. (See Appendix
B, Theory of Operation for details.)

Problem: Cannot communicate to the Marksman®© Pro through the Ethernet.
Action:

e Power down, then power up the computer and the Marksman®© Pro.

» Check for proper Ethernet cabling.

» Verify that the IP addresses are valid for the computer and the Marksman®© Pro.

Problem: The system does not print.

Action:

e Check that there are no errors on the head.

* Check that the encoder is active.

* Check that the photocell is enabled, sensing a product.

» Check that the configuration is correct for the head being used.
» Check that a valid label is selected.

Problem: No Shaft Encoder.

Action:

* Make sure that the encoder wheel is contacting the conveyor.

» Make sure that the encoder is connected and plugged into the proper port.
» Check the configuration for proper setup.
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Troubleshooting Tests

Print Test

This test will determine if the print heads are printing.

1. Place a cloth in front of the print head front plate.

2. Initiate a print cycle by turning on conveyor and tripping the photocell.
3. Check for ink on cloth.

Printed dots on cloth indicate that the system is printing. Check product sensor offset set-
tings, product length, or product margins if print is not seen on carton.

No ink on cloth indicates that the system is not printing. Review system status to determine
other possible causes of system not printing, including a test of the photosensor and
encoder to ensure operation.

Photosensor Sensitivity Test

This test will determine if the photosensor sensitivity is adjusted correctly for the applica-
tion.

NOTE: The test object should be a sample of the actual product.

1. Place the test object approximately ¥ inch in front of photosensor; photosensor should
sense object.

2. Place the test object near the center of the guide rails; photosensor should sense
object.

3. Place the test object on far guide rail; photosensor should not sense object.

Check that objects on the far side of the conveyor do not trip the photosensor.

5. Check that color differences in product do not cause multiple photosensor trips at the
farthest sensing distance.

H

NOTE: If the red LED on the photosensor fails to illuminate when an object is placed in
front of (but not touching) it, this is an indication that the photosensor is disconnected, or
the power supply or photosensor has failed.
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Print Quality Troubleshooting

This section shows examples of various print problems and actions which should be taken
to improve the print.

Problem: Minaor fractures in print channels.

Possible Cause: Debris on front plate, air in channel.
Action: Run APS. Add brushes and positive air flow to minimize debris build-up.

Problem: Missing channels and channel fractures in print channels.

Possible Cause: Excessive debris on front plate, air in channel.
Action: Wipe front plate and run APS. Add brushes and positive air flow to minimize debris
build-up.

T lllﬁ_l’l“i LI
{0 (8 1108 L0 L

Problem: Missing print channels.
Possible Cause: Air in channel.

Action: Run APS. If air cannot be removed, run a Prime Cycle per instructions in Section
4: Installation.

[T

1114 1
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Problem: Missing bottom print channels.
Possible Cause: Ink build-up on lower orifices.
Action: Wipe front plate and run APS.

Problem: Fuzzy print.
Possible Cause: Print head too far away from substrate.
Action: Move print head to within 1/8" from product.

Problem: Occasional checkerboard print pattern.
Possible Cause: Encoder slipping or bouncing on belt.

Action: Tighten encoder on belt; replace encoder o-rings, if required; or replace conveyor
belt with a smooth seamless belt.
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Problem: Stretched out. light print. checkerboard pattern.

Possible Cause: Incorrect encoder, or incorrect line speed (set too low) if using internal
encoder.

Action: Check for correct encoder (use 5000 PPR Encoder).

Problem: Short image, dark print, checkerboard pattern.
Possible Cause: Incorrect encoder or wheel size, or incorrect line speed (set too high) if
using internal encoder.

Action: Check for correct encoder (use 5000 PPR Encoder).

L B Ll
| B N
(ol
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Appendix A: Specifications

Controller Specifications

+~—— 7.50" [190.5 mm] ——]

|e— 7.82"[198.5 mm] —— - "
[ s Reesmm || 69" [17.5 mm] (o8 mm) (191 mm) 1.507(38.1 mm]
FEXJET” O D ) @[] 12x5/16-18
]
G e e
[ .1 mm
b 6} ®
[43}97';?511”'"] Marksman . O E
= coaog [ 12.15"
0COo0ooooCoUoogCy [308.6 mm]
0000000000000
(00000000000
0000000000
OOOC— 00doo
(=] o
e s e 200" 7
Lr6.2mm] | [1365.'f?nm] —
Processor: SBC 667 MHz or 800 MHz with 128 MB RAM
Power Input: 100-240VAC, 50-60Hz at 3A max
Ports: COM 1 - Serial Port RS232
APS
10/100 Base-T Ethernet
Print head, ProSeries (up to six heads)
Encoder A
Encoder B
Strobe
Auxiliary Port - Serial Port (Scanner)
VGA Output
Keyboard/MS Mouse
Enclosure: Stainless Steel

Weight (Controller only):

Operating System:
Environment:

Print Heads:
Storage:

Alarms:
User Interface:

Print Head to Controller:

2465-143 User Manual Rev G

28.4 Ibs. (12.9 kg)

Windows XP®

Ambient operating temperature: 40° to 104° F (5° to 40° C)
Operating humidity: 10-90%, non-condensing

ProSeries up to 6 ProSeries Print Heads (96, 192, 352), or

up to 4 ProSeries Print Heads (768)

40 GB hard drive

Optional beacon

Type: Graphical User Interface

Keyboard: 70-Key, QWERTY style, Elastomeric Keyboard
Display: 640 x 480 color LCD with touch screen, 10.4" diagonal
Maximum distance between print head and controller is 25 feet
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Print Head Specifications
96, 192 and 352 Print Heads:

20.89” [530.6 mm) ————————————

2.75" [69.9 mm]

[e———— 12.00"[304.8 mm]

s N )
| © e
: © e o
5.00"
\—/ [127.0 mm]
B S g@ L
i O@a—\‘ T © I
Odw : 63 é)z ] [¢] ®, L
76.6 mm; 1.02"
T 1fk‘\ ° o | [25.8mm]

2X #10-32 x .25 DEEP
(BOTH SIDES) 14.47"
3.00" [367.5 mm]

12.02" [305.2 mm] —|

[76.2 mm]

k— 5.50” [139.7 mm] —

384 Print Head:

21,53 [546.9 mm]

2.75 [69.9 mm]

e 1200 [3048 mm] — =

5.00 [127.0 mm]

i

Jo) [1.01 [25.6 mm]

3.02 [76.6 mm)

AN [
= o 14,47 [367.5 mm]

2X #10-32 X 25 DEEP
(BOTH SIDES)

550 [139.7 mm]

3,00 [76.2 mm] 12,66 [321.4 mm] —— =

768 Print Head:

2.80" [71.1 mm]

22.01" [559.1 mm]

«——— 12.00" [304.8 mm] ———————

O
1 6.32"
[160.5 mm]
O
1 L JE=
> )
1.07"
| \ [27.2 mm]
2X #10-32 x .25 DEEP
(BOTH SIDES) 14.47"
3.00" 13.14" [333.8 mm] ——| [367.5 mm]
[76.2 mm]
lk— 5.50" [139.7 mm] —
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AlphaCoder Head:

17.68 [448.9 mm]

2.41[61.1 mm]

2.75[69.9 mm]

e 867[220.1 mM]——=

=
T

N

5.00 [127.0 mm]

—1.03 [26.2 mm]

3.02 [76.6 mm]

i
h
1.06 [27.0 mm]

3.00 [76.2 mm]

2X #10-32 X .25 DEEP

l=——5.50 [139.7 mm] — =1
(BOTH SIDES)

L 1.66 [42.2 mm]

11.99 [304.5 mm]

Electrical Connections: Standard 30" (.76m) length

Optional 25’ (7.5m) length extension cable

Integrated - Horizontal or horizontal angle (for incline printing)
Non-pressurized capillary feed technology

Priming: Automatic Priming System (not included with Alpha-
Coder Print Heads)

Float switch sensor: Low ink and full waste bottle detection
(waste detection not included with AlphaCoder Print Heads)
ScanTrue |I® (192, 384, 768 and AlphaCoder Print Heads),
Pigmented oil-based for porous surfaces

Print Orientation:
Ink System:

Ink Specifications:

Technical Data:

VersaPrint™ V300 (192 and 352 Print Heads), Glycol-oil
based for porous surfaces

192 Head 352 Head 384 Head 768 Head | AlphaCoder
Head

Image Area: 2" - 1" .38"-1.9" .38" - 2" .38" - 4" 75" -1.9"

(5-25mm) | (10 - 48mm) | (10 - 51mm) (10 - (19 - 48mm)

102mm)

Channels: 32 32 128 256 32
Orifices: 192 352 384 768 224
Horizontal 150 or 150 or 150 or 150 or 150 or
Resolution: 300 dpi 300 dpi 300 dpi 300 dpi 300 dpi
Lines of Print: 1-5 1-5 1-21 1-42 1-5

Operating Conditions:

Storage Conditions:

2465-143 User Manual Rev G

Temperature: 50° - 104° F (10° - 40° C)

Relative Humidity: 20 - 80% (non-condensing)

Temperature: 32° - 109°F (0° - 43° C)

Relative Humidity: 20 - 80% (non-condensing)
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Marksman© Hub

i ® ® 0
B
B
E|
[ E
[ ® ® ]
— 6.12"[1554mm] —— «———— 4.94"[125.5 mm]
[ ] © ©
4.06"
[103.1 mm]

P M * E e o Je <o
1.88" ( , ( ,
[47.8 mm] = eJo @__Jo e__Jo

[ ] _© ©
LWN_ 3.00" [76.2 mm] —" 2X #10-32 X .25 DEEP
[39.6 mm] (BOTH SIDES)
Processor: Rabbit 2000
Supply Input: 100-240 VAC 47-63 Hz at 0.4A max
Ports: (4) RS232
Serial B is used to configure IP Address
(2) Beacon/Strobe
(1) Power, 12 VDC @ 1.5
(1) 10 Base-T Ethernet port
Indicators: Power - Green
Malfunctionl - Red, no connection
Malfunction2 - Red
Enclosure: Extruded aluminum top and bottom with aluminum end plates
Weight: 2 Ibs.
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Appendix B: Theory of Operation
The Marksman®© Pro

The Marksman®© Pro is a high-resolution ink jet coder used to print fixed and/or variable
information onto cartons as they pass in front of the print heads on a conveyor. The Marks-
man®© Pro is an industrial PC-based controller that uses a single board computer (SBC)
running Windows XP® to process and generate the images to be printed. Included on the
SBC are all the peripherals associated with a computer, such as the video controller and
Ethernet controller. In addition to the SBC, there are print head cards (PHC), one for each
head. The PHC is responsible for converting the data from the SBC to something that the
head can use to print. It also regulates the temperature of the head and relays head status
information from the head to the SBC. When the data is put in a form that the head can use
it is sent through the print head cable (DB25) to the head as needed.

Messages are entered using the on-board keypad and touch screen display and stored on
the system’s hard drive. The information is recalled as needed when a task has been
selected. The power needed for the system is generated from two different power supplies.
One generates the +5V and +12V needed for the logic circuits and the other generates the
+24V required for the head heaters and the DC-DC converter.

Print Heads

The Marksman®© Pro supports all the Pro series printheads. A typical printhead includes a
reservoir section, drive electronics, and a print engine. The information and power needed
for printing are sent to the print head through the DB25. The DB9 is used for APS control.

The drive electronics include a Universal Driver Board and Marksman®© Driver Board. The
Universal Board takes 24VDC and generates the high voltage needed by the print engine.
The Marksman®© Driver Board (only on UJII engines) converts the serial data from the con-
troller to parallel high voltage data required to control the print engine channels.

The APS includes an ink collection bottle, vacuum pump, APS board, purge pump and res-
ervoir. The APS cycle is controlled by the Marksman®© Pro via a DB9 cable. Parameters
are set through the software. It is important for the cable to be connected. The power and
low ink signals are sent to the Marksman®© Pro through the DB25 cable. The ink collection
bottle stores the used ink from the APS cycles. If the bottle becomes full, or the reservoair is
low, the APS is disabled and the error LED is set.

Photosensor

The photosensor detects a product as it passes in front of the sensor. The signal starts the
printing process. Once the printing process has started it will continue until the label is com-
plete, regardless of what the photosensor signal does.
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Encoder

The encoder is used to signal the controller when to print another column of ink. There are
two encoder options, external or internal. The external encoder rides on the conveyor to
determine how often to print a column of ink. As the conveyor's speed changes, so will the
period of time between the printing of the columns of ink. The internal encoder is timed-
based so that if the speed of the conveyor changes the print will be stretched or com-
pressed until the encoder speed is corrected.

Marksman© Hub

The Marksman®© Hub is a device that can be attached to a hetwork and used by the Marks-
man®© Controller to turn on and off alarm beacons or strobes. The Hub has the capability to
control two different beacons, each containing two colors: red and green.

If a low ink condition exists on a controller, the red beacon will be turned on solid; if an error
occurs that prevents the system from printing (i.e. out of ink, low head temperature, no high
voltage), the red beacon will flash. The green beacon will be turned on when all errors are
gone. If multiple controllers are using the beacon, it is possible that both the green beacon
and the red beacon could be on.

The Marksman®© Hub has its own IP address (10.1.2.50 default value) for communication
with the Marksman®© Controller. The Marksman®© Controller is configured via the Configu-
ration / System Internet web page, designating which port the Hub communicates to. Multi-
ple Marksman®© Controllers can be connected to a single Marksman®© Hub to control the
beacon. The strobe will stay on or flashing, depending on the error, until all the Marksman©
Controller errors are resolved. The Hub also contains four RS232s that are not supported
by the Marksman®© Controller. Serial B is used to set the IP address of the Hub. There are
three LEDs on the front of the Hub: 1 green (POWER) and 2 red (MALFUNCTION 1 and
2). The POWER LED comes on when power is applied; MALFUNCTION 1 will stay on until
a Marksman© Controller connects to it through the Ethernet port. MALFUNCTION 2 is not
used.
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Appendix C: Parts and Supplies

and Supplies

Consumables

Part Number

Description

001-0732-01F

Ink, 500ML V300 Black

001-0598-01F

Ink, ScanTrue lI®

032-6001-01 Ink, 500mL Bottle, AlphaMark
2464619 Kit, Ink Waste Bottle, V300 Ink (APS only)
2464620 Kit, Ink Waste Bottle, ScanTrue II® Ink
2464621 Kit, Vent Filter Replacement

X30001-001 Print Head Wiping Cloth (300/pkg)

Controller Assembly Service Kits

/ / I — 1T T 1] T o
o
@
@
i
.
@
&) o °
po .
]
%
©
°
p I
[ ——
ITEM NO. PART NO. DESCRIPTION
2465202 Display/Touch Screen Replacement Kit
2 2465203 Back Light Inverter Replacement Kit
3 2465205 Power Supply Replacement Kit, 5/12 VDC
4 2465206 Power Supply Replacement Kit, 24 VDC
5 2465207 Fan Replacement Kit
6 2465208 Hard Drive Replacement Kit
7 2465209 Backplane Replacement Kit
8 2465210 CPU Board Replacement Kit
9 2465211 PHC Board Replacement/Upgrade Kit
10 2465214 Fan Filter/Fuses Kit (5 Filters, 4 Fuses)
11 2465215 Memory Replacememt Kit
12 2465216 Keypad Controller Board Replacement Kit
13 2465217 Keypad Replacement Kit
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Print System Service Kits

HX n

)

ITEM NO. PART NO. DESCRIPTION

1 2464607  Print Engine Kit, 96, V300, APS, w/Tubing & Nose Piece @\
2464608 Print Engine Kit, 192, V300, APS, w/Tubing & Nose Piece
2464609 Print Engine Kit, 352, V300, APS, w/Tubing & Nose Piece
2464632 Print Engine Kit, 384, ScanTrue Il, APS, W/Tubing & Nose Piece
2464613 Print Engine Kit, 768, ScanTrue Il, APS, w/Tubing & Nose Piece
2464604 Print Engine Kit, 96, V300, Non-APS, w/Tubing & Nose Piece
2464605 Print Engine Kit, 192, V300, Non-APS, w/Tubing & Nose Piece
2464606 Print Engine Kit, 352, V300, Non-APS, w/Tubing & Nose Piece
2464636 Print Engine Replacement Kit, AlphaCoder, ScanTrue Il
2464642 Print Engine Replacement Kit, AlphaMark

2 2464614 Prime Pump Replacement Kit, V300
2464625 Prime Pump Replacement Kit, ScanTrue Il

3&8 2464615 Reservoir & Ink Line Tubing Replacement Kit, V300
2464616 Reservoir & Ink Line Tubing Replacement Kit, ScanTrue Il
2464641 Reservoir & Tubing Replacement Kit, AlphaMark

4 2464617  APS PCB Replacement Kit

5 2464618 Ink Seperator Replacement Kit

6 2464619 Ink Waste Bottle Kit, V300 Ink (APS Only)

7

9

2464620 Ink Waste Bottle Kit, ScanTrue Il Ink
2464621  Vent Filter Replacement Kit
2464623 Marksman Driver Board Replacement Kit

10 2464624 Universal Driver Board Replacement Kit

11 2464120 Communications Cable

12 2464144 Cable, Driver Board to APS PCB

13 5760527 Cable, Reservoir to APS PCB

14 2464146 Cable, Prime Pump to APS PCB

15 2464147 Cable, Vacuum Pump to APS PCB

16 2464629 HV PCB Replacement Kit, 384 and 768 Heads only (Not shown)

NOTE: Please refer to the ProSeries NP192 Manual (2466401) for Service and
Parts Kits for the NP192 Integrated Print Head.

Page 106 2465-143 User Manual Rev G



Marksman PrO Appendix D: Testing the Electrical Outlet

Appendix D: Testing the Electrical Outlet

/i

/A

CAUTION: The outlet must be installed near the equipment and must be easily accessible.

ATTENTION: On doit installer & coté de I'appareil une prise de courant facilement accessi-
ble.

Before installing the system, verify the integrity of the 115VAC (US and Canada only)
sourced power, in accordance with the National Electric Code (NEC) (US only) and
approved local electrical codes. If using a standard AC outlet, use the following procedure
to verify the integrity of your outlet.

1. Place an outlet tester into the socket. (You can purchase an outlet tester at most hard-
ware stores).

2. If the outlet tester indicates that the outlet is wired correctly, proceed with the installa-
tion.

3. If the outlet tester indicates that the outlet is wired incorrectly, inform plant maintenance
immediately and do not use the outlet until it has been re-wired.

Electrical Line Transients

Transients on the incoming AC power line can be in the form of voltage spikes and tran-
sients, over- and under-voltage events, or noise caused by poor grounding or interference.
Symptoms of power related problems can be unexplained loss of controller memory (loss
of message), garbled print, and unexplained hardware resets.

The best way to eliminate these types of problems is to install the controller on a dedicated
line with a line conditioner. A dedicated line refers to an AC line that only the system com-
ponents are plugged in to. This is most effective when the source is at the building main
service entrance.

Good quality line conditioners will provide protection against all AC line problems with the
exception of power outages; if power outages are a problem at the installation, an uninter-
ruptible power supply (UPS) should be installed.

CAUTION: Not for use in a computer room as defined in the Standard for the Protection of
Electronic Computer/Data Processing Equipment, ANSI/NFPA 75 (US and Canada only).

ATTENTION: Ne peut étre utilissé dans une salle d'ordinateurs telle que définie dans las
norme ANSI/NFPA 75 Standard for Protection of Electronic Computer/Data Processing
Equipment.
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Appendix E: Setting the IP Address

Setting the IP Address on the Marksman®© Hub

To set the IP address on the Marksman© Hub, complete the following steps:

Connect Serial B on the Hub to the computer’s serial port with a null modem cable (not
supplied).

Open Hyper Terminal.

Configure Hyper Terminal to:

Baud Rate=9600, Data Bits=8, Parity=none, Stop Bits=1, Flow Control = None.

Power up the Marksman®© Hub.
Follow the commands to change the IP address.

10.1.2.50

Marksman®© Hub.

Version X. XX

Please Type SET with in 10 seconds if you wish to set the IP Address
Please Enter New IP Address XXX.XXX.XXX.XXX

Using IP Address XXX.XXX.XXX.XXX

XXX XXX XXX XXX
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Setting the IP Address on the PC

This section has instructions for setting the IP address and subnet mask of the PC so it can
communicate with the Marksman®© Pro Controller. Included are instructions for Windows
XP®, Windows 2000®, Windows 98®, and Windows 95®.

Windows XP®

1. Open the Start menu; select Settings, then Network Connections.

[ Programs 3
L
4 Documents

B Settings

,) Search

‘_!. Mebwark Connections

©) Help and Support ':.“__"ﬂ Fritters and Faxes
S Run. a T azkbar and Start bMenu
] LogOF...
(0] Tum OF Computer...
Iti,‘ Start J

2. Click Local Area Connection, then open the File menu and select Properties.

* Metwork Connections ® Network Connections

File Edit “iew Fawortes Toolz Advanced Help | FE. Edit “iew Favontes
y - Dizable
| Back = | - 1 ) Search Falders
< o ? / Status
@ Mebwark, Setup ‘Wizard Repair
et Now Caractin.
: Metwork Setup 'Wizard...
[Ereate =
Create Shartcut
[Felete
Rename

Froperties

s Metwark, Driver

i Cloge

Page 110 2465-143 User Manual Rev G



Marksman Pro

3. Select Internet Protocol
(TCP/IP) then click the
Properties button.

4. Click the Use the following
IP address radio button.
Enter an IP address of
10.1.2.4, a subnet mask of
255.255.255.0, and click
the OK button.
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- Local Area Connection Properties EiE |

General | Authentication I Advanced I

Connect uzing:

I B8 WA Mebworlk, Driver

Thiz connection uses the following items:

% Client for Microzaft Metwarks
.@ File and Printer Sharing for Microzaft Metwaorks
.@DDS Facket Scheduler

I | riternet Protocaol [TCPAF]
Irztall... | [ rrmetal Froperties
— Dezcription

Tranzmizzion Control Protocol/nternet Protocol. The default
wide area network, protocol that provides communication
acrozz diverze interconnected network s,

[ Show icon in notification area when connected

(] | Cancel |
Internet Protocol [TCP/IP] Properties |

General I

ou can get IP zettingz aszigned automatically if your nebwark supportz
thiz capability. Othenwize, pou need to azk pour network, administrator for
the appropriate [P zettings.

" Obtain an P address automatically

—{% |ze the following IP address:
IP address:

1.1 .2 . 4

Subnet mask: | 2ah 28R 285 . 0

Default gateway: I

£ btaim DS semver addiess autamatizally
—{% |ze the following DNS server addresses:

Preferred DMS server: I

Alternate DMS server: I

Advanced. |

o]

Cancel |
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Windows 2000®

1. Open the Start menu;
select Settings, then
Network and Dial-up
Connections.

Mews OFFice Docurment

Cpen Office Document
Windows Update

get HCOS Special Edition license

Pragrams

Ciy |8, O

Docurnents

e Settings

Search

ey
& Help Printers
ﬂ Rur... a Taskbar & Stark Menu, ..

Shut Down.. .

| #histart ||

2. Click the desired connection, then open the File menu and select Properties.

Efl Metwork and Dial-up Connections O] x|

J File Edit Miew Favorites  Tools  Advanced  Help ﬁ
J 4mEack - = - | ‘Qisearch  LYFolders & #History |ﬁ LE = w5y | -

J Address I Metwork and Dial-up Connections j @ Go

Make Mew Connection
tLocal Area Conneckion

L Local Area Conneckion 2

SMC EZ Card 10100 {SMC1211Ti) v

Efl Network and Dial-up Connections O] x|
J File Edit View Favorites  Tools  Advanced  Help ﬁ
J Disabile ‘Qsearch  YFolders & #History |E L = | E-
o Status
J ial-up Connections j @GD
E Mew Conneckion, .
Ll Creabe Copy
= Create Shorbouk

Delete

Rename

Properties

Close ;
C— the selected items. 4
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3. Select Internet
(TCIP/IP) then
Properties button.

Protocol
click the

4. Click the Use the following
IP address radio button.
Enter an IP address of
10.1.2.4, a subnet mask of
255.255.255.0, and click the
OK button.
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General | Sharing |

Connect uzing:

I Bi SMCEZ Card 10/100 [SMCT1211T]

Components checked are used by thiz connection:

Client for Microzoft Metworks

File and Printer Sharing for Microsoft Hetwaorks
il |nternet Protocol [TCPAR)

[Irinztall

Inztall... |

Properties

— Dezcription

Tranzmizzion Contral Protocol/lnternet Pratocol. The default
wide area network, protocaol that provides communication
acrozs diverze interconnected networks,

[ Show icon in taskbar when connected

(] Cancel

Internet Protocol {TCP/IP} Properties

General

“'ou can get 1P zettings asszigned automatically if your nebwark supparts
thiz capability. Otherwize. pou need to agk vour network. adminiztrator for
the appropriate [P zettings.

" Obtain an IP address automatically
—{% Use the following |P address:
IP address:

.1 .2 4
| 255.255.255. O

Subnet magk:

Default gateway: I

" [btain DHE server address autamatically
—%" Usze the following DMS server addiesses:
Preferred DMS server: I

Alternate DMS zerver: |

0k | Cancel |
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Windows 98®

1. Open the Start menu; select Set-
tings, then Control Panel.

Appendix E: Setting the IP Address

@ Wwindows Update

Programs L4
Favornites

B C

(] Printers
b alaskbar & Start Menu...
@ Enalder Options...

@ Help ﬁctive Dezklop 3
Run... %Wlndaws Update...

!"?ii' Settings

Windows93

2. Double-click the Network icon (bottom row, second from the right in the illustration

below.)

B3 Control Panel

J File Edit Wiew Go Favontes Help

IS[=] B3

B

Hiamk Erariard Up

&

Cut Copy Fazte

Indo b elet.e Pr

e o

J Addrezs IIEI Control Panel

Acceszzibility
Ophions

%

Desktop
Thernes

Configures
network hardware
and software,

o

Internet

Microsoft Home
Technical Support

i

i oLize

Add Mew  Add/Remove  Date/Time
Hardware Programs

» 2

-
Diigplay Fontz Game
Controllers
koY
Keyboard Modems |
M ultimedia Pazswords

| 1 object(z] selected

hd
4

|Eu:unfigure | ky Computer
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3. Select TCP/IP and click the
' Network  HHA
Properties button. Network G|
Configuration |

The following network components are installed:

Dial-Up Adapter

Add... | Remaowve

Prirnary Metwark | ogor:
Windows Logon j

Eile amnd|Erint Sharitg.. |

D ezcriphion

TCPYIP iz the protocol you uze to connect to the Internet and
wide-area network s,

(1] Cancel |

4. On the IP Address page, click :
the Specify an IP address RN GG =]

radio button. Enter an [P Bindings | Advanced | NetBins |

address of 10.1.2.4, a subnet DMS Eu:unfiguratiu:unl G ateway I WiMS Configuration [P Address
mask of 255.255.255.0, and

click the OK button. &n P address can be automatically assigned to this computer.
If your network does not automatically azzign IP addresses, ask
wour nebwork, adminiztratar far an address, and then tope it in
the space below.

™ Obtain an IP address autarmatically

—{% Snecify an IP address:

IPéddesss  [10 .1 .2 . 4 |

Subret Mask: (255 .255.255. 0 |

k. I Cancel
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Windows 95®

1. Open the Start menu; select Set-
tings, then Control Panel.

Compaq Infarmation Center #
G Mew Office Document
= Open Office Document

3 wirZip
Programs L4
& Documents L4

H| B3 Control Panel
Fird b [5] Printers

@ Help Iﬂ Tazkbar...

2. Double click the Network icon (lower right in the illustration below).

B3 Control Panel M=l E3

File  Edit “iew Help
I[El Control Panel J _l ,:',’{. _I |-'| I_-

e[
I
Accezzibiliby AddMew  Add/Remove Clent Access Eu:umpaq
Optiohs Hardware Programs Diagrioztics
s I T
T . [
i B B A
Compag Date/Time Dizplay Find Fazt Fonts
[Fzight...
(@
=
Internet K.evboard Livelpdate b ail k atrow Dizplay
Options Properties
3 & D
bicrogzoft b ail Moderns Mousze Multirmedia
Postoffice
=4 [ S (= i

S| E

|I:|:unfigures network hardware and zoftware.
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3. Select TCP/IP, then click the
Properties button.

4. On the IP Address page, click
the Specify an I[P address
radio button. Enter an IP
address of 10.1.2.4, a subnet
mask of 255.255.255.0, and
click the OK button.

2465-143 User Manual Rev G
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Configuration | Identificatinnl Access EDntrDII

The following network. components are installed:

Cliert for Microzoft Metworks
S8 3Caom EtherLink 10100 PCI T MIC [3C9058-Tx)
X TCR/P

=1 File and printer sharing for Microsoft Mebwork s

Add. Remove | Properties |

Prirnary Metwark | ogon:

[

IEIient for Microzoft Metworks

File and Frint Sharing... |

Dre=zcription

TCFAP iz the protocol you uge to connect ko the nternet and
wide-area networks.

Metwork H |

OF. | Cancel

TCP/IP Properties

Bindngs |  Advanced | NetBIOS
DMS Canfiguration I G ateway I WINS Configuration [P Address

An IP addrezs can be automatically assigned to this computer.
If wour network, does not automatically azzign IP addresses, ask
wour nebwork, administrator for an address, and then type it in
the space below.

" Obtain an IP address automatically

% Epeciy an P address:

IP Address:

[10.1 .2 .4 |

SubnetMask:  |255.255.255. 0 |

Cancel
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Appendix F: Fonts
Font List

In addition to the standard TrueType fonts, the following fonts were designed specifically for
the Marksman®© Pro. (Contact the Distributor for special fonts, special characters or new
fonts.)

MK Aardvark

MK Arabia

MK Arial

MK Arial Low Caps
MK Avalon

MK Barcode

MK Courier

MK Courier Low Caps
MK Diploma

MK Fujiyama

MK Gothic

MK Harquil

MK Harquil Low Caps
MK Script

MK Times

MK Times Low Caps
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Font Samples

The following samples were printed with a ProSeries 768 Print Head at 300 dpi (standard)
and default width. The first two sets of Fonts (Aardvark and Arabia) are shown at 128, 64
and 32. The remaining fonts are shown at 64 only, but other sizes are available.

ABGabc

MK Aardvark 128

MK Aardvark 64

MK Aardvark 32
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MK Arabia 128

~ AbCabe
ADBCabe

ABCabc

MK Arial Low Caps 64

ABCasc
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BCabc
BCabcC

ABCanC

ABCare
ABCabi
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AB(abe
BCAbC
ABGQabe

AQus¢

MK Fujiyama 64

MK Gothic 64

MK Harquil 64
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A8 Cale
ABCabc

MK Times Low Caps 64

ABCanc

MK Script 64

MK Times 64
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Appendix G: Standard Operating Procedures
FJSOP1 - Removal of FoxJet High Resolution Printheads

PURPOSE: To detail the procedure for removing a Foxjet High-Resolution inkjet

printhead from a production line.

RESPONSIBILITY: Customer or authorized FoxJet Distributor technician.

SAFETY: All personnel performing this procedure must wear proper eye pro-

tection and latex gloves.

FREQUENCY: Each time a printhead is to be removed from a production line.
PROCEDURE:
1. Initiate the proper controller shutdown procedure, TURN OFF AND UNPLUG THE

7.

CONTROLLER from electrical power source to avoid possible electrical problems and/

or electric shock.
Disconnect all printhead cables from the controller.

Remove the ink bottle and install the Res-
ervoir Ship Cap.

Rerervair Ship

Remove vent cap filter (if applicable) and
close the vent cap.

For an AMS/APS system, remove Waste Ink Bottle
and reinstall the Short Black Protective Shipping
Bottle.

Install the faceplate cover on the front of the print-
head (when properly installed it should cover the
CP/OP).

Insure that all printhead covers are properly installed, clean and all screws are in place.
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8. Remove all photocell and photocell brackets from the printhead, if applicable.
9. Remove screws that hold the printhead to the bracketry.

10. Wrap a clean shop cloth around the front of the printhead to catch any ink that may leak
out and secure the cloth with masking or packing tape.

11. Place a plastic bag over the printhead assembly and secure it with tape.

12. If the printhead is to be stored for later use, it should be stored in a cool, dry location.

13. If the printhead is to be shipped, it should be well padded and packed in its original
shipping box.

A CAUTION:

Observance and practice of this procedure is critical to insure no damage occurs during
shipping.

FoxJet will replace, and charge for, any items found to be missing before it can be returned.

FoxJet may deny warranty coverage if the printer or part has failed as a result of abuse, ne-
glect, improper maintenance, improper shipping, or unapproved modification(s). Please re-
fer to the Master Warranty Statement.

END
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FJSOP2 - Daily Maintenance for AMS/APS Printheads

SCOPE: All AMS/APS (Automatic Priming System) Printheads.

PURPOSE: Detail the procedure for performing the required maintenance

routine for Foxjet AMS/APS High-Resolution inkjet printheads.

RESPONSIBILITY: Customer.

SAFETY: All personnel performing this procedure must wear proper eye pro-

tection and latex gloves.

FREQUENCY: This procedure is to be performed daily, or as often as required,

depending on print quality.

PROCEDURE:

1.

Using a lint-free Texwipe, carefully clean any corrugated dust, hot melt glue strings and/
or other debris from the CP/OP area. Be sure to wipe across the CP/OP in one direc-
tion, NOT UP AND DOWN OR BACK AND FORTH, to lessen the likelihood of debris
being pushed into the orifices. Failure to wipe in the appropriate direction will damage
the CP/OP.

Press and release the purge button to initiate an automatic prime/purge cycle (observe
that the ink is vacuumed off the CP/OP).

Wipe across the CP/OP with a lint-free Texwipe in one direction to remove excess ink,
if necessary.

Verify that all screws are in place and that covers are clean and properly installed.

Insure that the front of the printhead is parallel to, and within 6mm (0.25") or less, of the
side of the carton as it passes in front of the printhead.

Insure that the conveyor guides are adjusted to prevent cartons from contacting the
printhead.

Run a print sample to ensure all the channels are printing and producing good print
quality.

IF PRINT QUALITY IS ACCEPTABLE, PROCEED NO FURTHER.

If there are several channels not printing, take several lint-free Texwipes and press
them against the front of the CP/OP to catch the ink during the next step in the mainte-
nance process.

Press and hold the purge button for three to four seconds to prime the system or purge
air from the printhead.
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Page 128

10. Spray the proper maintenance fluid, as identified below, on a dry wipe card or folded
Texwipe.

10.1 For Printheads using VersaPrint ink, use FoxJet P/N X31003-001 spray.
10.2 For Printheads using ScanTrue Il ink, use FoxJet P/N X31027-001 spray.

11. Wipe across the CP/OP with the wipe card or lint-free Texwipe to remove any excess
ink and/or maintenance spray.

12. Run a print sample to ensure all the channels are printing and producing good print
quality.

IF PRINT QUALITY IS ACCEPTABLE, PROCEED NO FURTHER.
13. If there are any channels that still do not print, repeat steps 8 through 12 as required.

Replacing APS waste ink bottles

FoxJet APS systems have waste ink catch bottles installed to the rear of the printhead/ink
system and employ a waste ink detection circuit to disengage the APS feature when the bot-
tle becomes full. Failure to replace a full waste ink bottle will disengage the APS system.

To maximize equipment longevity and increase performance, preventive maintenance rou-
tines must be performed on pre-defined daily, weekly, and/or monthly schedules.

If performing these measures is not already a regular practice, it should be immediately es-
tablished as a top priority to prolong the life of the system.

FoxJet may deny warranty coverage if the printer or part has failed as a result of abuse, ne-
glect, improper maintenance, or unapproved modification(s). Please refer to the Master
Warranty Statement.

END

2465-143 User Manual Rev G



Marksman PrO Appendix G: Standard Operating Procedures

FJSOP3 - Daily Maintenance for non-AMS/APS Print-

heads

SCOPE.: All non-AMS/APS (Automatic Priming System) Printheads.

PURPOSE: Detail the procedure for performing the required maintenance
routine for Foxjet non-AMS/APS High-Resolution inkjet print-
heads.

RESPONSIBILITY: Customer.

SAFETY: All personnel performing this procedure must wear proper eye pro-
tection and latex gloves.

FREQUENCY: This procedure is to be performed daily, or as often as required,
depending on print quality.

PROCEDURE:

1. Using a lint-free Texwipe, carefully clean any corrugated dust, hot melt glue strings and/
or other debris from the CP/OP area. Be sure to wipe across the CP/OP in one direc-
tion, NOT UP AND DOWN OR BACK AND FORTH, to lessen the likelihood of debris
being pushed onto the orifices. Failure to wipe in the appropriate direction will damage
the CP/OP.

2. Fold 2 Texwipes over and hold them against the face of the printhead to catch the ink
during the next step in the maintenance process.

3. Press and hold the priming button for three to four seconds to prime the system or
purge air from the printhead.

There are two types of Non AMS/APS Heads on the Market:
A: With a motorized priming pump and button to energize it.

B: With a prime bulb mounted to the rear of the Print Head Assembly. With this
type printhead, only push the bulb in. Do not squeeze or pinch the bulb, which
can damage the bulb and/or the valve internal to it.

4. Wipe across the CP/OP in one direction with a lint-free Texwipe to remove excess ink.

5. Verify that all screws are in place and that printhead covers are clean and properly
installed.

6. Insure that the front of the printhead is parallel to, and within 6mm (0.25") or less, of the
side of the carton as it passes in front of the printhead.

7. Insure that the conveyor guides are adjusted to prevent cartons from contacting the
printhead.
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8. Run a print sample to ensure all the channels are printing and producing good print
guality.

IF PRINT QUALITY IS ACCEPTABLE, PROCEED NO FURTHER.

9. If there are several channels not printing, fold two Texwipes over and hold them against
the face of the printhead to catch the ink during the next step in the maintenance pro-
cess.

10. Press and hold the priming button for a maximum of five seconds to prime the system
or purge air from the printhead.

11. Spray the proper maintenance fluid, as identified below, on a dry wipe card or folded
Texwipe.

11.1. For Printheads using VersaPrint ink, use FoxJet P/N X31003-001 spray.
11.2. For Printheads using ScanTrue Il ink, use FoxJet P/N X31027-001 spray.
11.3. For Printheads using AlphaMark ink, use Ethyl Alcohol (commercially available).

12. Wipe across the CP/OP with the wipe card or folded Texwipe to remove any excess ink
and/or maintenance spray.

13. Run a print sample to ensure all the channels are printing and producing good print
quality.

IF PRINT QUALITY IS ACCEPTABLE, PROCEED NO FURTHER.

14. If there are any channels that still do not print, repeat steps 8 through 12 as required.

Maintenance Requirements

To maximize equipment longevity and increase performance, preventive maintenance rou-
tines must be performed on pre-defined daily, weekly, and/or monthly schedules.

If performing these measures is not already a regular practice, it should be immediately
established as a top priority to prolong the life of the system.

FoxJet may deny warranty coverage if the printer or part has failed as a result of abuse,
neglect, improper maintenance, or unapproved modification(s). Please refer to the Master
Warranty Statement.

END
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FJSOP4 - Installation of FoxJet High Resolution AMS/
APS Printheads

PURPOSE: Detail the procedure for installing a FoxJet AMS/APS high-resolution

inkjet printhead onto the production line.

RESPONSIBILITY: Customer or Distributor.

SAFETY: All personnel performing this procedure must wear proper eye pro-

tection and latex gloves.

FREQUENCY: Every time a printhead is installed on the production line.

PROCEDURE:

1. Remove packing materials and retain for possible future use.

2. Insure that all printhead covers are properly installed, clean and all screws are in place
and tight.

3. Position the printhead and install the screws that hold the printhead to the printhead
bracketry.

4. Adjust bracketry so that the front of the printhead is parallel to, and no more than 6mm
(0.25") away from, the side of the carton as it passes in front of the printhead.

5. Insure that conveyor guides are adjusted so that the cartons CANNOT hit the print-
head.

6. Remove the Reservoir ship cap and install the ink bottle (insure the expiration date on
the ink bottle has not yet occurred).

7. Open the vent cap and install a clean vent cap filter (FoxJet PN X40119-001).

8. If not installed, install an ink waste bottle (FoxJet PN X01240-002).

9. Remove the faceplate cover from the front of the printhead (Save the faceplate cover
and Reservoir ship cap for use when you remove the printhead from the production
line).

10. Switch controller power OFF.

11. Unplug controller from power source, if applicable.

12. Connect the printhead cable to the controller.

13. Connect the photocell cable to the printhead, if applicable.

14. Plug the system into a dedicated source of clean electric power.

15. Turn the power on to the printhead and wait for it to heat to temperature, which should

take approximately five to ten minutes. (A Marksman Net or UJIl 352/32 Printhead may
take up to 30 minutes. On Marksman Net and Marksman Pro Series controllers, it may
take approximately 30 minutes to bring a ProSeries printhead to the appropriate tem-
perature.)
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16.

17.
18.

19.
20.

21.

22.

Take several lint-free Texwipes and press them against the front of the CP/OP to catch
any ink.

Press the purge switch for three to four seconds to purge any air out of the system.

Spray the proper maintenance fluid, as identified below, on a dry wipe card or folded
Texwipe.

18.1 For Printheads using VersaPrint ink, use FoxJet P/N X31003-001 spray.
18.2 For Printheads using ScanTrue Il ink, use FoxJet P/N X31027-001 spray.
Momentarily press the purge switch to initiate an automatic prime/purge cycle.

Wipe across the CP/OP with the wipe card or lint-free Texwipe to remove any excess
ink and/or maintenance spray.

Run a print sample to ensure all the channels are printing and producing good print
guality.

IF PRINT QUALITY IS ACCEPTABLE, PROCEED NO FURTHER.

If all channels are not printing properly, repeat steps 16 through 21. If the printhead has
not been in use for several months, it may take 30+ minutes for all channels to print.

END
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