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Section 1: Introduction
This manual covers the installation, operation, and maintenance of the VxJet Integrated
Valve Ink Jet Printing System. Also included is a troubleshooting section, parts list and
glossary. 

Your Vxjet Ink Jet System consists of:

• Controller - An ink jet controller with color display, touch screen, and full size
QWERTY keyboard designed to work with VxJet print heads and Ink Supply.

• VxJet Print Heads - Print Heads designed for high-speed printing applications in harsh
environments using porous and non-porous inks.

• Ink Supply - An ink supply capable of supplying porous and non-porous ink to a maxi-
mum of eight 18-dot or sixteen 9-dot VxJet Print Heads.
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Section 2: Safety
Following is a list of safety symbols and their meanings, which will be found throughout this
manual. Pay attention to these symbols where they appear in the manual.

Wear safety goggles when performing the procedure described!

Caution or Warning! Denotes possible personal injury and/or damage to the equip-
ment.

Caution or Warning! Denotes possible personal injury and/or equipment damage
due to electrical hazard.

NOTE: (Will be followed by a brief comment or explanation.)

Only trained personnel should operate and service the equipment.

CAUTION: The Ink Supply contains hazardous voltage (115/230VAC). Turn off the equip-
ment's main power before:
• Performing preventive maintenance.
• Performing any repairs to the unit.
• Servicing the equipment in any manner.
ESD protection should be worn when servicing internal printed circuit boards. 
After service to the equipment is completed, replace all protective devices such as ground-
ing cables and covers before operating equipment.

WARNING: This equipment contains ink under pressure. Be sure to depressurize the sys-
tem before servicing.

TSO ink contains ethanol and isopropanol. MEK ink contains methyl ethyl keytone. TWP
ink contains ethylene glycol. It is extremely important to:
• Clean up all spills with the appropriate conditioners immediately and dispose of all

waste according to local and state regulations.
• Wear safety glasses and protective clothing, including gloves, when handling all inks

and conditioners.
Store inks and conditioners under the recommended conditions found on the MSDS (Mate-
rial Safety Data Sheet).

!

!

!
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Section 3: System Components 
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The VxJet Ink Jet System is available with the following components and options: 

Part Number Description

Print System
PROVX-2HD-1/2DP Dual Head 1/2" Porous 
PROVX-2HD-7/8DP Dual Head 7/8" Porous 
PROVX-2HD-1/2DN Dual Head 1/2" Non-Porous 
PROVX-2HD-7/8DN Dual Head 7/8" Non-Porous 

Controller Assembly
2465002D1 Marksman Pro VxJet, Domestic
2465002E1 Marksman Pro VxJet, European

2465162 Marksman Pro VxJet Controller Board

Print Head
5770002P500FX 1/2" 9-Dot Print Head, Porous
5770002P875FX 7/8" 9-Dot Print Head, Porous
5770002N500FX 1/2" 9-Dot Print Head, Non-Porous
5770002N875FX 7/8" 9-Dot Print Head, Non-Porous

Cabling
5700245-002 VxJet Print Head Cable, 2’
5700245-010 VxJet Print Head Cable, 10’
5700245-025 VxJet Print Head Cable, 25’
2464182-010 Photocell Extension Cable, 10’
2464182-025 Photocell Extension Cable, 25’

2464176 Encoder Extension Cable, 12’
2464179 Encoder Extension Cable, 24’

Ink Supply
5760012SDPFX Ink Supply, Porous Ink
5760012SDNFX Ink Supply, Non-Porous Ink

5760310 Tubing/Filter Kit
5750503 Effluent Bottle Kit
5760307 Ink Cap Assembly, 5 Gallon
5760309 Ink Cap Assembly, 30 Gallon

Bracketry
5760821 VxJet Print Head Mounting Kit
2465220 Ink Supply Mounting Kit
2464563 Print System Floor Mounting Kit
2465201 Controller T-Base Mounting Kit
2465219 Controller Conveyor Mounting Kit

Controller Accessories
2464603 Encoder and Bracket Assembly
2466525 Photocell and Mounting Kit
2465223 Marksman Pro Alarm Beacon
2464040 Marksman Hub, Domestic
2464041 Marksman Hub, European
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Controller
The controller gathers and stores all the information
required for printing a message. This information
can come from the following sources:
1. The user interface, which tells the controller

what message to print on the product. 
2. The photosensor, which tells the controller when

to print.
3. The encoder, which tells the controller how fast

to print. There are two types of encoders:
•A built-in fixed speed encoder is used when
the conveyor speed does not change. 

•An optional, conveyor-mounted variable speed
encoder is used when the line speed varies or
has frequent starts and stops.

With this information, the controller knows exactly
when the leading edge of the product will reach the
print head and at what rate of speed.

Ink Supply
The Ink Supply provides ink to the print heads. The
Ink Supply contains an Ink Pump, Accumulator, and
Printed Circuit Board to control ink supply to the print
heads. Ink is pumped into an internal accumulator to
supply constant ink pressure to the print heads. 
The Ink Supply includes system connectivity to sup-
ply operational data including Ink Low, Ink Out, and
Broken Line safety information. See Appendix B,
Theory of Operation, for a complete operational
description. IDS3000

Power

Prime
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Bracketry
Bracketry is the structure that supports the controller, ink supply, print heads, and other
accessories. This manual details instructions for mounting all system components to a con-
veyor. Other mounting options for the controller and ink supply include the T-stand and
pedestal mount, shown below. Assembly instructions are included with parts kits.

Conveyor Mount
 (2465-219)

T-Base Mounting Stand
(2465-201)
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Print Head Bracketry
There are numerous options for mounting print heads. Bracketry is modular and can
assume several configurations:
• Single-pole conveyor mount
• Double-pole conveyor mount
• Single-pole floor mount

SINGLE POLE
CONVEYOR MOUNT

DOUBLE POLE
CONVEYOR MOUNT

SINGLE POLE
FLOOR MOUNT
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Print Heads
The VxJet Print Head uses a flexible
membrane sandwiched between two
plates, which propels ink droplets onto
moving surfaces by solenoid activation.
This design keeps the ink between the
front-plate and membrane, away from the
solenoids. 
The VxJet Print Head is capable of print-
ing at very high line speeds with a mini-
mum of required maintenance. It can
produce highly legible ¼" to 2" tall alpha-
numerics, special characters and logos. 

Each type of print head has specific dis-
tances above and below the orifices,
spaces in which the print head cannot
print. These non-printing zones are criti-
cal when designing print head layout in
multi-head applications. The figure at
right shows the print and non-print areas
obtained when two 9-dot print heads are
stacked on a vertical bracket, as in the
"Single Pole Floor Mount" illustration on
the previous page. See the table on the
next page for specific non-printing zones
for each print head model. 

B

PRINTING
ZONE

A

B

PRINGING
ZONE

A
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Print Head Models
The following table lists the VxJet print heads and their characteristics.

Ink Regulator 
The Ink Regulator, supplied with the print head, regulates ink
pressure to the print head. The regulator is preset at the factory to
the correct output pressure.

Part
Number

Type Characteristics Non-Print 
Base 
Area (B)

Non-Print 
Top Area 
(A)

Total Non-
Print Area 
(A+B)

5770002P500FX 1/2" 9-Dot 
Porous

Prints 1/4", 5/16" 
and 1/2" tall char-
acters on porous 
substrate

.86" 2.07" 2.93"

5770002N500FX 1/2" 9-Dot 
Non-Porous

Prints 1/4", 5/16" 
and 1/2" tall char-
acters on non-
porous substrate.

.86" 2.07" 2.93"

5770002P875FX 7/8" 9-Dot 
Porous

Prints 7/16", 5/8" 
and 7/8" tall char-
acters on porous 
substrate.

.46" 2.07" 2.53"

5770002N875FX 7/8" 9-Dot 
Non-Porous

Prints 7/16", 5/8" 
and 7/8" tall char-
acters on non-
porous substrate.

.46" 2.07" 2.53"
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Photosensor
The Photosensor is both a light source and a sensor. It emits light and detects the arrival of
a product when the product reflects the light source back to the sensor. The sensor then
sends a signal to the controller to start the printing cycle. An LED on the back of the sensor
illuminates when a reflective object is detected. 

Encoder
The Encoder assembly provides conveyor line speed information to the controller. It also
allows automatic disabling of printing when the line stops.
The Marksman© Pro System uses a 5000 ppr open collector output encoder. The wheel is
sized to provide the correct timing inputs to allow the print heads to print from 150 to 300
dpi. 
The variable speed encoder assembly provides
conveyor line speed information to the control-
ler. 
In addition to providing line speed information,
an encoder also allows automatic disabling of
printing when the line stops.

Ink Supply
Ink is supplied via 5-gallon or 30-gallon plastic
containers. The ink cap assembly contains a
float mechanism that detects a low ink condi-
tion and sends this information to the ink sup-
ply.

NOTE: Check the label on the Print Head for
correct ink type.

ENCODER ASSEMBLY

5-Gallon
 Ink Pail

Ink Cap
Assembly

Level Detect
(To IDS)
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Section 4: Installation
The figure below illustrates a typical install, with conveyor-mounted controller and four print
heads. (Cables and ink lines are not shown.)
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Testing the Electrical Outlet

CAUTION: The outlet must be installed near the equipment and must be easily accessible.
ATTENTION: On doit installer à côté de l'appareil une prise de courant facilement accessi-
ble.

Before installing the system, verify the integrity of the 115VAC sourced power, in accor-
dance with the National Electric Code (NEC) and approved local electrical codes. If using a
standard AC outlet, use the following procedure to verify the integrity of your outlet.
1. Place an outlet tester into the socket. (You can purchase an outlet tester at most hard-

ware stores).
2. If the outlet tester indicates that the outlet is wired correctly, proceed with the installa-

tion.   
3. If the outlet tester indicates that the outlet is wired incorrectly, inform plant maintenance

immediately and do not use the outlet until it has been re-wired. See Appendix G, Test-
ing an Electrical Outlet, for more information.

Electrical Line Transients
Transients on the incoming AC power line can be in the form of voltage spikes and tran-
sients, over- and under-voltage events, or noise caused by poor grounding or interference.
Symptoms of power related problems can be unexplained loss of controller memory (loss
of message), garbled print, and unexplained hardware resets. 
The best way to eliminate these types of problems is to install the controller on a dedicated
line with a line conditioner. A dedicated line refers to an AC line that only the system com-
ponents are plugged in to. This is most effective when the source is at the building main
service entrance. 
Good quality line conditioners will provide protection against all AC line problems with the
exception of power outages; if power outages are a problem at the installation, an uninter-
ruptible power supply (UPS) should be installed. 

CAUTION: Not for use in a computer room as defined in the Standard for the Protection of
Electronic Computer/Data Processing Equipment, ANSI/NFPA 75.
ATTENTION: Ne peut être utilissé dans une salle d'ordinateurs telle que définie dans las
norme ANSI/NFPA 75 Standard for Protection of Electronic Computer/Data Processing
Equipment.

Materials Required for Installation
You will need the following items:
• Bottle of conditioner
• Lint-free wipes
• Ink pressure gauge
• Safety goggles
• Level
• Tape measure
• Effluent bottle
Use appropriate safety equipment and procedures. Leave print heads in their shipping car-
tons until all bracketry is in place and tightened down.
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Installing Controller/Ink Supply Bracketry
This section shows controller/ink supply bracketry mounted to a conveyor. This is the most
common mounting method, and the most stable, as all bracketry is bolted directly to the
conveyor. Detailed assembly instructions are included with the parts kit.
Other mounting options, including parts kit numbers, are illustrated in Section 3, System
Components.
Corner brackets are attached to aluminum bars as shown.

ATTACHING
CORNER

BRACKET

Single T-nut

Corner Bracket

2-Hole Corner Bracket

4-Hole Corner Bracket Mounts to Conveyor

Controller/IDS
Mounting Plates

CONTROLLER/IDS BRACKETRY
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Print Head Bracketry
This section shows bracketry for conveyor-mounted print heads. See Section 3, System
Components, for other print head bracketry options.
With all conveyor-mounted options, plant maintenance will need to drill holes in the con-
veyor for final attachment.

Mounting the Print Heads
Unpack the print head just before mounting to the bracketry. 
Attach the print head to the bracketry with a print head mounting bracket.
You may need to vertically adjust each bracket's horizontal bar later to fine-tune message
placement. This is especially true when using multiple print heads, as message lines will
need to be synchronized with each other.

NOTE: When adjusting the horizontal bar or print head mounting bracket, always support
the print head with your hand to keep it from falling forward onto the conveyor.

Mounting the Photosensor
Position the photosensor upstream from the first print head. The maximum placement dis-
tance is 81 inches from the photocell to the print head. The mounting bracket is included.

VERTICAL BAR
WITH CORNER
BRACKETS
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The Encoder
The encoder uses a wheel
that rolls against the con-
veyor belt to track the speed.
It sends a signal to the con-
troller, which makes adjust-
ments for reported changes in
the line speed.
It is not necessary to install
the encoder immediately adja-
cent to the print heads. It is
more important to place it
where it will accurately mea-
sure the speed of the con-
veyor. Install it in contact with
the conveyor, or with a wheel
or roller moving the same
speed as the conveyor. 
The encoder's mounting
bracket is spring-loaded.
Adjust the spring collar to
ensure that the encoder main-
tains stable contact with the
conveyor.

CAUTION:   Do not excessively load the encoder wheel against the surface of the con-
veyor. A radial force of over 40 lbs. will reduce the life of the bearings. 

Controller Connections

Spring

Mounting
Bracket

Encoder
 Wheel

Conveyor

Out to Controller

Mounting Bracket
Shaft

Encoder

ENCODER
ASSEMBLY

!

CPU
BOARD

OUTPUT TO
PRINT HEAD

1 2 3 4 5 6

PRINT HEAD CARDS

OUTPUT TO
INK SYSTEM

ENCODER
A

ENCODER
B

STROBE

AUXILIARY
INPUT
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CPU Connections
The controller to print head cable must be connected to the highest vertical head. Print
head to print head cables should be connected from the top head down as shown in the fol-
lowing drawing. 
The system allows text to be shared between the boundaries of the print heads. If text
overlaps the boundaries, the data from the overlap goes to the next print head in the daisy
chain.

Controller

Print Head 1
Print Head 2

Print Head 3
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Configuring the Ink Supply
1. Remove the Ink Supply

cover.
2. Install cables through

their respective bulk-
head fittings, leaving ¼"
of the large cable jacket
extending outside the
bulkhead fitting.

3. Connect the beacon
cable to Ink supply cir-
cuit board connector J5.
Connect the level
detect cable (from ink
cap assembly) to J4.
(See the wiring diagram
in Appendix B, Theory
of Operation.) Connect
the ethernet cable to
the appropriate recep-
tacle.

4. Tighten bulkhead fit-
tings by hand, then ½
turn with a wrench, and replace the ink supply cover.

5. Place the Ink Status Beacon where it can be seen by plant personnel, and attach it to
bracketry with a T-nut.

Attaching Ink Regulators

1. Attach a single T-nut loosely to
the bottom side of the regulator
bracket. 

2. Slide the regulator bracket and
T-nut into the slotted bar and
tighten into place.

Filter
Ink Inlet

To Printer
Ink Out

Ink Low Level Detect

Power CordEthernetBeacon

IDS CONNECTIONSINK SUPPLY CONNECTIONS
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Plumbing the System
All ink line connections should be as short as possible. The Ink Supply may be located up
to 100 feet from the print heads. Additional ink line can be purchased if necessary.
When installing ink line, be sure to slide the tubing completely over the exposed barbs on
the fittings to prevent ink line leaks while under pressure. 

1. Obtain a suitable length of ink line [I] fitted with the elbow connector [H]. Attach the
elbow connector to the "Ink Out To Printer" quick-disconnect [F] on the ink supply [G].
Cut line to the length desired and insert over the barbed end of a T connector [J]. 

2. Insert the female connector end of the ink regulator [E] tubing assembly over the male
fitting on the T connector. Attach the male connector end [L] of the ink regulator tubing
assembly to the female connector [M] ink inlet port of the first print head.

NOTE: Listen for a click as you push the quick disconnects together [A]. The thumb tab
on the female quick disconnect will be in its out position when successfully attached.
Test the ink line's security by gently tugging on it. 

Correct Incorrect

FILTER

INK LOW LEVEL DETECT

POWER CORD
ETHERNET

BEACON

FILTERED INK INLET

INK OUT TO
PRINTER

[J]

[M]
[L]

[N]

[D]

[C]

[B]

[H]

[O]

[F]

[G]

[A]

[K]

[I]

[E]
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3. Cut an ink line [D] to the desired length and connect one end to the other side of the T
connector [J]. Add another T connector to this line and attach the second ink regulator
and the second print head. Repeat with all remaining print heads.

4. Cut another line of tubing [B] to connect to the last T connector on the line [C]. Attach a
male quick disconnect [N] to the other end of the tubing.

5. Attach the effluent bottle assembly [K], with its female quick disconnect [A], at the end
of the line. 

NOTE: Be sure the effluent shutoff valve [O] is off
at this time. To close the shutoff valve, depress the
metal tab on the valve; the connections will pop
apart slightly but not disconnect.

CLOSE SHUTOFF VALVE

Metal
Tab
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Connecting the Ink Supply 

Wear eye protection and use appropriate safety equipment when working with ink.

1. Place a pail of ink within eight feet of the Ink Supply.
2. Unscrew the shipping cap from the pail. Insert the cap assembly and tighten snugly by

hand.
3. Connect the 1/8" ink supply line from the "Filtered Ink Inlet" quick disconnect on the Ink

Supply to the female coupling on the ink cap assembly.

CAUTION: Porous ink must be used with a porous ink supply. Non-porous ink must be
used with a non-porous ink supply. The Ink Supply can not be flushed to use a different ink
type. 

!

5-Gallon
 Ink Pail

Low Ink Beacon
(To IS)

Ink Cap
Assembly Level Detect

(To IS) Vent Plug

Ink Low Cord
(Out to IS)

Ink Out
To IS

Float
 Sensor

Ink Out
To IS

Filter
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Priming the System
1. To prime the Ink Supply for the first time after

installation, hold the prime button and simulta-
neously depress the Power button. The pump will
automatically start, and will run for up to 20
cycles, pushing ink into the lines. The pump will
turn off when the accumulator reaches its normal
operating pressure. (If there is excessive air in
the lines, the process may need to be repeated,
as the pump will turn off automatically after 20
cycles.)   

2. It will still be necessary to bleed air from the lines.
Open the shutoff valve on the effluent bottle
assembly by pushing together until the connec-
tions snap into place; this will allow air to flow out
of the main line. As soon as ink begins flowing into
the effluent bottle, close the shutoff valve and dis-
connect the assembly. Keep a clean wipe handy
to clean up any ink drips. 

3. Move the effluent bottle assembly to the first print head in the line and connect it to the
ink exit fitting on the head. Repeat Step 2 for each print head to remove all air from the
lines. 

Checking Ink Pressure
Variations in ink pressure produce different dot sizes; the higher the pressure, the larger
the dot. However, over-pressurizing a print head can result in leakage, or cause ink to
shoot across the conveyor. Under-pressurizing can cause ink to drip from the front plate
while printing; the print head may also take a long time to print all the dots at morning star-
tup. (See Print Head Ink Pressure Test in Section 10: Troubleshooting.)

Setting Ink Pressure 
(See Setting Ink Pressure in Section 10: Troubleshooting.)

IDS3000

Power

Prime

EFFLUENT
BOTTLE

FLUSH
BOTTLE

OPEN SHUTOFF VALVE
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Section 5: Getting Started
The Marksman© Pro VxJet is a stand alone unit capable of operating one to eight VxJet 9-
Dot heads or one to four VxJet 18-Dot heads. Head types can be interchanged, as long as
the total does not exceed 72 dots per card. Each controller can support up to two cards,
allowing for independent operation of two production lines. 

NOTE: Opening and closing programs can cause a shift in the print on the box. This
includes opening or closing the editor.

The main dialog for the print control application is shown below: 

To log on, click the "Unlock" icon, then enter the Username and Password. (Note: User-
names and passwords are not case sensitive.)

Username: ADMIN 
Password: FOXJET 

The menu tree at right shows all the menus and sub-
menu options available from within the control applica-
tion.

Menu options are configurable and may be unavailable
for operators with limited access. The operator must
have administrative privileges to access all menu
options.

The operator may also use the tool bar for quick access
to the Start, Stop, Idle, Resume, Edit, Logout and
Login menu selections.

Marksman© Hub: A green icon indicates that the device
Hub is connected; a red icon indicates that the device
Hub is not connected; a gray icon indicates that the Hub
is disabled.

"UNLOCK" ICON

MARKSMAN PRO MENU TREE:

Operate
Start
Stop
Resume
Idle
Print Test Pattern
Edit
Change User Element
Change Counts

View
Printer Report
Scan Report
Diagnostic Dialog
Preview
Refresh

Configure
Print Heads
Production Line
System

Date/Time Codes
Shift Codes
General Settings

Security
Users
Group Options
Login
Logout

Help
About
Translate
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Line Speed: The line speed indicates the distance traveled on the production line in feet
per minute.

Production Line: The production line name is selected and viewed by selecting the tabbed
folders. The production line configuration provides for a means of grouping print heads. Up
to two production lines can be created and configured. 

Panel: The panel name indicates a specific
side of a rectangular cube representing the
product container. Each of the six panel
names may be utilized to aid in describing
the physical location of a print head in rela-
tion to the product. 

Head: The print head name indicates a
user-defined alphanumeric name associ-
ated with a physical print head. Up to six
print heads may be defined. Each print
head name must be unique to the system.

Task: A task refers to one to six panels that are to be printed together as a label.

Count: The count indicates the number of times that a task has been printed.

Image State: The image state indicates the current image status for a task. The Image
State may be Running, Paused, Idle or Stopped.

Status Message: The status message displays messages pertaining to the print head sta-
tus. A status message may include one of the following: 

OK - No faults. 
Ink Low - The Ink Supply needs to be replaced.
Out of Ink - The Ink Supply is out of ink.
Broken Line - The Ink Supply has detected a broken ink line.
Disconnected - There is no Ethernet communication with the Ink Supply.

The system will not print if the status message is "Broken Line" or "Out of Ink." If a strobe is
connected, it will flash on and off for these errors. For all other errors, the strobe will be on
solid. If there are no errors, the strobe will be green.

Status Line: The status line is used to display other system messages and system status.
The name of the user currently logged in is also shown.

Top

Left Front/Back Right

Bottom
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Section 6: BoxWriter© Pro 

Configuration
Production Line Configuration
The production line configu-
ration allows for grouping of
settings that relate to a par-
ticular setup. Select Con-
figure, then select
Production Line from the
menu. To edit a line, select
it and click Edit; or double-
click the line. 
Add: The Add button allows
for the addition of another
production line, for a maxi-
mum of two production
lines.
Delete: The Delete button
allows for the removal of a
production line from the
configuration. All mes-
sages/tasks created for this production line will be deleted.
Description: The description field is used to help define the production line.
Coupled: If this field is checked, starting a task on one line will also start it on the other. The
same is true for Stop, Idle and Resume. Note that you must have two lines configured to
use this feature. 

Fixed Scanner 
This group defines the param-
eters for a fixed scanner that
may be connected to the
Marksman© Hub. The data is
stored under the Scan Report
(see View Scan Report later in
this section).
No Read String: The No Read
String must match the No
Read string that is transmitted
from the fixed scanner.
Consecutive No Reads: The
Consecutive No Reads field is
used to perform a quality
check on barcodes that are
printed. This value determines
the maximum number of con-
secutive No Reads that may
be transmitted by a fixed
scanner. The printing will be
stopped upon reaching the
maximum value.
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Serial Download Port: Select the port to be used to send the data out if it is required to be
transmitted to a device at the start of each task. The data is entered through the Editor Task
properties. 
Reset on Task Start: The Reset on Task Start check box determines that the current num-
ber of consecutive No Reads will be reset to zero upon a task start operation. 
Scan & Shoot requires login: Requires the operator to login before the hand scanner can
be used to select a new task.

Hand Scanner
This group defines the parameters for parsing the data stream transmitted by a hand scan-
ner. The data transmitted by the hand scanner must contain a valid task name in order to
allow the task to start.
Buffer Offset: The Buffer Offset value determines the number of characters to offset into
the buffer as transmitted by the hand scanner.
Data Length: The Data Length value determines the number of characters to extract from
the data buffer that will form a task name. 

Marksman© Hub:
The Marksman© Hub may be connected to the Marksman© Pro through a TCP/IP connec-
tion. The device provides additional interface methods such as serial ports. A proper IP
address must be entered and the Enabled field selected to connect to the device. The main
dialog screen will display a green LED when communicating with the device.
IP Address: The IP Address dialog contains the IP address of the Marksman© Hub.
Enabled: The Enabled button determines if a connection to a Marksman© Hub should be
attempted. Click the button to toggle the option between enabled and disabled.
Serial Port: Select the appropriate button to
edit the setup parameters for a serial port
on the Marksman© Hub. The available
properties for the serial ports are shown in
the Serial Settings dialog box.
Each of the properties may be selected
using the corresponding drop-down menu
choices. When selections are complete,
click Apply. The default selections are
shown in the screen at right.
Baud: The Baud option determines the
speed of the transferred data and may be
set to 9600, 19200, 38400, 57600 or
115200.
Parity: Parity determines the type of parity
bit to be used. It may be set to None, Odd
or Even. 
Data Bits: Data Bits determines the number
of data bits used. It may be set to 7 or 8.
Stop Bits: Stop Bits determines the number
of stop bits to be used: 1 or 2. 
Device Type: Select a device that is going
to be attached to the serial port of the Hub: Hand Scanner, Fixed Scanner or Remote/PC.
This tells the computer what to do with the string of information when it is received. 
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Print Head Configuration

Select Configure, then select Print
Heads from the menu. Select a panel
and click on a head. Print heads or cards
can be added, deleted or edited from
this menu.

Add head is used to assign a print head
to a card and/or a side of a box. There is
a limit of 72 dots of print per card. A
head must be configured once it has
been added to a card.

Add card is used to assign cards to a
line. There is a maximum of two cards
per controller.

Edit allows the user to modify the con-
figuration of the cards and/or the heads
that are assigned to the line. Highlight
the item to be changed, then select Edit. 
Delete is used when a head or a card is
no longer needed. 

Edit Head Properties
Name: The head's user-defined
name. 

Index: The position number of the
head in relation to the other heads
that are plugged into the card.

Linked to: Link heads together to
increase the size of print, or group
heads together.

Card: Identifies the card that the
head is attached to.

Print height: The print height is the
maximum print coverage of a sin-
gle print head at a selected angle.

Direction: The direction of travel of
the product may be right-to-left or left-to-right, as viewed from behind the print head.

Panel: The panel which the head will print on.

Photo delay: Photo Delay is the horizontal distance (in inches) measured from the photo-
cell to the print head.

Type: Select a head type from the drop-down menu list.

Upside down: If this box is checked, the print head will print upside down.
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Edit Card Properties

Name: The card's user-
defined name. 

Encoder Resolution: Can
be set to either 300dpi or
426dpi - the current types
available.

Print Resolution: The reso-
lution at which the head will
be printing. This may need
to be adjusted to improve
print quality or due to high
line speeds.

Head Type: VxJet is the
only selection available at
this time.

Address: The address of
the card. This is automati-
cally assigned and cannot
be changed.

Auto print inches: If inter-
nal photocell is selected,
this number indicates the
length of the message to be
printed. For example, if it is set to 36, the internal photocell will fire once for every 36 inches
of travel of the conveyor, as indicated by the encoder.

Encoder Speed: The desired internal encoder speed measured in feet per minute. The
default is 60 feet/min.

Serial params: The port settings for the PHC card. Click Define… to change the settings.
This is only applicable to PHC_1 and is the Auxiliary Input connection on the Marksman©
Pro.

Photocell source: Indicates whether the photocell is external or internal. The photocell sig-
nal from another head may also be used (shared). [See Guidelines for Sharing below.]

Encoder source: Indicates whether the encoder is external or internal. The encoder signal
from another head may also be used (shared). [See Guidelines for Sharing below.]

Guidelines for Sharing:

PHC_1
• Can use encoder A and photocell A only, cannot use photocell or encoder from any

other head.
PHC_2
• Can use encoder B and/or photocell B.
• Can use encoder A and/or photocell A, but must be shared from PHC. 
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System Date/Time Codes

Refer to Section 7: BoxWriter Editor, Define, Date/Time Codes.

System Shift Codes

Refer to Section 7: BoxWriter Editor, Define, Shift Codes.

VxJet Ink Supply
The VxJet controller gets the Ink Sup-
ply status through an Ethernet connec-
tion. Before communication can take
place, the ink supply will need to be
assigned an IP Address. Setting the IP
Address is done by entering the unique
MAC address of the ink supply (refer to
Appendix F to locate the MAC address
of the ink supply) and the desired IP
address into the appropriate fields.
When Set is selected, the device with
this MAC address will be assigned the
IP address entered in the field. If a con-
nection is made, the ink supply will
respond to the ping request.
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Security
Configure Users 
The security feature of the Marksman© Pro
Series allows the system administrator to
configure users and access rights.

Add: Select the Add button to create a user
account.

Remove: Select the Remove button to
delete a user account.

Properties: Select the Properties button to
modify or view the user account information.

Firstname: Enter the user’s first
name in this edit box.

Lastname: Enter the user’s last
name in this edit box.

Username: Enter a unique user
account name in this edit box.

Password: Enter a unique alpha-
numeric user password in this
edit box.

ReEnter Password: Enter the
same password again for confir-
mation.
Security Group: Select a security group that provides the access level desired for the user.
The user’s security group options may be modified or the user may be assigned a different
group at a later date.

Click OK to save entries and exit the User Info dialog.
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Group Options 

Security groups allow the
administrator to assign similar
users with a specific set of
access rights. Select Security,
then Group Options from the
menu.

Ten configurable security
groups are available. A user
must be assigned to one group.
Group names may be modified
to better describe the access
level. Select a Group, then
select or unselect Options.
Click Close to accept changes
and close screen.

The default access rights for each security group are shown in the following table: 

Security Group / 
Option Access Table

Configure Print Head Settings X X X X X
Start Print Task X X X
Stop Print Task X X X X X
Enable/Disable Preview Mode X
Print Test Pattern X
Run Editor X
Configure Production Lines X X X X
Configure Users X
Configure Group Options X
System Communications Settings X
View Printer Report X
View Scanner Report X
Configure Date/Time Codes X
Define Global Barcode Parameters X
Define the Shift Codes X
Translate the Software X
Configure Dynamic Data Table X
Configure General Windows Settings X
Refresh Preview X
Quit the Application X
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Login

Each user must login to the Marksman© Pro application. The user may log in using the
system menu or by selecting the open padlock icon from the tool bar. The shortcut key
combination Ctrl+L may also be used.

User Name: Enter the user
name assigned by the sys-
tem administrator. The user
name is not case sensitive.

Password: Enter the pass-
word assigned by the system
administrator. The password
is not case sensitive.

Press the OK button to log in.

Logout

Each user should log out of the Marksman© Pro application to enforce the security restric-
tions. The user may log out using the system menu option Security > Logout; or the user
may also select the closed padlock icon from the tool bar. The system will continue operat-
ing in its current state. All menu options are disabled after the user logs out, with the excep-
tion of the Login, About and View Diagnostics items.

Help
Translate
Access Help > Translate to select
the desired language to be con-
verted to. When the files have been
translated, the application will be re-
started in the desired language.
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Operation
Operate Start Task 
The start task function is used to ready the
system to print a label or image that is created
with the BoxWriter© Editor.

Select Operate > Start from the system
menu. Select the desired task from the list, or
enter the task name, and press the OK button.

The start task icon may be selected from the
tool bar, or the shortcut key combination
Ctrl+S may be used to start a task.

Reset Count to zero: This allows the count
value to accumulate if needed or to be reset
on every task.

Operate Stop Task 
Stopping a task halts all printing related to the selected production line. The product count
is reset to zero.

Select the desired production line from the folder tabs; then choose the menu options
Operate > Stop to halt printing. 

The stop task icon may be selected from the tool bar to stop the task on the selected pro-
duction line, or the shortcut key combination Ctrl+End may be used to stop a task from
printing.

Operate Idle Task
The Idle task option causes the printing to pause on the selected production line. The prod-
uct counts are halted until the current task is resumed.

Select the menu options Operate > Idle to pause printing. 

The Idle Task icon may be selected from the tool bar to invoke the idle function; or the
shortcut key combination Ctrl+I may be used to idle a running task.

Operate Resume Task
The Resume Task option causes the printing to resume on the selected production line.
The product counts are restored from the previously idled task. 

Select the menu options Operate > Resume to restore printing.

The Resume icon may be selected from the tool bar to initiate the resume function, or the
shortcut key combination Ctrl+R may be used to resume a task.
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Operate Edit
The Edit menu option launches the Marksman© BoxWriter© Editor application. The user
must have the required access rights to use this feature. 
The Edit icon may be selected from the tool bar, or the shortcut key Ctrl+E may be used to
launch the Editor.
See the BoxWriter© Editor section of the manual for additional documentation. 

Test Pattern
This function is designed to exercise every channel on
the print head to verify all are printing properly. 
When the user clicks the "Test Pattern" button, a test
image is generated. Each head on the currently
selected line will print this pattern (along with the print
head’s name). In the example at right, the print head’s
name is "FJ0001".

Operate Change User Elements 
User elements may only be changed if the
task is loaded. The task must contain user
elements and be "Running" or "Idle" in
order to modify user elements. 
Select the user element from the list in the
dialog. Edit the data in the lower edit box
and press OK to save changes. For multi-
ple elements, make all data changes
before pressing OK to save changes.
Press Cancel to exit without saving
changes.
The F2 function key may be used as the
shortcut key to open the user element
data dialog.

Operate Change Counts
Set Counts: The count values being printed
can be changed by entering the value and
pressing OK. 

Operate Exit
The user may exit the Marksman© Pro Series control application if the proper security level
is assigned. Under normal circumstances there should be no reason to exit the application.



 Section 6: BoxWriter© ProVXJet

2465-165 Operations Manual Rev A Page 37

View
View Print Report

The Print Report contains historical information regarding the printing operation. The print
report is a table named reports within a Microsoft® Access® Database named Marksman-
Net. Click on View, then select Printer Report from the menu.

Time: Time is the date and time that the action occurred.

Action: Action indicates the event such as Start or Stop Task.

User: User is the name of the user who was logged in at the time the action occurred.

Line: Line is the print line that the information is for.

Taskname: Taskname is the name of the task for which the action applies.

Counts: Counts is the product count of the task for which the action applies.

Export: Export allows the information to be saved in a comma delimiter format so it can be
used in other software applications.

A sample Print Report is shown below:

Select Clear to remove all items from the report.
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View Scan Report

The Scan Report contains information relating to the current task and scan results of a bar-
code. The scan results are received through the RS232 port from a barcode scanner prop-
erly configured and connected to the Marksman© Pro controller. 

NOTE: A Marksman© Hub is required to connect more than one scanner to the Marks-
man© Pro Controller.

Select View > Scan Report from the menu.

Date: Date is the date the scan event occurred.

Line: Line is the production line that the scan event occurred on.

Taskname: Taskname is the task name operating while the scan event occurred.

Barcode: Barcode is the barcode data scanned and received. The contents of this field
may contain the words NO READ if the barcode could not be decoded.

Total: Total indicates the total number of decode attempts, including successful and failed
decodes.

Good: Good indicates the number of successful decodes of the scanned barcode.

Export: Export allows the information to be saved in a comma delimiter format so it can be
used in other software applications.

A sample Scan Report is shown below:

Select Clear to remove all items from the report.
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View Diagnostic Dialog
The Diagnostic dialog is
designed to aid in debugging
and verifying the data stream
from an externally connected
serial device.

The most common use is to
verify that a data string is
received from a device and that
the data is in the desired for-
mat.

Select Clear to remove all items from the dialog.

Preview
This feature may be disabled in certain applications that are switching tasks very quickly.

Refresh
Select a head, then select Refresh to force the preview screen to update all variable fields.
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Section 7: BoxWriter© Pro Editor

Define
Boxes

To define boxes, select Define
> Boxes.

To add a new box, click Add.
Enter the length, width, height
and name. The length, width
and height fields must be
between 1 and 27 inches. The
description field is optional.

To edit an existing box, select it
and click Edit, or double-click
the item.

To delete an existing box,
select it and click Delete. Multi-
ple boxes can be selected by
using the shift and/or control
keys. Boxes that are currently
in use in a task cannot be
deleted. The task’s box prop-
erty must be changed before
the box can be deleted here.

Pre-printed information can be
added to the box to give the
operator a true representation
of how the box will look as it is
being printed on.
Add: Allows the operator to
assign a .bmp or .jpg file to a
panel on the box.
Edit: Allows the operator to
change which .bmp or .jpg file
is assigned to a panel of the
box.
Delete: Will remove the file
from the panel.
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Box Usage

To define box usage, select
Define > Box usage.

If it is desirable to restrict a
box from a given line, it can
be done here. By default, all
new boxes are available on
all lines. To restrict it, select
the line, then select the box.
It can then be moved to the
"restricted" list by clicking
the "<" key. Clicking the
"<<" moves all boxes for a
given line to the restricted
list, regardless of selection.
Conversely, the ">" and
">>" keys move boxes to
the "available" list.

Editor Defaults

To define editor defaults, select Define > Editor
defaults.

This dialog controls the editor's display units. 

The "Resize handle size" field is used by re-siz-
able elements (such as a Bitmap element). Valid
values range from 5 to 15. Larger values make it
easier to perform a resize operation on a touch
screen. 

In the example at right, the eight squares
around the perimeter are the resize handles.

Checking the "Warn if elements overlap" box will warn
the user when element fields overlap in a message. 



 Section 7: BoxWriter© Pro EditorVXJet

2465-165 Operations Manual Rev A Page 43

Element Defaults

To define element defaults, select
Define > Element defaults. To
change the defaults, select an ele-
ment type and click Properties, or
double-click the item.

The elements listed here define
how new elements are created.
(For a description of the individual
elements, refer to Elements later in
this section.)

To change the font, click the
Change button. The dialog at
right is used to change the
default font parameters.

The Font drop-down box will
display a list of all TrueType
fonts installed on the system. 

The Size field refers to the
height of the font in pixels. 

Gap defines the distance (in pixels) between characters.
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Custom Date/Time Formats

To define date/time set-
tings, select Define > Cus-
tom date/time formats.

The date/time settings
shown here are used by
Date/time and Expiration
date elements.

To create a new custom
format, click Add.

To delete an existing cus-
tom format, select it and
click Delete. Multiple codes
can be selected by using
the shift and/or control keys.

To edit an existing custom code, select it and click Edit, or double-click it. The Build date/
time format dialog is shown below.

The "Format string" contains a user-defined string consisting of format specifiers.

The "Sample" field shows a sample of the current Format string.

Valid format specifiers are listed at the bottom of the dialog. To insert them in the current
string, select them and click Insert (or double-click).
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Possible format specifiers are listed in the following table: 

Specifier Meaning

%a Abbreviated weekday name

%A Full weekday name

%b Abbreviated month name

%B Full month name

%c Date and time representation appropriate for locale

%d Day of month as decimal number (01 - 31)

%%D Day of month as decimal number (arbitrary length)

%%-D Day of month as decimal number, left justified (arbitrary length)

%#d Day of month as decimal number; no leading zero (1-31)

%H Hour in 24-hour format, with leading zero (00 - 23)

%#H Hour in 24-hour format; no leading zero (0-23)

%H:%M:%S Hour: Minute: Second in 24-hour format, with leading zero on the hour 
(00-23)

%#H:%M:%S Hour: Minute: Second in 24-hour format, no leading zero on the hour (0-
23)

%I Hour in 12-hour format (01 - 12)

%#I Hour in 12-hour format; no leading zero (1-12)

%I:%M:%S Hour: Minute: Second in 12-hour format; with leading zero on the hour 
(1-12)

%#I:%M:%S Hour: Minute: Second in 12-hour format; no leading zero on the hour (1-
12)

%j Day of year as decimal number (001 - 366)

%m Month as decimal number (01 - 12)

%M Minute as decimal number (00 - 59)

%%M Month as decimal number (arbitrary length)

%%-M Month as decimal number, left justified (arbitrary length)

%p Current locale’s AM/PM indicator for 12-hour clock

%S Second as decimal number (00 - 59)

%U Week of year as decimal number, with Sunday as first day of week (00 - 
53)

%w Weekday as decimal number (0 - 6; Sunday is 0)
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%W Week of year as decimal number, with Monday as first day of week (00 - 
53)

%x Date representation for current locale

%X Time representation for current locale

%y Year without century, as decimal number (00 - 99)

%Y Year with century, as decimal number

%%Y Year as decimal number (arbitrary length)
Examples:
"%%YYYY" is formatted as "2004"
"%%YY" is formatted as "04"
"%%Y" is formatted as "4"

%%-Y Year as decimal number, left justified (arbitrary length)

%z; %Z Time zone name or abbreviation; no characters if time zone is unknown

%% Percent sign

%%0H Hour Code

%%0M Month Code

%%0A Day Code

%%0Q Quarter Hour Code

NOTE: The # flag may prefix any format specifier. In that case the meaning of the format 
code is changed as follows:

%#a, %#A, 
%#b, %#B, 
%#p, %#X, 
%#z, %#Z, 
%#%

# flag is ignored

%#c Long date and time representation, appropriate for current locale. For 
example: "Tuesday, March 14, 1995, 12:41:29"

%#x Long date representation, appropriate to current locale. For example: 
"Tuesday, March 14, 1995"

%#d, %#H, 
%#I, %#j, 
%#m, %#M, 
%#S, %#U, 
%#w, %#W, 
%#y, %#Y

Remove leading zeroes (if any)



 Section 7: BoxWriter© Pro EditorVXJet

2465-165 Operations Manual Rev A Page 47

Date/Time Codes

Select Configure, System, then Date/Time Codes from the menu.

Line: Line indicates the production
line selected. 

Click on the folder tabs to access
the date/time code tables. Select an
entry in the table by clicking on the
desired row. Click on Edit to modify
the data for the selected table entry. 

Click OK to exit and save changes
or Cancel to exit without saving
changes.

Months: Months represents the
string values that are used in date
codes for the standard months of
the year.

Hours: The Hours table stores the
twenty-four codes for the hours of
the day. The codes may be custom-
ized for special coding.

Quarter Hours: The Quarter Hours’ table stores codes for 15 minute intervals.

Days: The day table holds the value to be used for the appropriate day.

Rollover: The time at which the
expiration and date codes will
change to a new value. The default
rollover value is midnight.

"Hold": Holds the Date or Expiration
Date until the Roll over time.
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Bitmap Settings

To define bitmap set-
tings, select Define >
Bitmap settings.

The "Bitmap editor"
field defines the pro-
gram used to edit bit-
maps. By default, it is
Microsoft® Paint. To
change it, browse
and select the pro-
gram to be used.

Shift Codes

To define shift codes, select
Define > Shift codes. Shift
codes are used by Shift ele-
ments.

The shift code’s length must be
from 1 to 15 characters. The
code’s times must be in order
from least to greatest (i.e., code
1 cannot be later than code 2 or
3).

Line: This determines the pro-
duction line for the shift code
definitions.

Select the appropriate production line. Enter the shift start times and any user-defined
codes. The shift start times must be entered in 24-hour format. The shift code may contain
a maximum of 15 alphanumeric characters.

The sample dialog shows shift 1 starting at 7:00 AM, shift 2 starting at 3:00 PM and shift 3
starting at 11:00 PM.
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Files
New

To create a new task,
choose File > New.

The user will be presented
with the dialog at right. Pick
which production line the
task is to be created for, give
it a name (and description, if
desired) and select the box it
will be printed on.

The "Task name" field
should contain only letters
and numbers, with no
spaces or special charac-
ters. The maximum number
of characters is 50.
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Creating a Task
The next step is to insert elements into the label to be printed. The box is shown with high-
lighted areas showing where heads have been placed on the box. The printing areas can-
not be changed from the editor because the information about the heads and their
relationship to the box comes from the system configuration, which is limited by physical
devices installed.   Different panels can be selected to add elements to the task. Once a
head has been chosen, select an element to be placed on the box. The process is
repeated until all the desired information needed on all sides of the box are completed. The
next step would be to save the task. (Refer to appropriate sections in this manual relating
to Elements and Saving Files.)

NOTE: If "Warn if elements overlap" has been checked in the Editor Default screen, and
two element overlap each other, they both will show up in red. The operator will also be
warned before saving the task. To enable or disable the element overlap warnings, see
Define, Editor Defaults earlier in this section.
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Open

To open an existing task,
choose File > Open.

Select the task to be opened,
and click OK; or double-click
the task to be opened.

Checking the "Open read
only" box will open the task in
read-only mode (i.e., the user
will not be able to modify the
task). 

Checking the "Show preview"
box will show a preview of the
selected task. For large
tasks, it may take several
seconds to generate the pre-
view.
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Copy

To copy tasks from one line to another, choose File > Copy. 

Select the line to copy from, then select the tasks to be copied. Checking the "All" box will
automatically select all existing tasks for the given line.

When the desired tasks are selected, click
Copy. 

If successful, you will see a confirmation mes-
sage similar to the one at right.

The user may change both the "To" and "From"
lines and perform the copy function multiple
times. 

Click OK after to save the changes.

This function works best when both the "To" and "From" lines have identical head configu-
rations. However, if they do not, the user may elect to configure the head mapping. To do
this, select the head to be mapped and click Edit (or double-click). 
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The user will be presented with
the dialog at right. Select the head
to map to in the "To" field and click
OK. 

Clicking Properties will
bring up the Card proper-
ties dialog. Note that card
properties are read-only in
the Editor.
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Import

NOTE: It is recommended that all printing tasks be stopped until the Import function has
been successfully completed; and that the current database be exported for backup pur-
poses.

To import all tasks that were pre-
viously exported, choose File,
then Import.

In the "filename" field, input the
name of the file (full path) the
exported tasks were saved to; or
browse for the file by clicking the
Browse button. 

If there is data on the controller that the user does not want to lose, click Yes on the follow-
ing screen. 

The screen at right will appear at the
completion of the Import function.
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Export

NOTE: It is recommended that all printing tasks be stopped until the Export function has
been successfully completed.

To export all existing tasks,
choose File, then Export.

Input the name of the file to
export to, or browse for an exist-
ing file by clicking the Browse
button. Click the Export button.
If the file already exists, the user
will be prompted to overwrite the
file or cancel the request.

If successful, a confirmation message will appear.

Delete

To delete existing tasks,
choose File > Delete.

Select the task to be
deleted. Multiple tasks may
be selected by using the
control and/or shift keys.
When the selection has
been made, click Delete. 

The delete function may be
used several times without
closing the window.   Tasks
on other lines may also be
deleted.

Click OK to save the
changes.

Checking the "Show pre-
view" box will show a pre-
view of the selected task.
For large tasks, it may take
several seconds to gener-
ate the preview.
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Save As

To save an open task under a
different name, choose File >
Save as.

The "File" field should contain
only letters and numbers, with
no spaces or special charac-
ters. The maximum number of
characters is 50.

If the name entered
matches a task already in
the database, the user will
be prompted with a confir-
mation dialog, like the one
at right.

Properties

To change an open task's properties, choose File > Properties. The task's description,
download string, box and/or expiration data may be changed using this dialog. 
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The following table lists special ASCII characters that can be entered in the "Download
String" field. (For example, to send 0012345 terminated by a carriage return, enter
"0012345<CR>" in the Download String.) 

Exit

To exit the Editor, choose File > Exit.

Character Description
<NULL> Null
<SOH> Start of heading
<STX> Start of text
<ETX> End of text
<EOT> End of transmission
<ENQ> Enquiry
<ACK> Acknowledge
<BEL> Bell
<BS> Backspace
<HT> Horizontal tab
<LF> NL Line feed, New line
<VT> Vertical tab
<FF> NP Form feed, New page
<CR> Carriage return
<SO> Shift out
<SI> Shift in

<SLE>
<DC1> Device control 1
<DC2> Device control 2
<DC3> Device control 3
<DC4> Device control 4
<NAK> Negative acknowledge
<SYN> Synchronous idle
<ETB> End of transmission block
<CAN> Cancel
<EM> End of medium
<SIB> Substitute
<ESC> Escape
<FS> File separator
<GS> Group separator
<RS> Record separator
<US> Unit separator
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Elements
Element Bar

Using the element bar, the user can add new elements to a task. Element types, from left to
right, are as follows:

• Text
• Bitmap
• Count
• Date / time
• Expiration date
• User
• Shift
• Barcode (not used)
• Database
• Serial

New elements can be created by clicking one of the buttons on the element bar, by right-
clicking on the printable area of the box, or by using the Elements > Add menu.

When creating a new element, its x, y position (top-left corner) is set to the current location
of the crosshairs.

To edit an existing element's properties, select the element by clicking it, then choose Ele-
ments > Edit from the menu (or press Enter); or double-click an element to edit its proper-
ties. Only one element at a time can be selected to edit.
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Text

The Text element properties are
shown on the right. Text can be
entered into the field either a single
line at a time or multiple lines, para-
graph mode. To get to the next line,
simply press Control and Enter at the
same time. This will advance the cur-
sor to the next line where text can
also be entered. 

Average width defines the average
character width (in pixels). A value of
0 means that Windows will use the
font's default widths.

The Text field displays the data to be
printed. This field can contain
between 1 and 255 characters. 

The Orientation field determines if
the data is printed horizontally or ver-
tically.

 
Figure 1: Horizontal orientation
 

Figure 2: Vertical orientation
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To insert special characters, click the Special button. This will open the Windows Character
Map utility, which can be used to copy and paste special characters. 

NOTE: Close the Character Map before returning to the Text Element properties box to
avoid locking up the screen.

NOTE: Special characters are only available in TrueType fonts.

Bitmap

The Bitmap element properties dialog is
shown at right. 

The Filename field displays the full path
and filename of the selected bitmap. To
select a different bitmap, click the
Browse button. 

To edit the selected bitmap using the
default bitmap editor, click Edit. Note
that the BoxWriter© Editor will be dis-
abled until the bitmap editor is closed.
To change the default bitmap editor, see
Define, Bitmap Settings.

The Width and Height fields display the
size of the bitmap.
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Count

The Count element properties dialog is shown below. 

"Average width" defines the average character width (in pixels). A value of 0 means that
Windows will use the font's default widths.

The "Name" field allows the count description to be changed. There can be up to two
unique counts.

The "Start value" field displays the starting value of the counter.

The "Roll over on" field determines when the counter rolls back to the Start value. (The
maximum number of digits for this field is six.)

The "Increment by" field is the number of units added to the current count when a photocell
event is fired.

The "Number of digits" field determines the number of significant digits printed. If "Leading
zeros" is checked, the count will be padded with zeros. For the example shown here,
000001 would be printed.

The "Orientation" field determines if the data is printed horizontally or vertically. See the
Elements, Text section for examples of horizontal and vertical text. 
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For a pallet count, click
the "Pallet count" tab
and click the Enabled
button. The "Current
count", "Start value",
"Roll over on", and
"Increment by" fields'
semantics are identical
to the ones under the
"Box count" tab (see
previous example). 

The "Units per pallet"
field is the number of
boxes that are loaded
onto one pallet.

The pallet count's "Cur-
rent count" is incre-
mented when the
"Units per pallet" value
is met. For example, if
a pallet holds 144
boxes, this number
would be entered into
the Units per pallet field.   After 144 boxes have been printed, the pallet count would incre-
ment.

Date / Time Element

The Date / time element properties dialog is
shown at right. 

"Avg. font width" defines the average charac-
ter width (in pixels). A value of 0 means that
Windows will use the font's default widths.

The "Format" field determines how the current
date or time is printed. For a list of pre-defined
formats, see the Define, Custom Date / Time
Formats section of this manual. 

To build a new format, click the Build button.
For a description of the Build date/time format
dialog, see the Define, Custom Date / Time
Formats section of this manual.

The "Orientation" field determines if the data is
printed horizontally or vertically. See the Ele-
ments, Text section for examples of horizontal
and vertical text.
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Expiration

The Expiration date element properties
dialog is shown at right. 

"Avg. font width" defines the average
character width (in pixels). A value of 0
means that Windows will use the font's
default widths.

The "Format" field determines how the
current date or time is printed. For a list
of pre-defined formats, see the Define,
Custom Date / Time Formats section of
this manual. 

To build a new format, click the Build
button. For a description of the Build
date/time format dialog, see the Define,
Custom Date / Time Formats section of
this manual.

The expiration period is determined by adding the "Days" and "HH:MM:SS" fields to the
current system time.

"Round to top of unit" will force the expiration code that is printed to round up to the next
whole unit.

The "Orientation" field determines if the data is printed horizontally or vertically. See the
Element, Text section for examples of horizontal and vertical text.

When "Rollover" is selected, the expiration code rollover time can be changed to a different
value than midnight. See Define, Date/Time Codes, Rollover to enter a new setting.
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User

The User element properties dialog is
shown at right. 

"Avg. font width" defines the average
character width (in pixels). A value of 0
means that Windows will use the font's
default widths.

The "Data" field displays the data to be
printed. If "Use default character" is
checked, the data shown in the editor
will be drawn with the "W" character. In
this example, "WWWWWWWWWWW-
WWWW" would be displayed in the
editor (15 W's, since "Max chars" is set
to 15).

If "Prompt at task start" is checked, the
operator will be prompted by the
Marksman© Pro Control application
when the task is started. The data dis-
played in this prompt is determined by
the Prompt field.

The "Orientation" field determines if the data is printed horizontally or vertically. See the
Elements, Text section for examples of horizontal and vertical text.

Shift

The Shift element properties dialog is shown at right. 

A Shift element prints the current shift code. See
Define, Shift Codes for more information.
 
"Avg. font width" defines the average character width
(in pixels). A value of 0 means that Windows will use
the font's default widths.

The "Orientation" field determines if the data is
printed horizontally or vertically. See the Elements,
Text section for examples of horizontal and vertical
text.
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Database

The Database element
properties dialog is shown
at right. 

A Database element looks
up a piece of data from a
given database and prints
it.

"Avg. font width" defines
the average character
width (in pixels). A value
of 0 means that Windows
will use the font's default
widths.

The "DSN" field displays
the name of the selected
ODBC database. To
select a different data-
base, click Browse. The
user will be presented
with the "Select Data
Source" dialog (see next
page).

The "Table" field displays
the database table that
will be queried. 

The "Field" field displays the field name in the selected table. The value of this field is data
that will be printed. The user may also browse the fields in the current table by clicking
Select (see the Select field dialog on the next page). 

If a given record is to be retrieved by a key value, check the "Use" box under "Key field". In
this example, the record from the Messages table whose ID is equal to 2434 will be
selected. The value of its Name field will be printed. The Key Field may be selected by
clicking the "Select" button (see the Select field dialog on the next page).

The "Orientation" field determines if the data is printed horizontally or vertically. See the
Elements, Text section for examples of horizontal and vertical text.
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The following is an example of what the "Select Data Source" dialog might look like: 

 

The following is an example of what the "Select field" dialog might look like: 
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To insert an SQL state-
ment directly, click the
"General statement" tab.
An example using a gen-
eral SQL statement is
shown at right.

If this option is used, the
first field in the first record
of the result set will be the
data selected to print.
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Serial

The Serial element properties dialog is
shown at right. 

A Serial element prints data from the
serial buffer. The serial buffer is defined
in the Marksman© Pro Control applica-
tion.

"Avg. font width" defines the average
character width (in pixels). A value of 0
means that Windows will use the font's
default widths.

The "Start index" specifies the index in
the serial buffer to start copying from.

The "Length" field specifies how many
characters to copy from the serial buffer.

The "Orientation" field determines if the
data is printed horizontally or vertically.
See the Elements, Text section for
examples of horizontal and vertical text.

In the Editor, a Serial element will be dis-
played with W's. In this example, it would look
like this: 
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ToolBar

Toolbar icons are listed in the table below in order from left to right:

New
Creates a new task. See the section on File, New.

Open
Opens an existing task. See the section on File, Open.

Save
Saves the task currently being edited.

Save All
Saves all open tasks.

Cut
Cuts the selected elements and places them on the clipboard.

Button Menu Command Keyboard Shortcut
New File > New Ctrl + N
Open File > Open Ctrl + O
Save File > Save Ctrl + S

Save all File > Save all
Cut Edit > Cut Ctrl + X

Copy Edit > Copy Ctrl + C
Paste Edit > Paste Ctrl + V
Undo Edit > Undo Ctrl + Z
Redo Edit > Redo Ctrl + Y

Zoom in View > Zoom > In +
Zoom out View > Zoom > Out -

Zoom normal View > Zoom > Normal
Zoom custom View > Zoom > Custom

Fit View to screen View > Zoom > Fit to Screen
About Help > About F1
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Copy
Copies the selected elements to the clipboard.

Paste
Pastes the contents of the clipboard into the current task. 

New elements created by this operation will have their position set relative to the current
crosshairs position.

Undo
Undoes the most recent operation.

Redo
Redoes the most recent Undo operation.

Zoom In
Zooms the current view in by increments of 25%.

Zoom Out
Zooms the current view out by increments of 25%.

Zoom Normal
Sets the current view's zoom to 100%.

Zoom Custom

This command allows the user to
set an arbitrary zoom factor for
the current view. Valid zoom fac-
tors are in the range of 10% to
200%.

Fit View to Screen
Sets the current view to fit the screen.
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About 
This command displays
the "About" dialog. This
dialog lists all the major
components of the editor
and their version num-
bers.

Font bar

The font bar allows the user to
change the font properties of any
selected elements that have a font
(i.e., Text, Count and Date / time
elements). 

Name

The name of the currently selected font. 

Size

The font's height, in pixels.

Width

Defines the average character width, in pixels. A value of 0 means that Windows will use
the font's default widths.

NOTE: If "Warn if elements overlap" has been checked in the Editor Default screen, and
one field overlaps another, both fields will be highlighted in red. The operator will also be
warned before saving the task. To enable or disable the element overlap warnings, see
Define, Editor Defaults earlier in this section.
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Rotation Bar

The rotation bar allows the user to change the box's orienta-
tion, relative to the print heads. 

The buttons rotate the box in the following order (starting from
the left-most button):

• Counter-clockwise
• Clockwise
• Down
• Up
• Left
• Right

Following are illustrations of some possible rotations. First, suppose the box has a length,
width and height of 12 inches, 6 inches and 3 inches, respectively. By default, it has the fol-
lowing orientation in a new task: 3 inches tall by 6 inches long of printable area: 
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Spinning the box clockwise (or counter clockwise) will result in a printable area that is now
6 inches tall by 3 inches long: 
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Spinning the box up (or down) will result in a printable area that is now 12 inches tall by 6
inches long: 
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Spinning the box left (or right) will result in a printable area that is now 3 inches tall by 12
inches long: 

Sometimes changing the box's orientation will result in some elements being forced outside
the printable area. When this happens, the Editor will warn the user with the following mes-
sage: 

If it is acceptable to move the affected elements, click Yes and they will automatically be
repositioned. Otherwise, click No and the box will be returned to its original orientation.
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Alignment Bar

The alignment bar allows the user to apply various transformations to the currently
selected elements. 

Toolbar icons are listed in the table below in order from left to right:

Figure 1: Left aligned 

Button Keyboard Shortcut Minimum number of ele-
ments that must be 

selected
Left 2

Center 2
Right 2
Top 2

Middle 2
Bottom 2

Center (on box) 1
Distribute evenly vertically 3

Distribute evenly horizontally 3
Bold Ctrl + B 1
Italic Ctrl + I 1

Flip horizontally 1
Flip vertically 1

Inverse 1
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Figure 2: Center aligned 

 

Figure 3: Right aligned 

 

 

Figure 4: Top aligned 

 

Figure 5: Middle aligned 

Figure 6: Bottom aligned 

 

Figure 7: Center (on box) 
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Figure 8: Distribute evenly vertically 

Figure 9: Distribute evenly horizontally 

Figure 10: Text element with no bold factor 

 

Figure 11: Bold factor of 3 

 

Figure 12: Flip horizontally 

 

Figure 13: Flip vertically 

 

Figure 14: Inverse 
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Perspective
To change the perspective of the box view,
select View > Change perspective. 

The x and y axis perspectives must be
between -90 and 90 degrees.

Figure 1: Perspective as viewed with [x, y] set to 20, 10 
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Figure 2: Perspective as viewed with [x, y] set to -20, 10 
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Section 8: Frequently Asked Questions
Q: Will changing the print resolution change the positioning of the print on the product?
A: Yes. An increase in resolution moves the dots, and thus the characters, closer together,
increasing the rate at which the message downloads to the print head, and thus starting the
print cycle earlier. A decrease in resolution has the opposite effect.
In addition, the point at which the print head begins printing can be affected by the number
and types of autocodes (which also affect download time) and conveyor speed.

Q: Can I print an 18-dot font with 9-dot print heads?
A: Yes. When entered as an 18-dot font, the data will span two message lines on the dis-
play, and will be printed by two 9-dot print heads. 

NOTE: Printing an 18-dot font with two 9-dot print heads requires precise alignment of the
heads. You will need to fine-tune both the vertical placement of the print heads on brack-
etry (see Mounting the Print Heads, Section 4, Installation) and the Product Sensor off-
set. 
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Section 9: Maintenance
The following are the recommended maintenance procedures to keep the ink jet system
printing cleanly and efficiently.

System Maintenance
Intermittent (as required):
1. Be sure the photosensor is clean and free of debris.
2. Be sure the O-rings on the encoder wheel are present and not worn (cracked and/or

chipped).
3. Be sure the nuts and bolts holding the bracketry in place remain tight.
4. Equipment may be cleaned utilizing the appropriate conditioner for the ink in use.

Caution: Do not spray conditioner on, or wipe off, exposed electrical connections.

Annually:
Replace encoder O-rings.
Recalibrate Touch Screen.

Print Head Maintenance
Daily Startup

Wear safety goggles when working with industrial inks or solutions!

Clean print head faceplates with the appropriate conditioner for your ink supply. Spray con-
ditioner on a lint-free wipe and wipe the faceplate in a circular motion to remove ink from
the orifices.
Inspect lines and connections for leaks. Make repairs if needed.
To check for proper purging, swipe a sheet of cardboard or other material across the front
of the print head at about the normal printing distance as the print head purges. If all ori-
fices are purging, the result should be a solid band of ink across the material. It is not
uncommon for the first purge to show streaks where some of the orifices are not purging
properly. Purge the head a few more times until all orifices are purging. Repeat the process
with all the heads in the daisy chain.

!
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Shutdowns of Seven Days or Longer
Flush and thoroughly purge the print head(s) and the ink supply. 
After extended shutdown periods of a week or longer, it may be necessary to flush all print
heads with conditioner, as follows:
1. Begin with the last print head in the system (the one just before the effluent bottle). To

prevent ink drips, enclose the couplings in a clean cloth when changing connections.
Have a cloth handy to wipe up any ink spills.

2. Disconnect the ink line from the female quick disconnect (upper fitting) on the back of
the print head, and attach the Flush Bottle assembly (1902-964). 

3. Close the shutoff valve and disconnect the effluent bottle assembly from the male quick
disconnect that terminates the ink-feed line to the print heads.

4. Attach the effluent bottle to the effluent port's male quick disconnect (lower fitting) on
the back of the print head, and open the shutoff valve.

5. Squeeze the flush bottle to force conditioner through the print head. Note the color of
the liquid in the waste line, and continue flushing until it runs clear.

6. Close the shutoff valve and disconnect the effluent bottle and flush bottle assemblies.
7. Re-attach the ink line to the print head and purge the print head until ink is again flow-

ing to the orifices.
8. Repeat steps 2 through 7 for each print head in the system.
Store the effluent bottle where it cannot be knocked over or damaged. When the effluent
bottle is full, dispose of the waste in accordance with local, state and federal regulations.

Spare Print Heads
It is recommended that spare print heads be circulated into operation on a regular basis.
Rotate the print heads every couple of months to keep them performing up to expectations.
Rotating spare print heads prevents hardening of internal components, making startup
much easier. Before returning a spare print head to the shelf, be sure to thoroughly flush
with conditioner.

EFFLUENT
BOTTLE

FLUSH
BOTTLE
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Ink Supply Maintenance
Changing Ink Containers

CAUTION: Porous ink must be used with a porous ink supply. Non-porous ink must be
used with a non-porous ink supply. The ink supply can not be flushed to use a different ink
type.

The Ink-Out Beacon lights when the ink pail is almost empty. This alerts the operator to
ready a new pail of ink for changeover. However, it is not necessary to change ink until the
beacon switches from a steady glow to a slow flash, signifying that the pail is empty.
When the beacon begins flashing, the system will continue to print, as the accumulator
contains enough ink for a few more minutes of operation. The amount of print time remain-
ing is dependent on the number of print heads and the message being printed, so the oper-
ator may have anywhere from five to thirty minutes to change the ink container. If timely
action is not taken, printed dots will begin to diminish in size until they disappear altogether.

NOTE: Allowing the system to run longer with the beacon flashing will not pump more ink
out of the pail. A flashing beacon means the accumulator is no longer receiving ink from the
pail. Any ink remaining in the bottom of the pail should be carefully poured into the new pail
or disposed of in accordance with state and local regulations. 

!

5-Gallon
 Ink Pail

Low Ink Beacon
(To IS)

Ink Cap
Assembly Level Detect

(To IS) Vent Plug

Ink Low Cord
(Out to IS)

Ink Out
To IS

Float
 Sensor

Ink Out
To IS

Filter
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The following procedure explains how to change ink while the system continues to print.
Determine whether the system is using porous (TWP) or non-porous (TSO) ink, and
replace with the same type of ink. 
Changing ink colors is a two step process: First flush the system with the appropriate con-
ditioner for your ink type, then change ink colors - making sure to use the same ink type.
Changing ink colors without first flushing the system with conditioner may damage the sys-
tem. 

NEVER USE PIGMENTED INK IN THE INK SUPPLY. This system is not designed to
operate with pigment particles. Use of pigmented ink will permanently clog the ink supply.

Wear eye protection and use appropriate safety equipment when changing pails of
ink. 

1. Disconnect the 1/8" supply line from the female quick-disconnect in the ink pail cap,
and set the empty pail aside.

2. Set the new pail in place and remove the cap.
3. Remove the cap assembly from the empty pail and insert it into the new pail. Tighten

snugly by hand.
4. Connect the 1/8" ink supply line from the ink supply to the female quick-disconnect on

the ink cap. Make sure the couplings snap into place.
5. Press the Prime button on the ink supply momentarily to prime the system. The beacon

should turn off. 

Daily Startup 
Be sure all ink lines are undamaged and free of entanglement before operation. 

Intermittent (as required)
When disconnecting ink lines, spray the quick disconnects with the appropriate ink condi-
tioner to prevent them from sticking open.

Annually
Replace the filter assembly as follows:
1. Disconnect the old filter assembly via the quick disconnects at the rear of the ink supply

and at the ink supply container.
2. Connect the new filter assembly (5760-319) by snapping the ends into the quick dis-

connects. Be sure the arrow on the filter is facing toward the ink supply.
3. Discard the old filter in accordance with local regulations.

CAUTION: Ink is under pressure within the ink supply and ink lines. Be sure to bleed pres-
sure from the system prior to removing any components.

!

!
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Section 10: Troubleshooting
The VxJet ink jet system incorporates advanced designs, both in hardware and in software.
However, if the system ever fails to perform properly, some built-in indicators will help in
troubleshooting. This section will help minimize system downtime and explain some of the
diagnostic features built into the system.

Troubleshooting Notes
Ink Supply
Most ink supply problems involve an empty ink container, kinked or crushed ink lines, or
leaks (internal or external). If there are no apparent leaks, the ink supply container is not
empty, and the ink supply will not supply sufficient pressure at the output, the pump is the
most likely suspect. The accumulator rarely fails, so all other suspect components should
be checked first. Check the power fuse (F1) and the beacon fuse (F2). (See Appendix B,
Theory of Operation for more information.) The normal output pressure should be 20-25
psi.

Print Heads
Electronic failures in the print head will normally open the print head fuse, which will open
the 15VDC line to the driver board and the daisy chain output connector. Mechanical prob-
lems generally show up as leakage or print quality issues, but distance from the substrate
and solenoid pulse width will also effect overall print quality. 

Troubleshooting Tests
Purge Test
This test will determine if the print heads are functional.
1. Place cloth in front of print head front plate.
2. Press and hold the Purge button according to procedure in Section 9, Maintenance.
3. Listen for solenoid buzz.
4. Check for ink on cloth.

NOTE: An encoder signal is not required for the purge function.

If solenoids buzz and ink dots appear on cloth, the print head is functional.
If solenoids buzz but no ink dots appear on cloth, the print head is clogged or there is an
ink supply problem.
If solenoids do not buzz, there may be a cable, print head, or controller electronics failure.

Print Test
This test will determine if the print heads are printing.
1. Place cloth in front of print head front plate.
2. Initiate print cycle by tripping photocell.
3. Check for ink on cloth.
Printed dots on cloth indicate that the system is printing; delay may be set incorrectly, or
photocell is not sensing product correctly.
No ink on cloth indicates that the system is not printing.
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Print Head Ink Pressure Test
This test will determine if the print head pressure is correct.
1. Connect the ink pressure gauge (5700-743) to the ink out port on the rear of the print

head, or monitor the ink pressure via the LED at the rear of the print head.
2. While printing (not purging), check the pressure; refer to the print head pressure chart

for the optimum pressure for your print head. The ink pressure gauge must be level
with the print head. Note that pressure can vary by as much as 0.75 PSIG while print-
ing. 

3. Pressure should be such that the nominal print head pressure is centered within the
deflection of the gauge

If pressure is not correct, see Setting Ink Pressure later in this Section. 

Ink Regulator Input Pressure Test
This test will determine if the regulator input pressure is within operational range. 
1. Connect ink pressure gauge to end of ink line where effluent line is normally attached.
2. Check that pressure does not fall below 10 PSIG at any time.

NOTE: The lowest pressure should be just prior to when the pump turns on.
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Print Quality Troubleshooting
Diagnosis
HOW TO USE THIS SECTION: 
1. Look at the problem characters on your substrate and compare them with the figure

below to diagnose the exact name for the problem.
2. Look at the next segment entitled "Print Quality Definitions" to verify that you classified

the problem correctly.
3. Look at the table on the following page to identify possible causes for your printing

problem.
4. See subsequent pages for solutions to various print quality problems. 

Splatter

Dragging type dot size var.

Internal dot size var.

Tails

Extra Dots

Undersized Dot

Stuck Open Valve

No Print

Oversized Dot

Off Target Printing

Dot Columns out 
of alignment.

Smearing 
  Print.

Satellites
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Print Quality Definitions 

NOTE: Seepage is defined as ink running down the front plate from one orifice far enough
to connect to an adjacent orifice.

[1] Internal Dot Size Variation The system prints dots that are different in size.

[2] Extra Dots The system continues to print dots outside the 
designated dot columns.

[3] Tails The system prints dots with small trails of ink.

[4] Splatter The system prints shapeless dots surrounded by 
tiny "aerosol" dots.

[5] Dragging type dot size variation The system prints different size dots.

[6] Undersized Dot The system prints dots that are smaller than nor-
mal.

[7] Stuck Open Valve The system prints a solid row of ink ejecting from 
an orifice.

[8] Oversized Dot The system prints dots that are larger than nor-
mal.

[9] Off Target Printing The individual dots do not line up exactly.

[10] No Print The system prints nothing.

[11] Dot Columns Out of Alignment The dot columns do not exactly line up.

[12] Smearing Print The system prints individual dot columns that run 
together giving a "dirty" look to the printed mes-
sage.

[13] Satellites Any extraneous ink particles found near the 
printed dots.

[14] Message Broken Incomplete printing or gaps in printed message.

[15] Dynamic Seepage Seepage from orifices during print.

[16] Static Seepage Seepage from orifice when system is not print-
ing.

[17] Missing Dots Individual print head dots not printing.
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NOTE: Pre-load adjustment should be performed after all other causes are eliminated.

PRINT QUALITY
PROBLEM

POSSIBLE CAUSE

Internal Dot Size Variation • Low ink pressure
Extra Dots • High ink pressure

• Pulse width set too high
• Incorrect pre-load

Tails • Print head too far from the target
• Pulse width set too high
• Incorrect pre-load

Splatter • Print head too far from the target
• Pulse width set too high
• Incorrect pre-load

Undersized Dot • Low ink pressure
• Pulse width set too low
• Incorrect pre-load

Stuck Open Valve • High ink pressure
• Pulse width set too high
• Incorrect pre-load

Oversized Dot • High ink pressure
Off Target Printing • Print head too far from target

• Low ink pressure
No Print • Low ink pressure

• Pulse width set too low
• Print head failure
• Controller or cabling failure

Dot Columns Out of Alignment • Internal line speed turned on
• Incorrect direction selected in software

Smearing Print • Print head too close to target
• Incorrect ink usage for your application

Satellites • Print head too far from target
Message is Broken • Photocell is triggering multiple times per box

• Loose cable connections
Garbled Printing • System improperly grounded

• Excessive line noise
Dynamic Seepage • Pulse width set too low

• Low ink pressure
• Incorrect pre-load

Static Seepage • High ink pressure
• Incorrect pre-load

Missing Dots • Pulse width set too low
• Clogged orifice
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Setting Ink Pressure
Ink pressure must be set within specifications. Lowering the ink pressure to alleviate print
head seepage may result in performance and reliability problems. The design relies on the
equilibrium of ink pressure, pre-load, and pulse width. 
The orifice size and membrane excursion areas have been specifically tuned to work with
the ink pressure specified for the print head. When operating correctly, all ink will jet from
the orifices and leave only a moist seal of the membrane against the orifice. Lowering the
pressure reduces the dot velocity and does not allow all of the ink to evacuate through the
orifices. The ink left behind will seep out and run down the front plate. 
1. Either connect a pressure gauge to the back of the print head ink or monitor the ink

pressure via the LED at the rear of the print head (depending on print head type). 
2. Monitor ink pressure while printing. Note that the pressure drops by as much as 0.75

PSIG (usually less) during the print cycle. Nominal pressure should be centered within
the deflection range while printing.

3. If pressure is low, remove the regulator adjustment locking screw and pull the adjust-
ment knob up into the unlocked position (see illustration).

4. Open the regulator by slowly turning the knob clockwise until the nominal print head
pressure while printing is centered within the deflection of the gauge.

5. Check pressure 15 minutes after setting it. The pressure should be within the same
range +/- 0.5 PSIG. If not, perform the regulator maintenance procedure.

NOTE: Lowering the ink pressure also reduces the amount of ink that reaches the sub-
strate. To compensate for the lighter mark, the technician may increase the pulse width to
obtain an acceptable size dot. By doing so, the pulse width can exceed the maximum rec-
ommended by specification and significantly lower the life expectancy of the solenoid. In
high line speed applications, the mortality of the solenoid will shorten exponentially.

Connect to the ink
supply trunk line

ink flow
Direction of

knob to unlock
Pull adjustment

Adjustment knob

Regulator adjustment
locking screw

Ink output line
Ink input line

Connect to printhead
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Ink Regulator Maintenance Procedure

Pressure swings (decreasing and increasing pressure from nominal setting) can be caused
by obstructions in the valve seat of the ink regulator. Obstructions in the valve seat area
may also cause the pressure to creep up over a period of time (for example, the pressure is
set at 7 PSIG, and fifteen minutes later it has increased to 9 PSIG).

The following maintenance procedure can remove obstructions from the valve seat area of
the ink regulator, restoring normal operation.
1. Ensure that the system is idle and not in print mode. 
2. Install a NEW can of conditioner into the receiver (ink may be used, but conditioner is

preferred).
3. Unplug the ink line from the printhead.
4. Plug the ink line into an effluent bottle (5750-503).
5. Remove the regulator adjustment locking screw, and pull the pressure adjustment knob

into the unlocked position.
6. Rotate the pressure adjustment knob clockwise until it stops, then counterclockwise

until it stops. Repeat six to twelve times.
7. Disconnect the ink line from the effluent bottle and re-connect it to the printhead.
8. Turn the ink regulator off (completely counter-clockwise). 

9. Attach a pressure gauge to the ink outlet (male quick-disconnect). The gauge must be
level with the printhead for accurate measurements.

10. Increase the regulator to 7psi (nominal operating pressure).

NOTE: The ink regulator pressure setting should always be adjusted by turning the pres-
sure adjustment knob clockwise (increasing pressure). Never set the regulator pressure by
turning the knob counterclockwise (decreasing pressure). If the regulator was adjusted
above desired setting, turn the regulator knob fully counterclockwise until it stops and
purge the printhead to relieve internal pressure. Then, slowly open the regulator by turning
it clockwise until the desired pressure has been achieved.

Pressure Adjustment Knob

Adjustment Locking Screw

Lock Unlock Decrease
Pressure

Increase
Pressure
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Print Head Pulse Width Adjustment
When a print head solenoid is on, the piston pulls away from the membrane, ink pressure
moves the membrane away from the orifice, and ink is expelled through the orifice to form
a dot. When the solenoid turns off, the piston moves forward which pushes the membrane
forward to seal the orifice. Solenoid pulse width controls the amount of time that the sole-
noid is on. If printed dots are over- or under-sized, pulse width adjustment may be
required.
To adjust the pulse width, hold down the up and down arrows simultaneously. The last
channel to be accessed will be displayed. Press the ENTER button. The pulse width setting
will be displayed. This value is relative and can range between 15 and 65. The higher the
value, the larger the dot size, and vice versa. Generally, pulse width adjustment on a
new print head is not recommended. These values are factory set. However, it may be
necessary to increase pulse widths if there are long print head cable lengths in the daisy
chain. Decreasing the pulse widths will likely result in missed dots at first start-up. If a pulse
width is changed, the ENTER button must be pressed to save the new value(s). Again,
press the down arrow until "Pr" is displayed. Press ENTER to exit to the Home Screen. 

NOTE: If the ENTER button is not pressed, the display will revert to the home screen after
30 seconds and the pulse width value will not be saved.

Cleaning the Front Plate of a Clogged Print Head
If dots are missing from the print, the print head front plate may
have dried ink or debris covering the orifices. To clean the front
plate: 
1. Wipe the front plate with a conditioner-wetted towel (towel

should be very wet).

NOTE: A squeeze bottle of conditioner can be used to flush
the front plate.

2. Purge the print head; check if missing dots are purging.
3. Wipe the front plate with a conditioner-wetted towel and

inspect front plate. (There should be no dried ink or debris
on front plate).

4. Repeat steps 1 through 3 until front plate is clean. If clean-
ing the front plate and purging do not clear the clogged ori-
fice, follow the orifice broaching procedure. 

1

3

5

7

9

2

4

6

8

Printhead front plate
orifices (NOT TO SCALE)
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Broaching the Orifice
If a print head orifice is clogged or obstructed and wiping the front plate and purging will not
clear it, the appropriate orifice should be broached.

CAUTION: Failure to follow the broaching instructions can result in damage to the print
head.

1. Wipe the front plate with a conditioner-wetted towel.
2. Make sure the broach pin does not

extend out of the handle more than
0.10 inch. This will ensure that the
broach pin will not poke a hole in the
membrane and cause internal leak-
ing. (Internal leaking will show up as a
no print failure several weeks later.)

3. Identify the clogged orifice by identifying the missing dot(s) from a print
sample.

4. Count the orifices on the front plate up or down to locate the clogged ori-
fice. A flashlight may be necessary as the orifices are very small.

5. Carefully insert the broach pin into the orifice until the handle touches
the front plate. Remove the pin and create a print sample.

6. If the print sample shows that the orifice is still clogged, purge the print
head and make a second print sample.

7. If still clogged, count the orifices again to make sure you are broaching the correct ori-
fice, and repeat steps 5 and 6.

CAUTION: Avoid broaching repeatedly. The broach pin is like a microscopic file that will
enlarge the orifice with repeated insertions. The enlarged orifice will seep ink, print off tar-
get or produce other print anomalies.

!

0.10 inch

  Channels
1
2
3      (Missing)
4
5
6
7

!
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Print Head Pre-Load Adjustment

WARNING: Wear safety goggles when servicing
the print system.

If a print head is leaking when not
printing (static leakage), it requires
solenoid preload adjustment. Pre-
load is the amount of force a piston
[H] applies to the membrane in the
print head [D] to prevent ink [E] from
leaking when the print head is idle or
not printing. The Preload Pressure is
9 psig, and the Operating Pressure is
7 psig.

Preload Adjustment Procedure:
1. Adjust the regulator to the preload

pressure.
2. Clean the front plate with a clean

cloth and maintenance spray.
3. Remove the print head enclosure

cover.
4. Channel Purge the print head.
5. Clean the front plate with a clean

cloth and maintenance spray.
6. Identify the orifice that is leaking

from the diagram at right.
7. Use the diagram at right to locate

the adjustment nut that controls
the leaking orifice.

8. Using the solenoid adjustment
tool, SLOWLY AND CAREFULLY
turn the adjustment nut counter-
clockwise approximately 1/8 turn
to add additional pressure to the
piston.

CAUTION: Excessive preload will
damage the print head.

9. Channel Purge the print head again. 
10. Clean the front plate again with a clean wipe and maintenance spray.
11. If no static leakage is observed after 1 minute, then replace the print head enclosure

cover. If static leakage continues, then repeat the pre-load adjustment procedure until
static leakage stops. 

12. Adjust regulator pressure to operating pressure.

Solenoid Adjustment Tool

[H]

[D] [E]

[A] Adjustment nut [E] Ink
[B] Bushing [F] Ink droplet
[C] Solenoid [G] Chamber plate post
[D] Membrane [H] Piston

[F]

[G]

[C][B][A]
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Appendix A: Specifications

Controller Specifications 

Processor: SBC 667 MHz or 800 MHz with 128 MB RAM
Power Input: 100-240VAC, 50-60Hz at 3A max
Ports: COM 1 - Serial Port RS232

APS
10/100 Base-T Ethernet
Print head, ProSeries (up to six heads)
Encoder A
Encoder B
Strobe
Auxiliary Port - Serial Port (Scanner)
VGA Output
Keyboard/MS Mouse

Enclosure: Stainless Steel
Weight (Controller only): 28.4 lbs. (12.9 kg)
Operating System: Windows XP®
Environment: Ambient operating temperature: 40° to 104° F (5° to 40° C)

Operating humidity: 10-90%, non-condensing
Print Heads: ProSeries up to eight (8) 9-Dot heads per card
Storage: 40 GB hard drive
Alarms: Optional beacon
User Interface: Type: Graphical User Interface

Keyboard: 70-Key, QWERTY style, Elastomeric Keyboard
Display: 640 x 480 color LCD with touch screen, 10.4" diagonal

Print Head to Controller: Maximum distance between print head and controller is 25 feet

Marksman

12.15”
[308.6 mm]

1.50”
[38.1 mm]

12 x 5/16-18

5.36
[136.1 mm]

3.00”
[76.2 mm]

7.82” [198.5 mm]

.69” [17.5 mm]13.76” [349.5 mm]

17.30”
[439.4 mm]

1.50”
[38.1 mm] 1.50” [38.1 mm].75”

[19.1 mm]

7.50” [190.5 mm]
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Print Head Specifications

Weight: 5.4 lbs (2.4 kg)
Enclosure: Paint over anodized aluminum
Electrical: 15 VDC input from controller
Ink Filtration: 25 micron in-line
Print Speed: Up to 650 ft/min (print resolution dependent)
Ink Type: Porous (water based) or Non-Porous (alcohol or MEK based) as

indicated on label.
Operating Pressure: 7 psi ink input
Environment: Ambient operation temperature: 40°F to 104°F (10°C to 40°C)

Operating humidity: 10 - 90% non-condensing
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Ink Supply
Size
Height: 5.7" (144mm) 
Width: 12.0" (304.8mm)
Depth: 10.0" (255mm)
Weight: 14 lb. (6.4kg)
Cable Clearance: 3" from the rear of the
ink supply
Enclosure
Cold rolled steel (painted black) or stain-
less steel
Ink Filtration
100 micron absolute (5760-319 Ink Filter
Assembly)
Electrical
Non-European: 103VAC-122VAC, 60Hz,
1.0 Amp max.
European: 207VAC-253VAC, 50Hz, 0.5
Amp max.
Normal Operating Pressure Range
20 psi to 25 psi (approximately)
Cable Ports
• Ink low level
• Ethernet
• Power cord
• Ink status beacon
Environment
Ambient operating temperature: 40°F to
104°F
Operating humidity: 10-90%, non-con-
densing
Tubing Limitations
Maximum horizontal tube length = 100 ft.
Maximum vertical tube length (bottom of
ink supply to bottom of highest print head)
= 20 ft.
Ink Supply Limitations
Maximum height above ink supply (top of
ink supply to bottom of ink supply) = 8 ft.
Maximum distance below ink supply (bot-
tom of ink supply to bottom of ink supply) =
8 ft.
Maximum horizontal distance between ink
supply and supply = 8 ft.
Maximum number of valves = 144

IDS BOTTOM VIEW

4 x 1/4-20

5.50”
[139.7mm]

1.75”
[44mm]

7.50” [190.5mm]
2.25”

[57mm]

IDS FRONT VIEW

5.7”
[144mm]

IDS
TOP VIEW

12.0” [305mm]

10.0”
[255mm]
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Marksman© Hub

Processor: Rabbit 2000
Supply Input: 100-240 VAC 47-63 Hz at 0.4A max
Ports: (4) RS232

Serial B is used to configure IP Address
(2) Beacon/Strobe
(1) Power, 12 VDC @ 1.5
(1) 10 Base-T Ethernet port

Indicators: Power - Green
Malfunction1 - Red, no connection
Malfunction2 - Red

Enclosure: Extruded aluminum top and bottom with aluminum end plates
Weight: 2 lbs.

4.94” [125.5 mm]6.12” [155.4 mm]

4.06”
[103.1 mm]

1.88”
[47.8 mm]

1.56”
[39.6 mm]

3.00” [76.2 mm] 2X #10-32 x .25 DEEP
(BOTH SIDES)
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Appendix B: Theory of Operation

Functional Description
The VxJet ink jet system prints text, autocodes (such as product counts or time and date
stamps) and/or graphics onto products as they travel by conveyor past stationary print
heads. Print can be on any one of, or a combination of, the product's sides, top, or bottom.
The conveyor speed is monitored using a variable speed encoder or a built-in fixed speed
encoder. Products are detected using a photosensor. The information to be printed is
defined as a message and is programmed into the controller via a user interface.

Print Head Daisy Chain(s)
Print heads attach to the VxJet in a daisy chain configuration. The first print head plugs into
a Print Head Interface Board (P1), the second print head plugs into the first print head, the
third plugs into the second, etc. A daisy chain can be up to 72 dots long (eight 9-dot heads,
four 18-dot heads, or a combination of 9- and 18-dot heads totaling no more than 72 dots),
and a VxJet can have one or two daisy chains (one for each Print Head Interface Board).
Electrically, a print head daisy chain is a shift register. A shift register moves bits of infor-
mation along a line one bit at a time in step with a clocking signal. It works like this: A bit is
placed at the entrance to the line of bits and waits for the clock (step) signal. When the
clock signal is given, the bit steps into the first spot on the line. The bit that occupied the
first spot in line steps to the second, the second steps to the third, the third to the fourth,
and so on until the last bit in line steps off the end of the line and is lost. Repeat the process
enough times and all of the information in the shift register is replaced. Repeat the process
72 times and you've output a column of print data. A latch (print) signal sent after the 72
dots have been shifted prints the column.
The VxJet always sends 72 dots of print data per column regardless of the number of print
heads on a daisy chain. On a daisy chain with less than 72 dots the first dots shifted out are
lost, not printed. For example, a daisy chain with two 18-dot heads prints the last 36 dots
sent; the first 36 dots are lost.
All daisy chain signals - DATA, CLOCK and LATCH - are generated and controlled by cir-
cuitry in the FPGA (Field Programmable Gate Array, used as a print head driver chip) on
the Print Head Interface Board.

Photosensor
The photosensor detects when a product is about to pass by the print heads and signals
the VxJet controller to start a print cycle. The photosensor signal is active low, and it must
remain low for at least one encoder pulse. Once a print cycle starts it continues to comple-
tion regardless of what the photosensor signal does.



 Appendix B: Theory of OperationVXJet

Page 102 2465-165 Operations Manual Rev A

Encoder
The encoder determines the time period between the printing of individual columns, or the
print speed. As a product's speed increases, the time period between columns must
decrease, that is, the print speed must increase, to maintain consistent column-to-column
spacing. The VxJet has two encoder options, external and internal. Use the external
encoder where the conveyor speed fluctuates. You can use the internal encoder when the
conveyor speed is constant.

Marksman© Hub
The Marksman© Hub is a device that can be attached to a network and used by the Marks-
man© Controller to turn on and off alarm beacons or strobes. The Hub has the capability to
control two different beacons, each containing two colors: red and green.   
If a low ink condition exists on a controller, the red beacon will be turned on solid; if an error
occurs that prevents the system from printing (i.e. out of ink, low head temperature, no high
voltage), the red beacon will flash. The green beacon will be turned on when all errors are
gone. If multiple controllers are using the beacon, it is possible that both the green beacon
and the red beacon could be on.
The Marksman© Hub has its own IP address (10.1.2.50 default value) for communication
with the Marksman© Controller. The Marksman© Controller is configured via the Configu-
ration / System Internet web page, designating which port the Hub communicates to. Multi-
ple Marksman© Controllers can be connected to a single Marksman© Hub to control the
beacon. The strobe will stay on or flashing, depending on the error, until all the Marksman©
Controller errors are resolved.   The Hub also contains four RS232s that are not supported
by the Marksman© Controller. Serial B is used to set the IP address of the Hub. There are
three LEDs on the front of the Hub: 1 green (POWER) and 2 red (MALFUNCTION 1 and
2). The POWER LED comes on when power is applied; MALFUNCTION 1 will stay on until
a Marksman© Controller connects to it through the Ethernet port. MALFUNCTION 2 is not
used.

MK Pro Board
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Ink Supply Features
The Ink Supply provides ink to the print heads. In addition to pumping ink from the supply
container, the ink supply is programmed with the following features:
1. Continuous monitoring and maintenance of ink line pressure. Whenever the pressure

drops to a level of 20 psi, the ink supply pump turns on for five seconds and the pres-
sure returns to a level between 23 and 27 psi.

2. Ink supply "low" detection. A float sensor mounted to the end of the ink cap assembly in
the ink container informs the ink supply when the container is almost empty. The ink
supply then alerts the operator by turning on the beacon light, and by sending a signal
via ethernet to the VxJet controller.

3. Ink supply "out" detection. After the ink container float has dropped low and the ink sup-
ply pump has turned on for 60 cycles, it automatically shuts down the pump and alerts
the operator via a slow flashing of the beacon, as well as an ethernet signal to the con-
troller. Sufficient ink remains in the accumulator to continue printing while the operator
replaces the ink supply container. Depressing the Prime Switch will allow for an addi-
tional 10 pump cycles.

4. Broken line detection. Any break in the ink line downstream from the ink supply causes
the accumulator to quickly empty its supply through the break. When the ink supply
senses this precipitous drop in pressure, it shuts down the pump and alerts the opera-
tor via a rapid flashing of the beacon and an ethernet signal to the controller.

Startup Operation
After the appropriate fluid lines are plumbed to the inlet and outlet ports and all electrical
connections are made, the ink supply can be turned ON. Depressing the ON/OFF (I/O)
switch starts the process of automatically flushing the ink supply with the supply fluid. Ink is
sucked from the supply tube in the tank, through the filter, and into the ink supply. After
entering the system, the fluid passes through a check valve and a pump. Upon startup, the
ink supply checks accumulator pressure status.

Normal Operation
During normal operation, fluid is pumped into the accumulator in 5-second-on / ½-second-
off cycles until the system reaches a pressure of 20 psi. The pump cycles off in this manner
in order to accurately measure pressure. Continuous monitoring of the line pressure occurs
after reaching the goal pressure. 
The print head(s) drains the accumulator until a line pressure of 20 psi or lower is detected
by the pressure sensor circuitry. At this point, the pump cycles until the system reaches the
target pressure. This operation continues until the ink supply is depleted. 
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Ink Low Detection
At a point prior to supply depletion, the low level detect sensor sends a closed signal back
to the ink supply. The sensor is mounted on the end of a rod connected to the supply cap
assembly and immersed in the ink supply. The float sensor acts as a reed switch that
closes a contact and completes the signal detection circuit to the ink supply. This condi-
tional information is then passed on to the user via a fixed "on" beacon light to the VxJet
controller via ethernet. Note that the low ink condition has no operational effect on the sys-
tem. It is merely a notification to the user that a new ink supply should be at the ready. 

Ink Supply Replenishment
After the ink supply container is replaced, the operator depresses the prime button on the
ink supply front panel. This re-primes the system via a 10-second flush of ink through the
diverting solenoid valve (see Startup Operation in this Appendix) and the ink supply returns
to normal operation. Depending on the length of time of the changeover and the ink con-
sumption by the print heads, the accumulator may have dropped below 20 psi, in which
case the pressure sensor circuitry initiates the 5-second pump cycle and pressure is
restored to 23-27 psi.

LOGIC BOARD

PUMP

PRESSURE SENSOR

PRIME SWITCHTHERMAL
CUT-OFF

ON/OFF SWITCH

ACCUMULATOR

CKECK VALVE

TO ACCUMULATOR

REPRESENTS INK FLOW
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Print Head Broken Line Detection
Because accidents are possible in any factory environment, the ink supply provides protec-
tion against continuous dumping of fluid from the ink supply after an "open" has been cre-
ated in the print head supply line. When any downstream ink line is broken, the
accumulator immediately dumps all of its supply through the broken line. As expected, the
pressure drop measured by the pressure sensor immediately initiates the pump to replen-
ish. However, the sensor is continuously measuring the change in pressure over time.
When no increase in system pressure is detected after a pump cycle, the ink supply imme-
diately shuts down the pump and alerts the operator via a rapid flashing of the beacon light
and an ethernet signal to the VxJet controller. After the broken line has been repaired,
depressing the prime button automatically restarts the pump.

Temporary Broken Line Override Feature
During first-time priming after installation, or other instances when it is necessary to purge
air out of downstream ink lines, the broken line detection feature can be temporarily over-
ridden by holding the prime button and simultaneously depressing the power button. This
will allow the pump to cycle up to 20 times without shutting down. (The beacon will flash
with each cycle.)
The ink supply will automatically end this process after 20 pump cycles. If more override
cycles are desired, simply repeat the process. If immediate use of the broken line feature is
desired, then simply depress the prime button only; the ink supply will automatically con-
tinue normal pumping and monitoring.
The following two conditions can emulate a broken line and necessitate an override:
1. Excessive opening of the effluent bottle line.
2. Very long lengths of downstream printer ink lines.

Permanent Broken Line Override Feature
When using an automatic flushing system, or other instances when it is necessary to per-
manently override the broken line feature, a jumper may be placed between pins 4 and 5 of
J1 on the ink supply board. This will allow the pump to cycle continuously without shutting
down. (The beacon will flash with each cycle.)

Overheating Protection
If the pump becomes clogged for any reason and the circuitry does not shut it down, the
pump will become very hot.   A thermal cut-off (TCO) device rigidly attached to the top of
the pump acts as a thermal fuse by creating an "open" in the pump power circuit when
excess temperature is encountered, shutting down the ink supply. 
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Ink Supply Board Test Points

Test Points: TP1, TP2: (TP1 - TP2) = 8mV/PSI at the vacuum sensor (applies only to Ink
Delivery System Assembly, Revisions A - F)

TP3: 0.2V/PSI of vacuum (applies only to Ink Supply Assembly,
Revisions A - F)

TP4, TP5: (TP4 - TP5) = 1.2mV/PSI at the pressure sensor
TP6: 0.1V/PSI of pressure
TP7: Toggles at the end of a pressure sampling period
TP8: GND
TP9: 50VDC (approx.) unregulated from ink delivery power supply
TP10: 24VDC
TP11: 12VDC
TP12: 5VDC
TP13: Toggles at the end of a vacuum sampling period

LEDs: LED1: (Not defined)
LED2: Green; indicates traffic on the network
LED3: Green; indicates the solenoid is energized, diverting ink back to

the ink container
LED4: Yellow; indicates the pump is running

Fuses: F1: Power fuse, 250V, 315mA 
F2: Beacon fuse, 125V, 1A

Connectors: J1: A jumper between pins 4 and 5 will permanently override
the broken line feature.

GREEN
LED

YELLOW
LED

LED2 LED1

TP8

TP13TP7TP1

TP6
LED4TP3

TP2

LED3

TP9

TP12

J7
J8

PUMPTRANS

J6 J10

PWR TCO
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Ink Supply Wiring Diagram
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Appendix C: Parts and Supplies

Consumables
Ink
The following is a partial list of inks and conditioners. Your sales representative can advise
you on the proper ink for your application.

Porous Inks

Part Number Description

2600928F Conditioner, TWP (Water-Based), 5 Gallon

2601016F Ink, TWP-1 Black, Porous (Water-Based), 5 Gallon

2601021F Ink, TWP-101 Black, Porous (Water-Based), 5 Gallon

2600947SCF Ink, TWP-GB Black, Porous (Water-Based), 5 Gallon

Non-Porous Inks

Part Number Description

2600199F Conditioner, TSO Non-Porous (Alcohol-Based), 5 Gallon

2600201F Ink, TSO-1 Black, Non-Porous (Alcohol-Based), 5 Gallon

2600227F Ink, TSO-101 Black, Non-Porous (Alcohol-Based), 5 Gallon

2600970F Ink, TSO-3100 Black, Non-Porous Fast Dry (Alcohol-Based), 
5 Gallon

2600981F Conditioner, TSO-4000, Non-Porous (MEK), 5 Gallon

2600986F Ink, TSO-4400 Black, Non-Porous (MEK), 5 Gallon
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Parts in Modular Kits

Part # Description Contents

1902-964 Flush Bottle Kit

1902-857 Print Head Broach Kit

5700-743 Pressure Gauge

5701-501 Ink Regulator Kit (Non-Porous) 1 regulator, 1 bracket 
assembly

5701-502 Ink Regulator Kit (Porous) 1 regulator, 1 bracket 
assembly 

5750-503 Effluent Bottle Kit

5760-300 Ink Supply Spare Parts Kit 2 fuses, 1 beacon bulb

5760-310 Ink Supply Inlet-Outlet Tubing and Filter Kit

5760-311 Ink Supply PCB Replacement Kit

5760-314 Ink Supply Transformer Replacement Kit

5760-315 Ink Supply 115VAC Pump Replacement 
Kit

5760-316 Ink Supply Beacon Replacement Kit

5760-317 Ink Supply Internal Tubing and Fittings Kit All internal tubing, fittings, 
check valve and sensors

5760-318 Ink Supply 230 VAC Pump Replacement 
Kit

5760-319 Ink Filter Kit

5760-389 Thermal Cutoff Kit

5760-394NP Accumulator Replacement Kit, Non-
Porous

Accumulator Assembly with 
outlet fittings (without 
mounting bar)

5760-394P Accumulator Replacement Kit, Porous Accumulator Assembly with 
outlet fittings (without 
mounting bar)
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Ink Supply Assembly Kits

ITEM PART NO. DESCRIPTION
(not shown) 5760-310 TUBING/FILTER KIT

1 5760-311 PCB REPLACEMENT KIT
2 5760-314 TRANSFORMER REPLACEMENT KIT
3 5760-315

5760-318
PUMP REPLACEMENT KIT, 115VAC
PUMP REPLACEMENT KIT, 230VAC

4 5760-317 INTERNAL TUBING AND FITTINGS KIT
5 5760-389 THERMAL CUTOFF KIT
6 5760-394 ACCUMULATOR REPLACEMENT KIT

1

3

4

2

5
6
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Appendix D: Maximum dpi Calculation for a Given Line Speed
The maximum line speed of a valve print head is limited by the maximum frequency of the
solenoid, which is 1000 Hz. The following steps will determine the operating frequency of
the solenoids in the application. The graph on the following page can also be used to deter-
mine the maximum print resolution for a given line speed.
1. Determine the values for:
• Line speed in feet per minute: If a tachometer is not available, the line speed can be

estimated by measuring the conveyor belt and using a stop watch to time one complete
revolution of the belt. For example, a 20-foot, 7-inch conveyor belt takes 34 seconds to
make a complete revolution. Divide 60 seconds by the number of seconds per revolu-
tion (34 in this case). Multiply the resulting number by the length of the belt (21 feet in
this example; always round up to the next foot for this calculation). The answer is 37
feet per minute (60/34 x 21 = 37).

• Print resolution in dots per inch (dpi): Print resolution is selected through the software.
This setting is measured in dots per inch; a setting of 4 denotes 4 dots, or print col-
umns, per inch. Resolution can be set from 4 to 25 dpi.

2. The operating frequency of the solenoids can be determined with these two parameters
by following the next two steps:

• Determine the line speed in inches per second. Divide the line speed in feet per minute
by 5 to get inches per second. A line speed of 200 feet per minute is equal to 40 inches
per second (200/5 = 40).

• Multiply the number of inches per second by the dpi setting to determine the solenoid
operating frequency in Hz (cycles per second).   Printing at 25 dpi, at a line speed of 40
inches per second, would result in a frequency of 1000 Hz (40 x 25 = 1000).

The operating frequency of a valve print head must be less than or equal to 1000 Hz. If it
exceeds 1000 Hz, the print head will have reliability and print quality problems. In such a
case, the best solution is to decrease the print resolution, which will decrease the operating
frequency.
To determine the maximum print resolution for a given conveyor, divide 1000 by the con-
veyor speed in inches per second. Using the previous example, 1000 divided by 40 inches
per second equals 25 dpi maximum print resolution. Even if a higher resolution is desired,
the valve print head is not capable of it without encountering performance and reliability
problems.
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Appendix E: Font Samples
Character appearance is affected by weight and dots per inch (dpi). Character weights
available are single dot and bold (double dot). The term "fixed" means the space allotted
per character is the same regardless of the character. (An  "I" occupies the same space as
a "W".) 

PRINT SAMPLES FOR A ½" 9-DOT PRINT HEAD

5-dot (single dot)

1 2 3 4 5

16.67

25

DPI

7-dot (single dot) fixedDPI
1 2 3 4 5

12.5

25

DPI
1 2 3 4 5

7-dot bold (double dot)

12.5

25
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DPI
1 2 3 4 5

9-dot (single dot)

25

12.5

1 2 3 4 5

9-dot bold (double dot) fixed

12.5

25

DPI
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PRINT SAMPLES FOR A 7/8" 9-DOT PRINT HEAD

5-dot (single dot)

1 2 3 4 5

16.67

DPI

12.5

7-dot (single dot) fixedDPI
1 2 3 4 5

12.5

20

7-dot bold (double dot)DPI
1 2 3 4 5

12.5

20
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12.5

1 2 3 4 5

9-dot (single dot)DPI

20

12.5

1 2 3 4 5

9-dot bold (double dot)DPI

20
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Appendix F: Setting the IP Address of an Ink Supply

Equipment Needed
• Ink Supply
• Marksman Pro VxJet
• Ethernet crossover cable (part number 5760-240, shipped with the ink supply)
• Phillips head screwdriver

Procedure
1. Unplug the Ink Supply.
2. Remove the Ink Supply cover.
3. Locate the integrated circuit with the label at the center back of the circuit board. (See

photos below.) 

The label will look similar to this: 

Record the bottom two lines of numbers. This is the ink supply MAC Address.

4. Plug one end of the Ethernet crossover cable into P1 on the circuit board. Plug the
other end into the Ethernet connector on your Marksman Pro VxJet.

5. Plug in the Ink Supply and turn it on.
6. Enter the new IP Address and MAC Address into System Configuration on the VxJet

Ink Supply.
7. Select Set.
8. When the IP Address is programmed, the Ink Supply will connect to the Marksman Pro

through the Ethernet connection.
9. Turn off the Ink Supply and replace the cover.
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Appendix G: Testing an Electrical Outlet
An outlet tester is the preferred method of checking an electrical outlet, although a voltme-
ter can also be used.

BACKGROUND INFORMATION ABOUT AC WIRING
Equipment running at 115VAC must have one hot wire and one neutral wire. Additionally, a
separate ground wire runs to non-current carrying parts of most loads.

THE WIRES IN AN AC OUTLET (115VAC) 

*The service equipment is defined as "the equipment used to disconnect the entire building
and overcurrent device to protect the entire installation, but not the branch circuits individu-
ally."    
At the service equipment, a single ground wire connects both the neutral and ground to
earth. The NEC calls this wire the "ground electrode conductor."

WIRE DESCRIPTION FUNCTION

LINE Usually black. Cannot be white 
or green.

Carries the live voltage and current to 
the equipment.

NEUTRAL White or natural gray. Grounded at the service equipment* 
only. Serves as the return for 115 volts.

GROUND Bare, green, or green with yel-
low stripes. May be metal armor 
or metal conduit.

Grounded at the service equipment* 
and every metal box or cabinet. Runs to 
non-current, carrying parts of most 
loads.

 115VAC

 HOTNEU

GND

0V 115VAC

 115VAC

115VAC 0V

 0V

115VAC 115VAC

CORRECTLY WIRED
OUTLET

INCORRECTLY WIRED
HOT AND NEUTRAL

REVERSED

INCORRECTLY WIRED
HOT AND GROUND

REVERSED
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Appendix H: Electrostatic Discharge (ESD)
What is ESD?
Electrostatic Discharge (ESD) is a triboelectric charge generated by separating or rubbing
together two non-conductive materials. 
What causes ESD?
Friction can cause ESD. Friction can be generated by walking across a floor, removing
tape from a tape dispenser, pulling a work order from a plastic work order holder, rolling the
wheels of a push-cart across the floor, sitting on a foam cushion such as a stool or blowing
air across a nonconductive surface. 

ESD at the print station can be caused by the product rubbing against ungrounded guide
rails, conveyor belt static voltage build-up, or a residual static charge on the product from
earlier processing.
Generally, ESD problems are more prevalent in the winter months. Heated air has a much
lower relative humidity than the cold air had prior to heating. In many instances ESD prob-
lems appear in the fall when the outside temperature drops, and go away in the spring
when the outside temperature begins to rise.
What are the effects of ESD?
Unexplainable system resets, controller lockups, and multiple prints on the product can be
signs of static discharge to the system. When static electricity is discharged to an electronic
circuit (components or printed circuit boards), permanent damage may also occur. This
damage may be in the form of reduced functionality, reduced life, or complete non-func-
tionality. 
The static charge does not have to be noticeable to the human touch in order to cause
problems in an electronic system. A human being does not start to feel the effects of static
electricity until the voltage reaches or exceeds 4000 volts. Voltage as small as 100 volts
can cause problems with some sensitive electronic components.
What prevents ESD?
Prevention begins with training and knowledge. The use of wrist straps, heel straps, work-
bench mats, floor mats, and monitoring systems for electronic devices will drastically
reduce the ill effects of ESD when handling circuit boards. Anytime you handle electronic
components or printed circuit boards, ESD wrist straps should be used.
If static discharge is suspected of causing controller problems at the print station, check the
grounding of the conveyor and print station components. Nonconductive or ungrounded
guide rails are the most common cause of static discharge. Ionized air blowers and static
dissipating material have proven effective in eliminating many static problems. 

Source 70-90% Relative 
Humidity Volts

10-20% Relative 
Humidity Volts

Walking across a carpet 1,500 35,000

Working at a bench 100 12,000

Sitting on a foam cushion 600 20,000

Removing plastic bag from bench 12,000 20,000

Removing work-order from plastic pouch 600 7,000
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Appendix I: Glossary of Terms 
Accumulator - Housed within the ink sup-
ply, the accumulator stores ink for delivery
to the print heads.
Bracketry - Mounting hardware for ink jet
system components.
Broken Message - A message that is bro-
ken into two or more pieces, usually from
the encoder slipping.
Check Valve - A valve that allows air or liq-
uid to flow in only one direction.
Columns Out of Alignment - Dot columns
line up in a zigzag pattern.
Conditioner - A non-pigmented ink solvent
designed for flushing and cleaning print
heads and ink line components.
Controller - The heart of the inkjet system,
this unit gathers information from the com-
puter, the photosensor, and the encoder,
and facilitates the printing of messages by
the print heads.
Daisy Chain - A series of print heads, total-
ing up to 72 dots, connected to one inter-
face board. The VxJet can control one or
two daisy chains.
Dragging Type Dot Size Variation - Dots
smaller than average, at the beginning of
print only.
Dynamic Seepage - Ink seepage from ori-
fices only during printing.
Encoder - This device gathers line speed
information via a wheel rolling against a
conveyor belt. The controller uses this
information to determine when to send print
signals to the print heads.
ESD - Electrostatic Discharge is a charge
generated by separating or rubbing
together two non-conductive materials.
ESD can result in print problems or even
damage to the ink jet system. 
ESD Protection - Wrist straps, floor mats,
and other devices used when handling
electronic components to minimize ESD. 
Ethernet Port Server - A communications
standard; connects asynchronous serial
ports to an unshielded twisted pair (UTP)
10BASE-T ethernet connection at a baud
rate of 230 Kbps.
Extra Dots - Dots printed outside the des-
ignated dot columns.

Font - A complete set of characters -
alphabetic, numeric, and punctuation - in
one typeface. The font used in this glossary
is Arial.
IDS - The Ink Supply consists of a number
of components working together to transfer
ink from the ink pail to the printed product.
Ink Filter - A 100-micron filter located in
the ink line to remove any impurities from
the ink before it reaches the print head.
Ink Regulator - This component is located
in the ink line close to the print head and, in
conjunction with the ink pressure gauge,
can be adjusted to regulate ink pressure to
the print head.
Interface Board - The power entry point for
the VxJet, and connection point for the print
head daisy chain, photosensor, and
encoder. A second interface board is
optional.
Internal Dot Size Variation - Dots are dif-
ferent in size at the intersection of a dot col-
umn and a dot row.
Jumper - A small plug or wire that alters a
hardware configuration by connecting dif-
ferent points in an electronic circuit. 
LED - Light Emitting Diode. There are sev-
eral LEDs in the VxJet system, and they
either illuminate or extinguish to indicate
various operating conditions.
MSDS - A Material Safety Data Sheet con-
tains federally mandated safety, environ-
mental and disposal information about an
ink or other potentially hazardous material.
Off Target Printing - One or more dots not
printed in the expected location in the char-
acter.
Photosensor -- A device that emits a
beam of light, and sends a print signal to
the controller when light is reflected back to
it by a product passing on a conveyor.
Potentiometer - A variable voltage resistor
that can be adjusted with a small screw-
driver to effect voltage changes in print
head solenoids.
Pressure Gauge - This can be attached to
the ink line and used to measure ink pres-
sure, aiding the operator in making adjust-
ments to improve print quality.
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Print Indentation -The sum of two mea-
surements: The distance from the photo-
sensor to the center of the print head, plus
the distance from the leading edge of the
product to the start of printing.
Print Head -- A solenoid-activated mecha-
nism that propels ink droplets onto a mov-
ing surface. 

Printstation - One or more print heads set
up to mark a given product in a specified
location.
psi - Pounds per Square Inch, a measure
of air pressure.
Pulse Width - The amount of time a print
head solenoid is on, one of the factors con-
trolling the size of a printed dot.




